<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/divide-has-deepened-ferguson-pastor-f-willis-johnson-discusses-healing-community" />
<meta property="og:title" content=" ‘The divide has deepened’: Ferguson Pastor F. Willis Johnson discusses healing the community" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201608/DSC_1295.JPG" rel="image_src" />
<meta name="description" content="If Rev. F. Willis Johnson was to distill the message of his new book, “Holding Up Your Corner: Talking About Race in Your Community,” into a single phrase" />
<meta property="og:description" content="If Rev. F. Willis Johnson was to distill the message of his new book, “Holding Up Your Corner: Talking About Race in Your Community,” into a single phrase" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201608/DSC_1295.JPG" />
<meta content=" ‘The divide has deepened’: Ferguson Pastor F. Willis Johnson discusses healing the community" about="/post/divide-has-deepened-ferguson-pastor-f-willis-johnson-discusses-healing-community" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@alexheuer" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-03-28" />
<meta name="story_id" content="521705239" />
<link rel="shortlink" href="/node/55746" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/divide-has-deepened-ferguson-pastor-f-willis-johnson-discusses-healing-community" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="St. Louis on the Air" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="keywords" content="Willis Johnson, STLPR Talk Shows" />
<meta name="org_id" content="0" />
<meta name="author" content="Alex Heuer" />
<meta name="nid" content="55746" />
<meta name="wordCount" content="597" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
    <title> ‘The divide has deepened’: Ferguson Pastor F. Willis Johnson discusses healing the community | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201503/responsive-skyline-light.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#CA4431;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-55746 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/STLPR-logo-300h.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&PAGETYPE=PLG&CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/post/latest-coverage-st-louis-elections">Election St. Louis 2017</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/post/latest-coverage-st-louis-elections">Election St. Louis 2017</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-55746" class="node node-post node-promoted full row" about="/post/divide-has-deepened-ferguson-pastor-f-willis-johnson-discusses-healing-community" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/st-louis-air">St. Louis on the Air</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
       ‘The divide has deepened’: Ferguson Pastor F. Willis Johnson discusses healing the community    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/alex-heuer" rel="author">Alex Heuer</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/st-louis-air">St. Louis on the Air</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe&amp;text=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe&amp;t=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Pastor F. Willis Johnson of Wellspring Church in Ferguson. " href="http://news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201608/DSC_1295.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201608/DSC_1295.JPG"  alt="Pastor F. Willis Johnson of Wellspring Church in Ferguson. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Pastor F. Willis Johnson of Wellspring Church in Ferguson. </div>
    <div class="attribution">
  <span class="credit">Kelly Moffitt | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>If Rev. F. Willis Johnson was to distill the message of his new book, “Holding Up Your Corner: Talking About Race in Your Community,” into a single phrase it would be: acknowledge, affirm and act.</p> <ul><li>Acknowledge: Becoming aware that there are things in the community that are not right.</li> <li>Affirm: Even when I don’t understand or agree that I give space to talk.</li> <li>Act: All of us have a role and responsibility to address what is not right.</li> </ul><p>Johnson is senior pastor at Wellspring Church in Ferguson. In the weeks, months and years since the shooting death of Michael Brown in August 2014, Johnson has emerged as a convener who is seeking to help the community heal.</p> <p>“The divide has deepened, maybe in some cases we’ve gotten further entrenched,” Johnson told <em>St. Louis on the Air</em> host Don Marsh.</p> <p>“The pain and trauma for some is as great as it was then. Overall as a community we are still trying to find out what we can do to not relapse,” Johnson said, while acknowledging that some people may be upset with what he has to say.</p> <p><strong>The Role of Religion</strong></p> <p>Johnson said his book aims to serve as a practical guide for professional religious practitioners.</p> <p>“All of us are called into acts of responsibility and community,” he said. “What is a struggle for most practitioners or professionals like myself is that you have an ancient narrative text that you’re trying to make sense out of now.”</p> <p>Citing the history of violence from biblical times, Johnson notes that violence is nothing new nor are efforts to resolve deep divides across the United States and other parts of the world.</p> <p>“We try to help people figure out what they can do,” Johnson said, citing the central tenet of the book of “holding up <em>your</em> corner.”</p> <p>“We have to acknowledge that while there are some things that have changed what may have not changed are hearts. What has not changed is the system. I don’t care who you put on the council. The system is system,” Johnson said.</p> <p>Rev. Johnson will be <a href="http://www.left-bank.com/book/9781501837593">discussing and signing copies of his new book tonight at 7:00 p.m. at Left Bank Books.</a></p>  <p>  <div class="audio-container">   <div id="jp-interface--58daad9f54838" class="jp-interface">     <div id="post-audio--58daad9f54838" class="jp-player" jp-instance="-58daad9f54838"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kwmu/audio/2017/03/032817aweb.mp3" title="St. Louis on the Air host Don Marsh talks with Pastor F. Willis Johnson about his new book, “Holding Up Your Corner: Talking About Race in Your Community.” " class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">31:26</div>       </div>      </div>           <div class="audio-caption">St. Louis on the Air host Don Marsh talks with Pastor F. Willis Johnson about his new book, “Holding Up Your Corner: Talking About Race in Your Community.” </div>       </div> </div>  </p><p><strong>Related Event</strong></p> <p>What: F. Willis Johnson Discussion and Signing<br />When: Tuesday, March 28 at 7:00 p.m.<br />Where: Left Bank Books, 399 N. Euclid Ave., St. Louis, MO 63108<br /><a href="http://www.left-bank.com/event/f-willis-johnson">More information</a>.</p> <p><a href="http://news.stlpublicradio.org/programs/st-louis-air"><em>St. Louis on the Air</em></a><em> brings you the stories of St. Louis and the people who live, work and create in our region. St. Louis on the Air host </em><a href="http://news.stlpublicradio.org/people/don-marsh"><em>Don Marsh</em></a><em> and producers </em><a href="http://www.news.stlpublicradio.org/people/mary-edwards"><em>Mary Edwards</em></a><em>, </em><a href="http://news.stlpublicradio.org/people/alex-heuer"><em>Alex Heuer</em></a><em> and </em><a href="http://news.stlpublicradio.org/people/kelly-moffitt"><em>Kelly Moffitt</em></a><em> give you the information you need to make informed decisions and stay in touch with our diverse and vibrant St. Louis region.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/willis-johnson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Willis Johnson</a></div><div class="field-item odd"><a href="/term/stlpr-talk-shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel">STLPR Talk Shows</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe&amp;text=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe&amp;t=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=%20%E2%80%98The%20divide%20has%20deepened%E2%80%99%3A%20Ferguson%20Pastor%20F.%20Willis%20Johnson%20discusses%20healing%20the%20community&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmq5yjoe" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fdivide-has-deepened-ferguson-pastor-f-willis-johnson-discusses-healing-community">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-54274" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/after-2-years-are-commitments-turning-action-ferguson" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/after-2-years-are-commitments-turning-action-ferguson"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/after-2-years-are-commitments-turning-action-ferguson">After 2 years: Are commitments turning into action in Ferguson?</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/wayne-pratt" rel="author">Wayne Pratt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 1,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Centene Corporation " href="/post/after-2-years-are-commitments-turning-action-ferguson" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201604/IMG_1007.JPG" alt="Centene announced plans for this new claims center shortly after the death of Michael Brown">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Centene Corporation         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Many organizations are still working to make a difference in Ferguson and North St. Louis County two years after unrest erupted in the city. That includes several foundations and other nonprofits that made promises of funding and commitments to change as part of the healing process. We decided to check in with a few of those organizations to see how well they have followed through on their commitments.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-50920" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/citing-voting-rights-judge-orders-halt-school-board-elections-ferguson-florissant" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/citing-voting-rights-judge-orders-halt-school-board-elections-ferguson-florissant"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/citing-voting-rights-judge-orders-halt-school-board-elections-ferguson-florissant">Citing voting rights, judge orders halt to school board elections in Ferguson-Florissant</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dale-singer" rel="author">Dale Singer</a> & <a href="/people/rachel-lippmann" rel="author">Rachel Lippmann</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 22,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Diane Balogh | ACLU of Missouri" href="/post/citing-voting-rights-judge-orders-halt-school-board-elections-ferguson-florissant" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201412/dsc_0596__2_.jpg" alt="Ferguson-Florissant parent Redditt Hudson, attorney Dale Ho, and past school candidate Willis Johnson at a press conference announcing a lawsuit against the Ferguson-Florissant schools on December 18.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Diane Balogh | ACLU of Missouri        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong>Updated Aug. 22 with Sippel's ruling. — </strong>A federal judge has ruled that at-large elections for seats on the board for the Ferguson-Florissant School District violate the rights of African-American voters in the district.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-48699" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/what-can-i-do-five-actions-take-next-ferguson-commission-report" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/what-can-i-do-five-actions-take-next-ferguson-commission-report"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/what-can-i-do-five-actions-take-next-ferguson-commission-report">‘What can I do?’ Five actions to take next with the Ferguson Commission Report</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kelly-moffitt" rel="author">Kelly Moffitt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 23,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kelly Moffitt, St. Louis Public Radio" href="/post/what-can-i-do-five-actions-take-next-ferguson-commission-report" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201509/DSC_0157.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kelly Moffitt, St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>After the Ferguson Commission's report <a href="http://news.stlpublicradio.org/post/we-have-not-moved-beyond-race-ferguson-commission-report-details-course-divided-st-louis#stream/0">was released last week</a>, St. Louisans across the region seemed to be echoing a common refrain: “But what can I do with it?” That was a question that “St. Louis on the Air” host Don Marsh tried to answer at Monday night’s public town hall “Ferguson Commission:  Where Do We Go From Here?”</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-47612" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/ferguson-churches-hope-new-center-will-serve-incubator-justice" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ferguson-churches-hope-new-center-will-serve-incubator-justice"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ferguson-churches-hope-new-center-will-serve-incubator-justice">Ferguson churches hope new center will serve as an &#039;incubator&#039; for justice </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/camille-phillips" rel="author">Camille Phillips</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 2,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="courtesy Open Road PR" href="/post/ferguson-churches-hope-new-center-will-serve-incubator-justice" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201508/steve_lawler_and_willis_johnson_courtesy_open_road_pr.jpg" alt="Rev. Steve Lawler of St. Stephen&#039;s Episcopal and Rev. F. Willis Johnson Jr. of Wellspring Church teamed up to organize a week of workshops at Wellspring ahead of the anniversary of the death of Michael Brown.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          courtesy Open Road PR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Updated Mon. 8/3/15 at 11:45 a.m.</em></p> <p>Two Ferguson churches are teaming up to create an "incubator" for racial and economic justice. St. Stephen’s Episcopal and Wellspring churches are launching the <a href="http://www.fueledtochange.com/aboutus" target="_blank">Center for Social Empowerment and Justice</a> with a <a href="http://weareallferguson.org/events-schedule/" target="_blank">week of workshops</a> leading up to the anniversary of the death of Michael Brown on Sunday, Aug. 9.</p> <p>The center will be on the Wellspring campus and provide programming space for several nonprofits dedicated to supporting education and small businesses, including the <a href="http://www.fergflor.org/pages/Ferguson-Florissant_SD/Community/Ferguson-Florissant_Foundation" target="_blank">Ferguson-Florissant school foundation</a>, the <a href="http://fyifergyouth.org" target="_blank">Ferguson Youth Initiative</a> and <a href="http://www.stlmag.com/arts/history/new-nonprofit,-incubate-ferguson,-aims-to-empower-the-city’s/" target="_blank">Incubate Ferguson</a>, a business-minded venture started by Rev. Steve Lawler of St. Stephen's Episcopal and the Vine.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-44675" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/change-systems-or-people-beyond-ferguson-debates-way-forward" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/change-systems-or-people-beyond-ferguson-debates-way-forward"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/change-systems-or-people-beyond-ferguson-debates-way-forward">Change systems or people? Beyond Ferguson debates way forward</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jason-rosenbaum" rel="author">Jason Rosenbaum</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 24,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jason Rosenbaum" href="/post/change-systems-or-people-beyond-ferguson-debates-way-forward" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201503/IMG_9306.JPG" alt="Michel Martin led a two-hour discussion March 23, 2015, about changes in the St. Louis region seven months after Michael Brown&#039;s death. This was the second Ferguson and Beyond forum that Martin has moderated, both at Wellspring Church in Ferguson.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jason Rosenbaum / St. Louis Public Radio         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Since Michael Brown was shot and killed last year, people within the St. Louis region have been immersed in social and public policy introspection.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/directions.php" target="_self">Directions &amp; Map</a></li>
<li><a href="http://www.stlpublicradio.org/listen.php" target="_self">Listening Options</a></li>
<li><a href="http://www.stlpublicradio.org/support/" target="_self">Membership</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/info/onair.php" target="_self">News &amp; On-Air Staff</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  </body>
</html>
