<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Missouri Gov. Eric Greitens was in a St. Louis courtroom on Thursday watching jury selection for his upcoming invasion of privacy trial slowly unfold." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/051018_CH_greitensjuryselection_04.JPG" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/jury-selection-commences-gov-greitens-felony-invasion-privacy-trial" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jury selection commences in Gov. Greitens’ felony invasion of privacy trial" />
<meta property="og:image:height" content="1067" />
<meta property="og:image:width" content="1600" />
<meta content="Jury selection commences in Gov. Greitens’ felony invasion of privacy trial" about="/post/jury-selection-commences-gov-greitens-felony-invasion-privacy-trial" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@jrosenbaum" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/051018_CH_greitensjuryselection_04.JPG" rel="image_src" />
<meta name="datePublished" content="2018-05-10" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/60239" />
<link rel="canonical" href="/post/jury-selection-commences-gov-greitens-felony-invasion-privacy-trial" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Politics &amp; Issues" />
<meta name="nid" content="60239" />
<meta name="wordCount" content="1118" />
<meta name="story_id" content="610219680" />
<meta name="keywords" content="Eric Greitens, Greitens Indictment, Scott Rosenblum, John Ammann, Kathryn Banks, Top Stories, Pamela Merritt" />
<meta name="org_id" content="0" />
<meta name="author" content="Jason Rosenbaum, Rachel Lippmann" />
<meta name="description" content="Missouri Gov. Eric Greitens was in a St. Louis courtroom on Thursday watching jury selection for his upcoming invasion of privacy trial slowly unfold." />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>Jury selection commences in Gov. Greitens’ felony invasion of privacy trial | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201503/responsive-skyline-light.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#B3282D;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-60239 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201709/STLPR-CP-logo_0.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&PAGETYPE=PLG&CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="https://sharingamerica.tumblr.com/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/millennium-mayor/" target="_blank">Millennium Mayor</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/kmst/">KMST Rolla</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">WQUB Quincy</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/events/storycollider/index.php">Story Collider</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS18W&amp;PAGETYPE=PLG&amp;CHECK=BwDq82jgO0DiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="https://sharingamerica.tumblr.com/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/millennium-mayor/" target="_blank">Millennium Mayor</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/kmst/">KMST Rolla</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">WQUB Quincy</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/events/storycollider/index.php">Story Collider</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS18W&amp;PAGETYPE=PLG&amp;CHECK=BwDq82jgO0DiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-60239" class="node node-post node-promoted full row" about="/post/jury-selection-commences-gov-greitens-felony-invasion-privacy-trial" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Jury selection commences in Gov. Greitens’ felony invasion of privacy trial    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jason-rosenbaum" rel="author">Jason Rosenbaum</a> & <a href="/people/rachel-lippmann" rel="author">Rachel Lippmann</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">32 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov&amp;text=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov&amp;t=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Michelle Nasser and Scott Rosenblum, members of Missouri Gov. Eric Greitens' defense team, arrive at the St. Louis Civil Courts building Thursday morning for the first day of jury selection in Greitens' felony invasion of privacy trial." href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/051018_CH_greitensjuryselection_04.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/051018_CH_greitensjuryselection_04.JPG"  alt="Michelle Nasser and Scott Rosenblum, members of Missouri Gov. Eric Greitens' defense team, arrive at the St. Louis Civil Courts building Thursday morning for the first day of jury selection in Greitens' felony invasion of privacy trial. 051018">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Michelle Nasser and Scott Rosenblum, members of Missouri Gov. Eric Greitens' defense team, arrive at the St. Louis Civil Courts building Thursday morning for the first day of jury selection in Greitens' felony invasion of privacy trial.</div>
    <div class="attribution">
  <span class="credit">Carolina Hidalgo | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Missouri Gov. Eric Greitens was in a St. Louis courtroom on Thursday watching jury selection for his upcoming invasion of privacy trial slowly unfold.</p> <p>Wearing a business suit and a purple tie, Greitens spent most of the morning quietly conferring with his attorneys. He’s accused of taking a photograph of a woman with whom he had an affair without her consent — and placing it in a position to be accessed by a computer.</p> <p><!--break--></p> <p>One thing that Greitens’ attorneys were trying to determine was whether potential jurors formed opinions from the media coverage of the trial.</p>  <p>Over the next few days, 160 potential jurors are expected to come through St. Louis Circuit Judge Rex Burlison’s courtroom. Those who end up not being struck on Thursday or Friday will return on Monday, when the final jury is expected to be selected.</p> <p>Burlison announced on Wednesday that two groups of 40 jurors would come through on each day. Getting through the first 40 proved to be a slow process Thursday, as only about eight people were interviewed before a lunch break. Some were excused because they had medical, family or travel commitments.</p> <p>One thing that Greitens’ attorney Scott Rosenblum focused on was whether potential jurors had heard about the governor’s case in the media. He was also looking to see if they were aware of Greitens’ other felony charge for using a fundraising list from a charity without its permission.</p> <p>John Ammann of Saint Louis University Law School said pre-trial publicity will end up being an important factor in how the jury is selected.</p> <p>“It’s going to be hard to find people who have not heard anything,” said Ammann, who was present in the courtroom during the jury selection process on Thursday morning. “I think what the judge has to look for is people who have a causal knowledge of the case. And that they have not thought about it; it’s not on their radar screen, and they’re not forming any opinions.”</p> <p>Burlison said this week that he would consider a defense motion to have him, instead of a jury, rule on the case at the end of jury selection. The final jury is supposed to be seated by Monday.</p> <p><strong>Computer technology looms large</strong></p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/051018_CH_greitensjuryselection_03.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/051018_CH_greitensjuryselection_03.JPG" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/051018_CH_greitensjuryselection_03.JPG" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/051018_CH_greitensjuryselection_03.JPG" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/051018_CH_greitensjuryselection_03.JPG" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/051018_CH_greitensjuryselection_03.JPG"  alt="News crews sit outside the Civil Courts Building during the first day of jury selection in Gov. Eric Greitens&#039; felony invasion of privacy trial. May 10, 2018">       </noscript>     </a>     <div class="image-meta">   <div class="caption">News crews sit outside the Civil Courts Building during the first day of jury selection in Gov. Eric Greitens' felony invasion of privacy trial. </div>   <div class="credit">Credit Carolina Hidalgo | St. Louis Public Radio</div> </div>   </div> </div>  </p><p>Assistant Circuit Attorney Robert Dierker said on Wednesday that prosecutors do not have the photo they claim Greitens took. They also don’t have any proof that Greitens sent the photo to the iCloud. The prosecutors wanted to have an expert testify about how taking a photo on an iPhone stores it in the device’s memory and therefore meets the statutory definition of “transmission” necessary to make Greitens’ alleged offense a felony. Burlison has balked about letting that expert testify, but added that it’s up to the jury to decide on that point.</p> <p>“They’re arguing that your iPhone is a computer, I’m not sure there’s any dispute about that,” Ammann said. “And that you don’t have any choice in it. If you take a picture with your iPhone, it’s automatically transmitted in some shape or form. … Right now the judge has put it in the hands of the jury. But keep in mind: Even in a jury trial, the judge has the ability at any point in the process to take it out of the hands of the jury by saying, ‘There’s not enough evidence to proceed’ or, ‘I’m going to instruct the jury in a certain way.’”</p> <p>Without a photo to show jurors, the woman’s testimony will end up looming large when the trial gets underway, said Kathryn Banks, a former public defender and a faculty member at Washington University.</p> <p>“It goes back to the credibility of the witness,” Banks said. “And there are many cases that are proven based on, essentially, circumstantial evidence. And so, if she testifies in a way that the jury finds believable and to be credible, certainly they can believe that burden was met by the prosecution.”</p> <p><strong>Woman gets support outside courtroom</strong></p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201805/051018_ch_naralrally_greitenstrial_01_1024.jpg"  alt="Rabbi Susan Talve speaks a rally outside the Civil Courts Building on May 10, 2018.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Rabbi Susan Talve speaks a rally Thursday outside the Civil Courts Building.</div>   <div class="credit">Credit Carolina Hidalgo I St. Louis Public Radio</div> </div>   </div> </div>  </p><p>While jury selection was happening Thursday afternoon, a group of demonstrators expressed support for the woman at the center of the case.</p> <p>Since Greitens admitted to an extramarital affair in January, the woman has not spoken publicly. It was her ex-husband who exposed the story by playing audio recordings that he took without her permission. Since January, it’s been revealed that the ex-husband’s attorney received $120,000 from an unknown source before a KMOV story aired following Greitens’ State of the State address.</p> <p>A House report on the governor’s conduct featured the woman testifying about physical and sexual abuse she experienced during the 2015 affair. Greitens has strongly denied those accusations.</p> <p>Pamela Merritt was one of the people at the rally that NARAL Pro-Choice Missouri and Reproaction organized. She said this case “is bigger than Gov. Greitens and a single felony count,” adding that she wanted to show support for the woman if her sexual history and counseling <a href="http://news.stlpublicradio.org/post/full-names-no-audio-recording-during-greitens-trial#stream/0" target="_blank">may be brought up in court.</a></p> <p>“I am so impressed by the fact that she had to courage go under oath before multiple different bodies,” Merritt said. “So, she’s already told this story under oath. But it so critical that she be supported, but also that she hear we are so proud of her and that this is an amazing achievement. Facing the same consequences, I think lots of people would buckle.”</p> <p>“Even though she knows it’s going to be her word against somebody else’s word, that they still make the system force that final verdict,” she added.</p> <p><em>Follow Jason on Twitter: </em><em><a href="http://twitter.com/jrosenbaum">@jrosenbaum</a></em></p> <p><i>Follow Rachel on Twitter: <a href="http://twitter.com/rlippmann">@rlippmann</a></i></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/eric-greitens" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Eric Greitens</a></div><div class="field-item odd"><a href="/term/greitens-indictment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Greitens Indictment</a></div><div class="field-item even"><a href="/term/scott-rosenblum" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Scott Rosenblum</a></div><div class="field-item odd"><a href="/term/john-ammann" typeof="skos:Concept" property="rdfs:label skos:prefLabel">John Ammann</a></div><div class="field-item even"><a href="/term/kathryn-banks" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kathryn Banks</a></div><div class="field-item odd"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div><div class="field-item even"><a href="/term/pamela-merritt" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pamela Merritt</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov&amp;text=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov&amp;t=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Jury%20selection%20commences%20in%20Gov.%20Greitens%E2%80%99%20felony%20invasion%20of%20privacy%20trial&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyc3jvbov" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fjury-selection-commences-gov-greitens-felony-invasion-privacy-trial">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-60232" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/full-names-no-audio-recording-during-greitens-trial" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/full-names-no-audio-recording-during-greitens-trial"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/full-names-no-audio-recording-during-greitens-trial">Full names, no audio recording, during Greitens trial</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/rachel-lippmann" rel="author">Rachel Lippmann</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">21 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo | Rachel Heidenry" href="/post/full-names-no-audio-recording-during-greitens-trial" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201501/civilcourts08RH.JPG" alt="Civil Courts building, St. Louis">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo | Rachel Heidenry        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>St. Louis Circuit Judge Rex Burlison has rejected a media request to record audio during the felony trial of Missouri Gov. Eric Greitens.</p> <p>Burlison ruled Wednesday that still photography would be allowed for the first 10 minutes of the first day of trial, which is scheduled for Monday. He had <a href="http://news.stlpublicradio.org/post/judge-denies-cameras-courtroom-greitens-felony-invasion-privacy-trial#stream/0" target="_blank">previously rejected</a> video recording of the trial, although it will be broadcast into an overflow courtroom for media and the public.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60215" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/greitens-trial-judge-charge-no-stranger-big-cases" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/greitens-trial-judge-charge-no-stranger-big-cases"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/greitens-trial-judge-charge-no-stranger-big-cases">The Greitens trial: Judge in charge is no stranger to big cases</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/rachel-lippmann" rel="author">Rachel Lippmann</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">12 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="David Kovaluk | St. Louis Public Radio" href="/post/greitens-trial-judge-charge-no-stranger-big-cases" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201805/051017_DK_GreitensTrial_03.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          David Kovaluk | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Editor's note: This is the third in a series of three stories profiling the main legal figures involved in the trial of Gov. Eric Greitens. A profile of </em><a href="http://news.stlpublicradio.org/post/greitens-trial-first-term-prosecutor-gears-biggest-case-her-career" target="_blank"><em>the prosecution</em></a><em> ran Tuesday, and a profile of <a href="http://news.stlpublicradio.org/post/greitens-trial-governor-assembled-high-powered-legal-team" target="_blank">the defense attorneys</a> ran Wednesday.</em></p> <p>Nearly 200 St. Louis residents will walk into the Civil Courts building in downtown St. Louis Thursday morning in response to a jury summons for the felony invasion of privacy trial of Missouri Gov. Eric Greitens.</p> <p>They'll eventually file into a seventh floor courtroom, where Circuit Judge Rex Burlison will preside, to learn if they will help determine the governor’s guilt.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60229" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/former-aide-says-greitens-relied-charity-donor-list-dark-money-kick-start-campaign" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/former-aide-says-greitens-relied-charity-donor-list-dark-money-kick-start-campaign"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/former-aide-says-greitens-relied-charity-donor-list-dark-money-kick-start-campaign">Former aide says Greitens relied on charity donor list, ‘dark money’ to kick-start campaign</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jo-mannies" rel="author">Jo Mannies</a> & <a href="/people/jason-rosenbaum" rel="author">Jason Rosenbaum</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">23 hours ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jason Rosenbaum | St. Louis Public Radio" href="/post/former-aide-says-greitens-relied-charity-donor-list-dark-money-kick-start-campaign" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201805/IMG_0614.JPG" alt="Political consultant and lobbyist Mike Hafner">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jason Rosenbaum | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Within days after Mike Hafner began work in January 2015 as a full-time campaign staffer for Republican Eric Greitens, Hafner says he was presented with a copy of the donor list for The Mission Continues, the charity that Greitens helped found.</p> <p>“We had set a meeting to discuss the donor list, so I could get notes from Eric and build a fundraising plan for his potential candidacy,” Hafner said in an interview Wednesday.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60225" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/look-process-jury-selection-greitens-trial-looms" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/look-process-jury-selection-greitens-trial-looms"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/look-process-jury-selection-greitens-trial-looms">A look at the process of jury selection as Greitens trial looms</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/lara-hamdan" rel="author">Lara Hamdan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">1 hour ago</span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Evie Hemphill | St. Louis Public Radio" href="/post/look-process-jury-selection-greitens-trial-looms" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201805/051018_EH_SusanMcGraugh.jpg" alt="Susan McGraugh talked to &quot;St. Louis on the Air&quot; host Don Marsh about the process of jury selection.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Evie Hemphill | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jury selection is underway in the felony invasion of privacy trial of Missouri Gov. Eric Greitens. There are currently 160 prospective jurors, who will be questioned until the first day of trial, which is scheduled for Monday.</p> <p>Susan McGraugh, professor of law and supervisor of the <a data-mce-="" href="http://law.slu.edu/academics/clinics/criminal-defense-clinic">Criminal Defense Clinic</a> at Saint Louis University, joined <em>St. Louis on the Air</em> host Don Marsh to talk about the voire dire process, which began Thursday.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/info/index.php" target="_self">About Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/directions.php" target="_self">Directions &amp; Map</a></li>
<li><a href="http://www.stlpublicradio.org/support/privacypolicy.php" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/publicfile" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":846,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
