<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/new-agreement-aims-boost-river-freight-between-st-louis-and-new-orleans" />
<meta property="og:title" content="New agreement aims to boost river freight between St. Louis and New Orleans " />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201612/120516_JL_rivertraffic_01.jpg" rel="image_src" />
<meta name="description" content="A new agreement between the Port of New Orleans and the St. Louis Regional Freightway aims to boost cargo shipments on the Mississippi River. Officials" />
<meta property="og:description" content="A new agreement between the Port of New Orleans and the St. Louis Regional Freightway aims to boost cargo shipments on the Mississippi River. Officials" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/120516_JL_rivertraffic_01.jpg" />
<meta content="New agreement aims to boost river freight between St. Louis and New Orleans " about="/post/new-agreement-aims-boost-river-freight-between-st-louis-and-new-orleans" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-02-23" />
<meta name="story_id" content="516971789" />
<link rel="shortlink" href="/node/55530" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/new-agreement-aims-boost-river-freight-between-st-louis-and-new-orleans" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Economy &amp; Innovation" />
<meta name="keywords" content="Mississippi River, Bi-State Development Agency, St. Louis Regional Freightway, John Nations, Mary Lamie, Port of New Orleans, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Joseph Leahy" />
<meta name="nid" content="55530" />
<meta name="wordCount" content="412" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
    <title>New agreement aims to boost river freight between St. Louis and New Orleans  | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201503/responsive-skyline-light.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#CA4431;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-55530 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/STLPR-logo-300h.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&PAGETYPE=PLG&CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/post/latest-coverage-st-louis-elections">Election St. Louis 2017</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/post/latest-coverage-st-louis-elections">Election St. Louis 2017</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PS17W&amp;PAGETYPE=PLG&amp;CHECK=A6fSPVNQr4jiQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-55530" class="node node-post node-promoted full row" about="/post/new-agreement-aims-boost-river-freight-between-st-louis-and-new-orleans" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      New agreement aims to boost river freight between St. Louis and New Orleans     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/joseph-leahy" rel="author">Joseph Leahy</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">7 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl&amp;text=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl&amp;t=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A new agreement between the <a href="http://www.portno.com/">Port of New Orleans</a> and the <a href="http://www.bistatedev.org/enterprises/stlouis-regional-freightway/">St. Louis Regional Freightway</a> aims to boost cargo shipments on the Mississippi River.</p>  <p>Officials signed a Memorandum of Understanding in New Orleans on Thursday to coordinate their efforts in working with regional shippers and carriers. The goal is growing trade and building upon existing and new business relationships between the two regions and critical ports.</p> <p><!--break--></p> <p>The agreement also calls for sharing operational information and joint marketing efforts.</p> <p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201612/120516_JL_rivertraffic_01.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201612/120516_JL_rivertraffic_01.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201612/120516_JL_rivertraffic_01.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/120516_JL_rivertraffic_01.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201612/120516_JL_rivertraffic_01.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201612/120516_JL_rivertraffic_01.jpg"  alt="Hazy photo of the Mississippi River with a tugboat and the Gateway Arch in the distance.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A tugboat sails north on the Mississippi River near St. Louis. </div>   <div class="credit">Credit Paul Sableman |Wikimedia Commons</div> </div>   </div> </div>  </p><p>Container-on-barge shipping is a key area for growth between New Orleans and St. Louis, said John Nations, president and CEO of <a href="http://www.bistatedev.org/enterprises/stlouis-regional-freightway/">Bi-State Development Agency, </a>which oversees the St. Louis Regional Freightway.</p> <p>“A few years ago shipping containers on the river was really not considered a great option. Now it is. You’re seeing it happen in places like Europe. You’re seeing it happening Asia and you’re seeing the financial plans regarding it and the critical logistics of it being advantageous to shippers,” he said, adding that the United States is expected to see a 40 percent increase in freight volume over the next 30 years.</p> <p>“The actions we take today are laying the groundwork for our region to be a premier gateway for the freight community in the 21st century,” Nations said.</p> <p>According to St. Louis Regional Freightway Executive Director Mary Lamie, new kinds of goods that could find their way up-river to the region’s three inland ports include construction material, furniture and appliances.</p> <p>“…and then looking at shippers and carriers in our region for the empty containers moving downstream, we’re looking at animal feed, scrap metal, and tires,” she said.</p> <p>The agreement also is intended to leverage the region’s intermodal freight capacity, which includes six of the nation’s Class 1 railroads, two international airports and four interstate highways, Lamie said.</p> <p>“It’s not only going to help the inland waterways in the St. Louis region, but it’s going help all modes of transportation, which is ultimately going to attract more of those manufacturing and logistics companies,” she said.</p> <p><em>Follow Joseph Leahy on Twitter: <a href="https://twitter.com/JOEMIKELEAHY" target="_blank">@joemikeleahy</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/mississippi-river" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mississippi River</a></div><div class="field-item odd"><a href="/term/bi-state-development-agency" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Bi-State Development Agency</a></div><div class="field-item even"><a href="/term/st-louis-regional-freightway" typeof="skos:Concept" property="rdfs:label skos:prefLabel">St. Louis Regional Freightway</a></div><div class="field-item odd"><a href="/term/john-nations" typeof="skos:Concept" property="rdfs:label skos:prefLabel">John Nations</a></div><div class="field-item even"><a href="/term/mary-lamie" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mary Lamie</a></div><div class="field-item odd"><a href="/term/port-new-orleans" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Port of New Orleans</a></div><div class="field-item even"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl&amp;text=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl&amp;t=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=New%20agreement%20aims%20to%20boost%20river%20freight%20between%20St.%20Louis%20and%20New%20Orleans%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhth7sxl" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-agreement-aims-boost-river-freight-between-st-louis-and-new-orleans">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-54348" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/rehab-eads-bridge-helps-extend-its-life-beyond-2-centuries" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/rehab-eads-bridge-helps-extend-its-life-beyond-2-centuries"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/rehab-eads-bridge-helps-extend-its-life-beyond-2-centuries">Rehab of Eads Bridge helps extend its life beyond 2 centuries</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/joseph-leahy" rel="author">Joseph Leahy</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 6,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Carolina Hidalgo | St. Louis Public Radio" href="/post/rehab-eads-bridge-helps-extend-its-life-beyond-2-centuries" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/100616_CH_eads_eadsbridge_01.JPG" alt="Renovating the Eads Bridge involved sandblasting nine coats off old paint off and replacing more than a million pounds of steel.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Carolina Hidalgo | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The historic Eads Bridge is now fit to carry <a href="http://www.metrostlouis.org/Default.aspx">MetroLink </a>and motor traffic over the Mississippi River until at least the year 2091 with the completion of a four-year, $48 million rehabilitation project.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-43183" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/st-louis-region-looks-future-freight" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/st-louis-region-looks-future-freight"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/st-louis-region-looks-future-freight">St. Louis Region Looks To The Future Of Freight</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/maria-altman" rel="author">Maria Altman</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 5,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="(Flicker)" href="/post/st-louis-region-looks-future-freight" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201502/FreightTrains.jpg" alt="trains, freight trains">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          (Flicker)        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Civic and business leaders say the St. Louis region has to be ready to capitalize on an expected increase in freight across the United States.</p> <p>It was the topic of conversation at the St. Louis Regional Transportation Forum on Thursday in Collinsville.</p> <p>"St. Louis stands in a very good position to expand its capabilities, expand our economy and expand our jobs in the St. Louis region," said John Nations, president and CEO of the Bi-State Development Agency/Metro.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-44065" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/john-nations-new-head-metro-wants-public-transit-boost-growth" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/john-nations-new-head-metro-wants-public-transit-boost-growth"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/john-nations-new-head-metro-wants-public-transit-boost-growth">John Nations, new head of Metro, wants public transit to boost growth</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kathie-sutin" rel="author">Kathie Sutin</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 1,  2010 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo" href="/post/john-nations-new-head-metro-wants-public-transit-boost-growth" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/3347617-2146820411.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>When Chesterfield mayor John Nations took on the job earlier this of running the campaign for Proposition A to help an ailing Metro, he had no idea that a few months later he would become the agency's new CEO.</p> <p>"It was the furthest thing from my mind," he says.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/directions.php" target="_self">Directions &amp; Map</a></li>
<li><a href="http://www.stlpublicradio.org/listen.php" target="_self">Listening Options</a></li>
<li><a href="http://www.stlpublicradio.org/support/" target="_self">Membership</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/info/onair.php" target="_self">News &amp; On-Air Staff</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
