<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Jazz Unlimited for Sunday, December 2, 2018 will present “Remembering Roy Hargrove.” Trumpeter Roy Hargrove passed away from cardiac arrest and kidney" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/roy_hargrove-1_copy.jpg" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/remembering-roy-hargrove" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Roy Hargrove" />
<meta property="og:image:height" content="3300" />
<meta property="og:image:width" content="2577" />
<meta content="Remembering Roy Hargrove" about="/post/remembering-roy-hargrove" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201812/roy_hargrove-1_copy.jpg" rel="image_src" />
<meta name="description" content="Jazz Unlimited for Sunday, December 2, 2018 will present “Remembering Roy Hargrove.” Trumpeter Roy Hargrove passed away from cardiac arrest and kidney" />
<meta name="has_audio" content="0" />
<meta name="programs" content="Jazz Unlimited" />
<link rel="shortlink" href="/node/62851" />
<link rel="canonical" href="/post/remembering-roy-hargrove" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="nid" content="62851" />
<meta name="wordCount" content="195" />
<meta name="keywords" content="Roy Hargrove, Christian McBride, Slide  Hampton, Herbie Hancock, Michael Brecker" />
<meta name="org_id" content="0" />
<meta name="author" content="Dennis Owsley" />
<meta name="datePublished" content="2018-12-02" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>Remembering Roy Hargrove | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-62851 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201808/stlpr_npr_horiz-lg_0.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="/topic/election-coverage-2018">Election Coverage</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="/topic/election-coverage-2018">Election Coverage</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-62851" class="node node-post node-promoted full row" about="/post/remembering-roy-hargrove" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/jazz-unlimited">Jazz Unlimited</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Remembering Roy Hargrove    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/jazz-unlimited">Jazz Unlimited</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8&amp;text=Remembering%20Roy%20Hargrove" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8&amp;t=Remembering%20Roy%20Hargrove" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Remembering%20Roy%20Hargrove&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Roy Hargrove-2014" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/roy_hargrove-1_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/roy_hargrove-1_copy.jpg"   alt="Roy Hargrove-2014">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Roy Hargrove-2014</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Nicholas Payton-2001" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/nicholas_paytona301_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/nicholas_paytona301_copy.jpg"   alt="Nicholas Payton-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Nicholas Payton-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Tim Warfield-2016" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/tim_warfield_2016-1_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/tim_warfield_2016-1_copy.jpg"   alt="Tim Warfield-2016">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Tim Warfield-2016</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Reuben Rogers-2014" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/reuben_rogers-11081401.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/reuben_rogers-11081401.jpg"   alt="Reuben Rogers-2014">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Reuben Rogers-2014</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Joshua Redman-2014" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/joshua_redman-11081403.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/joshua_redman-11081403.jpg"   alt="Joshua Redman-2014">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">5 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Joshua Redman-2014</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Adonis Rose-2001" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/AdonisRoseA201.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/AdonisRoseA201.jpg"   alt="Adonis Rose-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">6 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Adonis Rose-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Stephen Scott-2001" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/StephenScott01A1.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/StephenScott01A1.jpg"   alt="Stephen Scott-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">7 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Stephen Scott-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="David Sanchez-2004" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/davidsanchez0304_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/davidsanchez0304_copy.jpg"   alt="David Sanchez-2004">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">8 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">David Sanchez-2004</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Jesus &quot;Chucho&quot; Valdes-2001" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/chuchovaldesa201_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/chuchovaldesa201_copy.jpg"   alt="Jesus &quot;Chucho&quot; Valdes-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">9 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jesus "Chucho" Valdes-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Mulgrew Miller-2005" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/mulgrew_miller-091005_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/mulgrew_miller-091005_copy.jpg"   alt="Mulgrew Miller-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">10 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mulgrew Miller-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Christian McBride-2009" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/christian_mcbride_2009-1_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/christian_mcbride_2009-1_copy.jpg"   alt="Christian McBride-2009">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">11 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Christian McBride-2009</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Marc Cary-2004" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/MarcCary05010404.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/MarcCary05010404.JPG"   alt="Marc Cary-2004">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">12 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Marc Cary-2004</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Rodney Whitaker-2009" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/rodney_whitaker-02220901_0.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/rodney_whitaker-02220901_0.jpg"   alt="Rodney Whitaker-2009">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">13 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rodney Whitaker-2009</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Gregory Hutchinson-2014" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/gregory_hutchinson-11081401.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/gregory_hutchinson-11081401.jpg"   alt="Gregory Hutchinson-2014">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">14 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Gregory Hutchinson-2014</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Russell Malone-2006" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/russell_malone_2006-1_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/russell_malone_2006-1_copy.jpg"   alt="Russell Malone-2006">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">15 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Russell Malone-2006</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Koby Watkins-2007" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/koby_watkins11170701_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/koby_watkins11170701_copy.jpg"   alt="Koby Watkins-2007">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">16 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Koby Watkins-2007</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Jay McShann-1987" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/jaymcshann87_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/jaymcshann87_copy.jpg"   alt="Jay McShann-1987">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">17 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jay McShann-1987</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Cyrus Chestnut-2005" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/cyrus_chestnut_2004_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/cyrus_chestnut_2004_copy.jpg"   alt="Cyrus Chestnut-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">18 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Cyrus Chestnut-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Lewis Nash-2007" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/lewis_nash09010704.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/lewis_nash09010704.jpg"   alt="Lewis Nash-2007">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">19 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Lewis Nash-2007</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Cedar Walton-2008" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/cedar_walton-092708_copy_2.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/cedar_walton-092708_copy_2.jpg"   alt="Cedar Walton-2008">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">20 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Cedar Walton-2008</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Ron Blake-2003" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/ronblake03a2bgrainy_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/ronblake03a2bgrainy_copy.jpg"   alt="Ron Blake-2003">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">21 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Ron Blake-2003</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Steve Nelson-2005" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/steve_nelson-03170705_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/steve_nelson-03170705_copy.jpg"   alt="Steve Nelson-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">22 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Steve Nelson-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Hank Jones-1987" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/HankJones87.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/HankJones87.jpg"   alt="Hank Jones-1987">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">23 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Hank Jones-1987</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="John Patitucci-2010" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/john_patitucci_2010_copy.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/john_patitucci_2010_copy.jpg"   alt="John Patitucci-2010">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">24 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">John Patitucci-2010</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Michael Brecker-2001" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/MBrecker12210301B.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/MBrecker12210301B.jpg"   alt="Michael Brecker-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">25 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Michael Brecker-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Brian Blade-2012" href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201812/brian_blade-100612.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201812/brian_blade-100612.jpg"   alt="Brian Blade-2012">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">26 <i>of</i> 26</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Brian Blade-2012</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Jazz Unlimited</em> for Sunday, December 2, 2018 will present “Remembering Roy Hargrove.”  Trumpeter Roy Hargrove passed away from cardiac arrest and kidney failure November 10 at the age of 49.  Born in Waco, Texas, he was discovered by Wynton Marsalis while he was still in high school.  He was one of the last of the “young lions.”  In addition to his own groups we will hear him with a trio of himself, Christian McBride and Stephen Scott, Nicholas Payton and Wynton Marsalis, Slide Hampton and the Jazz Masters Big Band, Shirley Horn, Kitty Margolis, Antonio Hart, the Jimmy Heath big band, Sonny Rollins, Clint Eastwood, T.S. Monk, Cedar Walton, Steve Davis and the Directions in Music group with Herbie Hancock and Michael Brecker.</p> <p>The Slide Show contains my photographs of some of the artists heard on this show.</p> <p>Here is a video of Roy Hargrove (tp) Justin Robinson (as) Gerald Clayton (p) Danton Boiler (b) and Montez Coleman (d) in Paris in 2007.</p> <p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/qxeb0cwjE8U?controls=0" width="560"></iframe></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/roy-hargrove" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Roy Hargrove</a></div><div class="field-item odd"><a href="/term/christian-mcbride" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Christian McBride</a></div><div class="field-item even"><a href="/term/slide-hampton" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Slide  Hampton</a></div><div class="field-item odd"><a href="/term/herbie-hancock" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Herbie Hancock</a></div><div class="field-item even"><a href="/term/michael-brecker" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Michael Brecker</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8&amp;text=Remembering%20Roy%20Hargrove" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8&amp;t=Remembering%20Roy%20Hargrove" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Remembering%20Roy%20Hargrove&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8fj6el8" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fremembering-roy-hargrove">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-58208" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/keys-and-strings-hour-jim-hall-plus-new-music" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/keys-and-strings-hour-jim-hall-plus-new-music"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/keys-and-strings-hour-jim-hall-plus-new-music">The Keys And Strings Hour (Jim Hall) Plus New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 25,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/keys-and-strings-hour-jim-hall-plus-new-music" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201711/bill_charlap-02081403.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> FOR Sunday, November 26, 2017 will be “The Keys and Strings Hour (Jim Hall) Plus New Music.”  I have always been fascinated by the sound and conception of guitarist Jim Hall, who will be featured on the “Keys and Strings Hour.”  Hall will be heard in duos, a trio, piano quartets and a quintet featuring such artists as Ron Carter, Charlie Haden, Pat Metheny, Hampton Hawes, Geoff Keezer and Red Mitchell, who will be playing cello.  New music will be heard by the Canadian pianist Nick McLean, Bill Charlap, Cecile McLorin Salvant, Joey Alexander, Christian McBride and hi</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-56197" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/six-decades-keys-and-strings-vanguard-new-music" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/six-decades-keys-and-strings-vanguard-new-music"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/six-decades-keys-and-strings-vanguard-new-music">Six Decades Of Keys and Strings At The Vanguard + New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 28,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/six-decades-keys-and-strings-vanguard-new-music" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201705/ben_riley04290604_copy.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> tonight for May 28, 2017 will be “Six Decades of Keys and Strings at the Vanguard + New Music.”  The venerable Village Vanguard has been the site of many outstanding recordings.  The May Keys and Strings Hour will present music recorded in every decade from the 1960’s to the 2010’s in that venue, including music by the Bobby Hutcherson Quartet, a Jim Hall Quartet and the trios of Junior Mance, Christian McBride, Bill Charlap and Fred Hersch, along with the Great Jazz Trio.  New music for May will feature George Coleman, a duo between Vijay Iyer and Wadada Leo Smith, </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-49864" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/career-christian-mcbride" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/career-christian-mcbride"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/career-christian-mcbride">The Career Of Christian McBride</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 15,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/career-christian-mcbride" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201511/christian_mcbride-02221401_copy_2.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jazz Unlimited for Sunday, November 15 will be “The Career of Christian McBride.”  Born in Philadelphia in 1972, bassist Christian McBride joined Bobby Watson’s Horizon at the age of 17.  A virtuoso, he has played with nearly every important name in jazz since then.  His career has involved funk, pop and fusion in addition to mainstream jazz, earning four Grammies.  He will be heard with his mentor, Ray Brown, Jay McShann, Cyrus Chestnut, the Contemporary Piano Ensemble, Roy Hargrove, Joe Henderson, Ann Hampton Callaway, Gary Burton, Chick Corea, Kurt Elling, Donald Harrison, T.S.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-49399" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/tribute-willie-akins-and-new-music" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/tribute-willie-akins-and-new-music"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/tribute-willie-akins-and-new-music">Tribute To Willie Akins And New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 25,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/tribute-willie-akins-and-new-music" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201510/WillieAkins01A1.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jazz Unlimited for October 25, 2015 will be “A Tribute to Willie Akins and New Music.”   St. Louis saxophonist Willie Akins died September 23, 2015 from congestive heart failure.  Akins worked in New York during the 1960, but returned to St.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-34155" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/live-jazz-other-new-york-venues-part-2" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/live-jazz-other-new-york-venues-part-2"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/live-jazz-other-new-york-venues-part-2">Live Jazz From Other New York Venues-Part 2</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 4,  2014 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/live-jazz-other-new-york-venues-part-2" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201403/Rene_Marie-10090403.JPG" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Sunday, March 9 Jazz Unlimited show will be  “Live Jazz from Other New York Venues, Part 2.”  Jazz played live is a different animal from jazz recorded in the emotionally sterile confines of a studio.  The energy and emotion reflected back from an audience to the performers brings about better performances.  We conclude our survey of New York venues with smaller clubs and Lincoln Center as well as presenting music from clubs that we did not have time for on earlier shows.  The musicians feature include trumpeter Bobby Hackett with trombonist Vic Dickenson, the Art Tatum Trio, Sarah Vaug</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/info/index.php" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/employment.php" target="_self">Careers</a></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/support/privacypolicy.php" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/publicfile" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":777,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
