<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Americans Finish Atop Grand Chess Tour and Cement US as Chess Superpower" />
<meta name="description" content="After the conclusion of the London Chess Classic, the last event on the 2016 Grand Chess Tour, there is one name that is front and center in people’s minds" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/three-americans-finish-atop-grand-chess-tour-and-cement-us-chess-superpower" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201612/12216_sn_wesleyso_01.jpg" rel="image_src" />
<meta property="og:description" content="After the conclusion of the London Chess Classic, the last event on the 2016 Grand Chess Tour, there is one name that is front and center in people’s minds" />
<meta content="Three Americans Finish Atop Grand Chess Tour and Cement US as Chess Superpower" about="/post/three-americans-finish-atop-grand-chess-tour-and-cement-us-chess-superpower" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/12216_sn_wesleyso_01.jpg" />
<meta name="datePublished" content="2016-12-22" />
<meta name="wordCount" content="851" />
<link rel="shortlink" href="/node/55075" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/three-americans-finish-atop-grand-chess-tour-and-cement-us-chess-superpower" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="keywords" content="On Chess, World Chess Hall of Fame, Wesley So, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Tatev Abrahamyan" />
<meta name="nid" content="55075" />
<meta name="story_id" content="506556197" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
    <title>Three Americans Finish Atop Grand Chess Tour and Cement US as Chess Superpower | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201503/responsive-skyline-light.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#CA4431;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_uTAWAd5CaSQxsOKGcDpE28FLqldpQHzAZTnbLZZ5VYg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-55075 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/STLPR-logo-300h.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PD16W&PAGETYPE=PLG&CHECK=naHU0EAGqnriQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/election2016/">Election 2016</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PD16W&amp;PAGETYPE=PLG&amp;CHECK=naHU0EAGqnriQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PD16W&amp;PAGETYPE=PLG&amp;CHECK=naHU0EAGqnriQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/election2016/">Election 2016</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PD16W&amp;PAGETYPE=PLG&amp;CHECK=naHU0EAGqnriQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=PD16W&amp;PAGETYPE=PLG&amp;CHECK=naHU0EAGqnriQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-55075" class="node node-post node-promoted full row" about="/post/three-americans-finish-atop-grand-chess-tour-and-cement-us-chess-superpower" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Three Americans Finish Atop Grand Chess Tour and Cement US as Chess Superpower    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">Tatev Abrahamyan</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4&amp;text=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4&amp;t=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>After the conclusion of the London Chess Classic, the last event on the 2016 Grand Chess Tour, there is one name that is front and center in people’s minds: Wesley So. Not only did the American win the London Chess Classic, but he also secured his win of the entire tour with one round to spare.  In addition, he became the 12th person in history to cross the highly coveted 2800 rating mark, climbed to the fourth spot in the world rankings and secured his position as the second highest rated player in the U.S. </p> <p><!--break--></p> <p>So’s efforts paid off, literally. He collected $75,000 for winning in London and a bonus of $100,000 for winning the tour, bringing the grand total from the four events to a whopping $295,000.  This past year, 2016, will definitely be one that the 23-year-old will never forget.</p> <p>After winning the Sinquefield Cup, Wesley So entered the London Chess Classic leading the Grand Chess Tour. The only player who could mathematically catch up was four-time U.S. Champion Hikaru Nakamura. The tournament started dramatically, as the two men were scheduled to meet in the first round, with So having the black pieces. Shockingly, things turned sour for Nakamura quite quickly when he blundered out of the opening, handing his opponent the effortless point. So solidified his lead with a win in the very next round over England’s hometown hero, Michael Adams.</p> <p>Nakamura had a tumultuous tournament that included some flashy wins, but the loss in round six against his other compatriot, current U.S. Champion Fabiano Caruana, devastated his hopes of catching So. After six rounds, So had a half point lead over the field and went on to win by taking no risks and drawing the rest of his games. Caruana finished second, only half a point behind So.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201612/12216_sn_wesleyso_01.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201612/12216_sn_wesleyso_01.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201612/12216_sn_wesleyso_01.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/12216_sn_wesleyso_01.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201612/12216_sn_wesleyso_01.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201612/12216_sn_wesleyso_01.jpg"  alt="Wesley So holding chess trophies">       </noscript>     </a>     <div class="image-meta">   <div class="caption">American Grandmaster Wesley So, the 12th person in history to cross the 2800 rating mark, pictured here with his trophies for the 2016 London Chess Classic and the overall 2016 Grand Chess Tour.</div>   <div class="credit">Credit Saint Louis Chess Club | Spectrum Studios</div> </div>   </div> </div>  </p><p>So, a humble young man, seemed to be in disbelief of his remarkable achievement. He spoke highly of the other nine competitors and expressed gratitude for the learning opportunity. Many Grandmasters, including former World Champion Garry Kasparov, praised So’s play and declared him as the player to watch in the coming years. Another world champion, Grandmaster Vishy Anand, commented in London that Wesley’s casual demeanor over the board gives the impression of an effortless march to the top.</p> <p>Two other notable performances were came from the two former World Champions, Viswanathan Anand and Vladimir Kramnik.  The veterans yet again demonstrated that they are still a force to be reckoned with, and finished tied for fourth through sixth place along with Nakamura, behind So and Caruana.  One of the most common questions Anand encounters, and perhaps one of the most frustrating for someone still demonstrating his prowess, is whether he is planning to retire. The chess world can breathe a deep sigh of relief as both Anand and Kramnik expressed no interest in retirement and still consider themselves as possible threats to the World Champion’s crown.</p> <p>Veselin Topalov, who hasn’t exactly been impressive lately, faced his toughest challenge yet when he was only able to score two draws in eight games, losing the rest. As one of the liveliest competitors who never shies away from battle, Topalov entertains his fans around the world nonetheless. But, as all great fighters do, he came back with a vengeance by playing the longest game in the last round and scoring his first and only victory, defeating Levon Aronian of Armenia. Without a doubt, his overall performance was nothing short of a disaster, but his fighting spirit will serve as an inspiration for chess players worldwide.</p> <p>American fans in particular should be pleased with the final standings of the Grand Chess Tour. Right behind So were his two Olympiad teammates, Fabiano Caruana and Hikaru Nakamura, the trio that lead the U.S. team to its first Olympiad gold medal in 40 years this past September. After this incredibly strong display, the triumvirate cemented the United States’ reputation as a superpower in the chess world.  With all three men currently among the top 10 in the world, there is every reason to believe that the next challenger who attempts to dethrone World Champion Magnus Carlsen will play under the American flag. Next year’s U.S. Championship also promises to be a special treat as the fans can watch these three giants battle it out right here in St. Louis.</p> <p><em>Author Tatev Abrahamyan started playing chess at eight after her father took her to the 1996 Chess Olympiad in Yerevan, Armenia. There she met Grandmaster Judit Polgar, arguably the greatest female player of all time and the only woman in the tournament. Currently Abrahamyan is the third highest rated female in the U.S. She has represented the United States in four Olympiads and two World Team Championships since 2008.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/chess-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">On Chess</a></div><div class="field-item odd"><a href="/term/world-chess-hall-fame" typeof="skos:Concept" property="rdfs:label skos:prefLabel">World Chess Hall of Fame</a></div><div class="field-item even"><a href="/term/wesley-so" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Wesley So</a></div><div class="field-item odd"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4&amp;text=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4&amp;t=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Three%20Americans%20Finish%20Atop%20Grand%20Chess%20Tour%20and%20Cement%20US%20as%20Chess%20Superpower&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzd3tzz4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fthree-americans-finish-atop-grand-chess-tour-and-cement-us-chess-superpower">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-54867" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/chess-life-trenches-earning-imgm-norm" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/chess-life-trenches-earning-imgm-norm"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/chess-life-trenches-earning-imgm-norm">On Chess: Life in the trenches, earning an IM/GM Norm</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Yasser Seirawan</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 23,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Austin Fuller | Chess Club and Scholastic Center of St. Louis" href="/post/chess-life-trenches-earning-imgm-norm" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201611/112316_provided_akshat_chandra.jpg" alt="Akshat Chandra is shown at the Junior Closed tournament. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Austin Fuller | Chess Club and Scholastic Center of St. Louis        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The St. Louis Chess Club and Scholastic Center is rightfully considered the most innovative, as well as friendliest, chess club in the world. The club made its reputation by hosting elite events such as the national championships; women’s championships and junior championships, as well as the prestigious Sinquefield Cup.</p> <p>The club also hosts weekly tournaments for club players and attractive competitions for master class players.  From Nov.17-22, the club hosted the 2016 St. Louis Autumn Invitational, which includes the international masters and international grandmasters tournaments. Each tournament was a 10- player round-robin with prize money as well as “norm” opportunities at stake.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-55023" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/chess-times-there-need-speed" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/chess-times-there-need-speed"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/chess-times-there-need-speed">On Chess: At times, there is a need for speed</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/ben-finegold" rel="author">Ben Finegold</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 14,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Provided by the Chess Club and Scholastic Center of Saint Louis" href="/post/chess-times-there-need-speed" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/caruanaTopolov1.jpg" alt="Fabiano Caruana and Veselin Topolov speed through a game at the recent Champion Showdown.">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Provided by the Chess Club and Scholastic Center of Saint Louis        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>I don’t mean to go rogue, but one of the more controversial topics in the chess world currently is the amount of time a chess game should take.</p> <p>There are the chess purists, who believe high-level chess games should be played at the classical time control (those games take 4-5 hours usually), and then there is a growing group of the chess community which thinks faster chess is better chess. That said, the games may not be better, but the idea is that the speed may be better for excitement and gaining more of a general audience.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-54972" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/chess-reigning-world-champion-magnus-carlsen-defends-tie-breaks" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/chess-reigning-world-champion-magnus-carlsen-defends-tie-breaks"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/chess-reigning-world-champion-magnus-carlsen-defends-tie-breaks">On Chess: Reigning world champion, Magnus Carlsen, defends in tie breaks</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Alejandro Ramirez</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 8,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Lennart Ootes | Provided by the Chess Club and Scholastic Center of St. Louis" href="/post/chess-reigning-world-champion-magnus-carlsen-defends-tie-breaks" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/carlson_and_karjakin.jpg" alt=" Norwegian Magnus Carlsen was challenged by Russia&#039;s Sergey Karjakin">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Lennart Ootes | Provided by the Chess Club and Scholastic Center of St. Louis        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The World Chess Championship is the pinnacle event of the chess world. The process to earn the right to challenge the reigning world champion is grueling, and the match itself is by far the most intense event in chess. The championship is 12 games played over three weeks.</p> <p>This year's championship was held at Fulton Fish Market in the South Seaport neighborhood of New York City. The reigning world champion, Norwegian Magnus Carlsen, was challenged by Russia's Sergey Karjakin, the youngest grandmaster in the history of chess. The prize fund? A cool $1.1 million.</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/directions.php" target="_self">Directions &amp; Map</a></li>
<li><a href="http://www.stlpublicradio.org/listen.php" target="_self">Listening Options</a></li>
<li><a href="http://www.stlpublicradio.org/support/" target="_self">Membership</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/info/onair.php" target="_self">News &amp; On-Air Staff</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":523,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
