<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/trust-news-media-dips-new-lows-st-louis-journalists-work-gain-ground-audiences" />
<meta property="og:title" content="As trust in news media dips to new lows, St. Louis journalists work to gain ground with audiences" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201304/041813_newspapers_via_flickr_ns_newsflash.jpg" rel="image_src" />
<meta name="description" content="American trust in the media is reaching new lows, unaided by President Donald Trump’s outspoken negative views of the press and news organizations. But in" />
<meta property="og:description" content="American trust in the media is reaching new lows, unaided by President Donald Trump’s outspoken negative views of the press and news organizations. But in" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201304/041813_newspapers_via_flickr_ns_newsflash.jpg" />
<meta content="As trust in news media dips to new lows, St. Louis journalists work to gain ground with audiences" about="/post/trust-news-media-dips-new-lows-st-louis-journalists-work-gain-ground-audiences" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kmariemoffitt" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-01-27" />
<meta name="story_id" content="511807163" />
<link rel="shortlink" href="/node/55307" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/trust-news-media-dips-new-lows-st-louis-journalists-work-gain-ground-audiences" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="St. Louis on the Air" />
<meta name="category" content="Politics &amp; Issues" />
<meta name="keywords" content="News, Media, Journalism, Media Literacy, STLPR Talk Shows" />
<meta name="org_id" content="0" />
<meta name="author" content="Kelly Moffitt" />
<meta name="nid" content="55307" />
<meta name="wordCount" content="435" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
    <title>As trust in news media dips to new lows, St. Louis journalists work to gain ground with audiences | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201503/responsive-skyline-light.jpg);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#CA4431;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-55307 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201502/STLPR-logo-300h.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&PAGETYPE=PLG&CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/election2016/">Election 2016</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&amp;PAGETYPE=PLG&amp;CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&amp;PAGETYPE=PLG&amp;CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/election2016/">Election 2016</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/ferguson-project/index.html">One Year in Ferguson</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/index.php">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/index.php">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/symphony.php">St. Louis Symphony</a>
</li>
<li class="left">
<a href="http://welivehere.show">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/info/index.php">Station Info</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/classical/">Classical KWMU-3</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/jazz/">Jazz KWMU-2</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/thebridge/">The Bridge WQUB-2</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/quincy/">Quincy Public Radio WQUB</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Blog: Inside STLPR</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/employment.php">Employment</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/internships.php">Internships</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/info/rentals.php">Facility Rentals</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/annualdinner/">Annual Dinner</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/arianna/">Arianna String Quartet</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/ontap/index.php">Public Radio On Tap</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://kwmu.wearehearken.com/">Curious Louis</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
<li class="left">
<a href="https://www.publicinsightnetwork.org/source/en/newsroom/ketc-beacon">Public Insight Network</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&amp;PAGETYPE=PLG&amp;CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY16W&amp;PAGETYPE=PLG&amp;CHECK=RCRRd3e4pxziQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-55307" class="node node-post node-promoted full row" about="/post/trust-news-media-dips-new-lows-st-louis-journalists-work-gain-ground-audiences" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/st-louis-air">St. Louis on the Air</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      As trust in news media dips to new lows, St. Louis journalists work to gain ground with audiences    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kelly-moffitt" rel="author">Kelly Moffitt</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/st-louis-air">St. Louis on the Air</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp&amp;text=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp&amp;t=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="What builds your trust in the news media? On Friday's Behind the Headlines, we'll discuss with local newsmakers and a researcher who studies media trust." href="http://news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201304/041813_newspapers_via_flickr_ns_newsflash.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201304/041813_newspapers_via_flickr_ns_newsflash.jpg"  alt="What builds your trust in the news media? On Friday's Behind the Headlines, we'll discuss with local newsmakers and a researcher who studies media trust.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">What builds your trust in the news media? On Friday's Behind the Headlines, we'll discuss with local newsmakers and a researcher who studies media trust.</div>
    <div class="attribution">
  <span class="credit">Flickr |NS Newsflash</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>American trust in the media is reaching new lows, unaided by President Donald Trump’s outspoken negative views of the press and news organizations. But in a time where “fake news” and “alternative facts” swirl about us like smoke from a fire, the need for journalists fact-checking and combing through truths and lies is more important than ever.</p> <p>The numbers aren’t good: Pew Research, a non-partisan research think-tank, <a href="http://www.journalism.org/2016/07/07/trust-and-accuracy/">recently found that just 22 percent of Americans</a> say they trust local news “a lot.” Even less, about 18 percent, trust national media “a lot.” At the same time, Pew found, <a href="http://www.journalism.org/2016/12/15/many-americans-believe-fake-news-is-sowing-confusion/pj_2016-12-15_fake-news_0-02/">64 percent of Americans</a> think that fake news causes a “great deal” of confusion about “basic facts of current events.”</p> <p>But why is that the case? What has changed in recent years? And how are newsrooms adapting to a world that doubts their credibility?</p> <p><strong>Related: <a href="http://news.stlpublicradio.org/post/media-literacy-2016-strategies-decipher-what-real-and-what-fake-news-your-newsfeed#stream/0">Strategies to decipher what is real and what is fake news on your newsfeed</a></strong></p> <p>On Friday’s Behind the Headlines on <em>St. Louis on the Air</em>, we discussed the state of trust in the news with people who make journalism decisions every day and with a researcher who has charted Americans’ relationship with the news over the years. We also heard from listeners about what makes them trust — or distrust — news sources.</p> <p>Joining the program were St. Louis Public Radio’s Executive Editor Shula Neuman, St. Louis Post-Dispatch Editor Gilbert Bailon and Amy Mitchell, the Director of Journalism Research at Pew Research.</p> <p>Listen: </p> <p>  <div class="audio-container">   <div id="jp-interface--588bb1cc2b086" class="jp-interface">     <div id="post-audio--588bb1cc2b086" class="jp-player" jp-instance="-588bb1cc2b086"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kwmu/audio/2017/01/012717aweb.mp3" title="Trust in mainstream news media is falling. St. Louis newsroom leaders and the Director of Journalism Research at Pew Research joined St. Louis on the Air host Don Marsh to discuss why that is and what newsroom leaders are doing to gain audiences&#039; trust." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">34:00</div>       </div>      </div>           <div class="audio-caption">Trust in mainstream news media is falling. St. Louis newsroom leaders and the Director of Journalism Research at Pew Research joined St. Louis on the Air host Don Marsh to discuss why that is and what newsroom leaders are doing to gain audiences' trust.</div>       </div> </div>  </p><p><a href="http://news.stlpublicradio.org/programs/st-louis-air"><em>St. Louis on the Air</em></a><em> brings you the stories of St. Louis and the people who live, work and create in our region. St. Louis on the Air host </em><a href="http://news.stlpublicradio.org/people/don-marsh"><em>Don Marsh</em></a><em> and producers </em><a href="http://www.news.stlpublicradio.org/people/mary-edwards"><em>Mary Edwards</em></a><em>, </em><a href="http://news.stlpublicradio.org/people/alex-heuer"><em>Alex Heuer</em></a><em> and </em><a href="http://news.stlpublicradio.org/people/kelly-moffitt"><em>Kelly Moffitt</em></a><em> give you the information you need to make informed decisions and stay in touch with our diverse and vibrant St. Louis region. </em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel">News</a></div><div class="field-item odd"><a href="/term/media" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Media</a></div><div class="field-item even"><a href="/term/journalism" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Journalism</a></div><div class="field-item odd"><a href="/term/media-literacy" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Media Literacy</a></div><div class="field-item even"><a href="/term/stlpr-talk-shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel">STLPR Talk Shows</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp&amp;text=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp&amp;t=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=As%20trust%20in%20news%20media%20dips%20to%20new%20lows%2C%20St.%20Louis%20journalists%20work%20to%20gain%20ground%20with%20audiences&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjgv2wqp" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Ftrust-news-media-dips-new-lows-st-louis-journalists-work-gain-ground-audiences">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-54324" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/visiting-pakistani-journalists-reflect-journalism-their-country-impressions-us" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/visiting-pakistani-journalists-reflect-journalism-their-country-impressions-us"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/visiting-pakistani-journalists-reflect-journalism-their-country-impressions-us">Visiting Pakistani journalists reflect on journalism in their country, impressions of the U.S.</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kelly-moffitt" rel="author">Kelly Moffitt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 5,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kelly Moffitt | St. Louis Public Radio" href="/post/visiting-pakistani-journalists-reflect-journalism-their-country-impressions-us" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201610/untitled_design__16_.png" alt="Kashif Kamal and Nigar Khurram, two visiting Pakistani journalists, discussed journalism and their impressions of the U.S. on St. Louis on the Air.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kelly Moffitt | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A group of 10 broadcast journalists from Pakistan is visiting the United States on a sponsored trip from the U.S. State Department and the University of Oklahoma’s Gaylord College of Journalism and Mass Communications. The journalists made a stop in St. Louis and we heard from two of them on <em>St. Louis on the Air </em>on Wednesday.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-55051" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/betsey-bruce-first-female-television-journalist-reporting-hard-news-st-louis-retires" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/betsey-bruce-first-female-television-journalist-reporting-hard-news-st-louis-retires"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/betsey-bruce-first-female-television-journalist-reporting-hard-news-st-louis-retires">Betsey Bruce, the first female television journalist reporting hard news in St. Louis, retires</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kelly-moffitt" rel="author">Kelly Moffitt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 20,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kelly Moffitt | St. Louis Public Radio" href="/post/betsey-bruce-first-female-television-journalist-reporting-hard-news-st-louis-retires" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201612/122016_KM_betseybruceslota.JPG" alt="Betsey Bruce is retiring after a 46 year career in journalism, reporting at several outlets in St. Louis.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kelly Moffitt | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Newscaster Betsey Bruce is believed to be the first woman in St. Louis assigned to daily hard news reporting on television. She’s been a professional journalist for 46 years. Last Friday, she began her retirement.</p> <p>“I haven’t slept in yet,” Bruce told <em>St. Louis on the Air</em> host and former colleague Don Marsh. “I’ve been warned I should not make any real commitments for the first six months.”</p> <p>Although she ended her career at KTVI (Channel 2), she started her career at KMOV (Channel 4) in 1970. In 2008, she was elected to the St. Louis Media Hall of Fame.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-54574" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/media-literacy-2016-strategies-decipher-what-real-and-what-fake-news-your-newsfeed" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/media-literacy-2016-strategies-decipher-what-real-and-what-fake-news-your-newsfeed"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/media-literacy-2016-strategies-decipher-what-real-and-what-fake-news-your-newsfeed">Media literacy in 2016: Strategies to decipher what is real and what is fake news on your newsfeed </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kelly-moffitt" rel="author">Kelly Moffitt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 1,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Kelly Moffitt | St. Louis Public Radio" href="/post/media-literacy-2016-strategies-decipher-what-real-and-what-fake-news-your-newsfeed" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201610/110116_KM_slotamedialiteracy.png" alt="How do you tell what is real and fake news during the election season? On Tuesday&#039;s St. Louis on the Air, we&#039;ll hear from media literacy educators about some strategies. These are all &quot;fake&quot; news headlines pulled from Snopes.com.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Kelly Moffitt | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>You’ve seen it in your newsfeed before and perhaps even clicked on it or shared it: a bogus “news” story related to the election. While Facebook and other social media sites have worked hard to limit the reach of such stories, some still seep through the cracks.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/contact/directions.php" target="_self">Directions &amp; Map</a></li>
<li><a href="http://www.stlpublicradio.org/listen.php" target="_self">Listening Options</a></li>
<li><a href="http://www.stlpublicradio.org/support/" target="_self">Membership</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/info/onair.php" target="_self">News &amp; On-Air Staff</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":497,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
