<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Jazz Unlimited for June 9, 2019, will present “The Career of Chris Potter.” Downbeat Award winner Chris Potter was born in Chicago, but was raised in South" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/chris_potter___adam_rogers_2011_copy.jpg" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/career-chris-potter" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Career Of Chris Potter" />
<meta property="og:image:height" content="3300" />
<meta property="og:image:width" content="4200" />
<meta content="The Career Of Chris Potter" about="/post/career-chris-potter" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/201906/chris_potter___adam_rogers_2011_copy.jpg" rel="image_src" />
<meta name="description" content="Jazz Unlimited for June 9, 2019, will present “The Career of Chris Potter.” Downbeat Award winner Chris Potter was born in Chicago, but was raised in South" />
<meta name="has_audio" content="0" />
<meta name="programs" content="Jazz Unlimited" />
<link rel="shortlink" href="/node/69412" />
<link rel="canonical" href="/post/career-chris-potter" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="nid" content="69412" />
<meta name="wordCount" content="193" />
<meta name="keywords" content="Chris Potter, Dave Holland, Mingus Big Band, Kenny Werner, Dave Douglas" />
<meta name="org_id" content="0" />
<meta name="author" content="Dennis Owsley" />
<meta name="datePublished" content="2019-06-09" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>The Career Of Chris Potter | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Aj-iNXK9JgHAPwJoAXy0yfU3t-jNteAUjgULcA7yZBY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-69412 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/gateway">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/theatrecrawl/">Theatre Crawl</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/gateway">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchensink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/theatrecrawl/">Theatre Crawl</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-69412" class="node node-post node-promoted full row" about="/post/career-chris-potter" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/jazz-unlimited">Jazz Unlimited</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      The Career Of Chris Potter    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">52 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/jazz-unlimited">Jazz Unlimited</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx&amp;t=The%20Career%20Of%20Chris%20Potter" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx&amp;text=The%20Career%20Of%20Chris%20Potter" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=The%20Career%20Of%20Chris%20Potter&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Chris Potter (ts) and Adam Rogers (g)-2011" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/chris_potter___adam_rogers_2011_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/chris_potter___adam_rogers_2011_copy.jpg"   alt="Chris Potter (ts) and Adam Rogers (g)-2011">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Chris Potter (ts) and Adam Rogers (g)-2011</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Kenny Wernere-2003" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/KennyWerner0303.JPG" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/KennyWerner0303.JPG"   alt="Kenny Wernere-2003">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Kenny Wernere-2003</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Patricia Barber-2006" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/patricia_barber-03110603_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/patricia_barber-03110603_copy.jpg"   alt="Patricia Barber-2006">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Patricia Barber-2006</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Craig Taborn-2014" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/craig_taborn-2014.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/craig_taborn-2014.jpg"   alt="Craig Taborn-2014">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Craig Taborn-2014</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Larry Grenadier-2001" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/larry_grenadiera101.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/larry_grenadiera101.jpg"   alt="Larry Grenadier-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">5 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Larry Grenadier-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="David Sanchez-2003" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/davidsanchez0304_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/davidsanchez0304_copy.jpg"   alt="David Sanchez-2003">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">6 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">David Sanchez-2003</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Dave Holland-2013" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/dave_holland-020213-6_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/dave_holland-020213-6_copy.jpg"   alt="Dave Holland-2013">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">7 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dave Holland-2013</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Robin Eubanks-2013" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/robin_eubanks-020213-5_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/robin_eubanks-020213-5_copy.jpg"   alt="Robin Eubanks-2013">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">8 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Robin Eubanks-2013</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Steve Nelson-2007" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/steve_nelson-03170705_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/steve_nelson-03170705_copy.jpg"   alt="Steve Nelson-2007">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">9 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Steve Nelson-2007</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Nate Smith-2007" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/nate_smith-03170704_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/nate_smith-03170704_copy.jpg"   alt="Nate Smith-2007">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">10 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Nate Smith-2007</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Rene Marie-2015" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/rene_marie-03071502_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/rene_marie-03071502_copy.jpg"   alt="Rene Marie-2015">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">11 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rene Marie-2015</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Mulgrew Miller-2005" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/mulgrew_miller-091005_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/mulgrew_miller-091005_copy.jpg"   alt="Mulgrew Miller-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">12 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mulgrew Miller-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Robert Hurst-2012" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/robert_hurst.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/robert_hurst.jpg"   alt="Robert Hurst-2012">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">13 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Robert Hurst-2012</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Brad Mehldau-2001" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/mehldaua301_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/mehldaua301_copy.jpg"   alt="Brad Mehldau-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">14 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Brad Mehldau-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Billy Hart-2001" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/billyhart01a4_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/billyhart01a4_copy.jpg"   alt="Billy Hart-2001">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">15 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Billy Hart-2001</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Dave Douglas-2007" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/dave_douglas-03220704_copy_0.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/dave_douglas-03220704_copy_0.jpg"   alt="Dave Douglas-2007">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">16 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dave Douglas-2007</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Clarence Penn-2005" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/clarence_penn-091005_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/clarence_penn-091005_copy.jpg"   alt="Clarence Penn-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">17 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Clarence Penn-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Scott Colley-2012" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/scott_colley-100612-1_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/scott_colley-100612-1_copy.jpg"   alt="Scott Colley-2012">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">18 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Scott Colley-2012</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Bill Stewart-2005" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/bill_stewart_05.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/bill_stewart_05.jpg"   alt="Bill Stewart-2005">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">19 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Bill Stewart-2005</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Greg Osby-2006" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201906/gregosby100706_copy.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201906/gregosby100706_copy.jpg"   alt="Greg Osby-2006">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">20 <i>of</i> 20</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Greg Osby-2006</div>
    <div class="attribution">
  <span class="credit">Dennis C. Owsley</span>
  /  <span class="agency">Copyright Dennis C. Owsley</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Jazz Unlimited</em> for June 9, 2019, will present “The Career of Chris Potter.”  Downbeat Award winner Chris Potter was born in Chicago, but was raised in South Carolina.  He was a professional musician by the age of 13 and after completing his schooling at the New school and Manhattan School of Music, began playing with Red Rodney.  A very in-demand player who plays all the reed instruments, Potter has worked and recorded with a wide range of musicians, including Patricia Barber, Kenny Werner, the Mingus Big Band, the Dave Holland Quintet and Big Band, Urbie Green, Rene Marie, Dave Douglas, Scott Colley and Paul Motian as well as his own groups, the Chris Potter Underground and Underground Orchestra.</p> <p>The Slide Show has my photographs of some of the artists heard on this show.</p> <p>The video is of Chris Potter (ts) Johnathan Lovett (keys) Dustin Retzlaff (b) and Jay Ware (d) playing "Donna Lee" at the 2018 Cola Jazz Festival in Charleston S.C.</p> <p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/JcmqADq19g4?controls=0" width="560"></iframe></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/chris-potter" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Chris Potter</a></div><div class="field-item odd"><a href="/term/dave-holland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Dave Holland</a></div><div class="field-item even"><a href="/term/mingus-big-band" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mingus Big Band</a></div><div class="field-item odd"><a href="/term/kenny-werner" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kenny Werner</a></div><div class="field-item even"><a href="/term/dave-douglas" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Dave Douglas</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx&amp;t=The%20Career%20Of%20Chris%20Potter" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx&amp;text=The%20Career%20Of%20Chris%20Potter" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=The%20Career%20Of%20Chris%20Potter&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2gjg8cx" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-9386" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/quieter-side-jazz-interview-marc-myers-and-new-music" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/quieter-side-jazz-interview-marc-myers-and-new-music"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/quieter-side-jazz-interview-marc-myers-and-new-music">The Quieter Side of Jazz, An Interview With Marc Myers And New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 18,  2013 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/quieter-side-jazz-interview-marc-myers-and-new-music" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201302/stefon_harris-110307-1.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>On February 4, our feature The Quieter Side of Jazz will have music by pianists Elmo Hope, Herbie Nichols, and Jay McShann and drummers Kenny Clarke, Frank Butler and Max Roach.  The second hour will consist of an interview with music with Marc Myers, author of the book, "Why Jazz Happened" (University of California Press).  Myers discusses the technological, business and social currents that made jazz what it became in the 1940's through the late 1960's.  The final hour of the show will feature new music with Joe Lovano, the SF Jazz Collective, Chris Potter, David Liebman and his daughter </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-46053" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/keys-and-strings-hournew-music-0" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/keys-and-strings-hournew-music-0"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/keys-and-strings-hournew-music-0">Keys And Strings Hour/New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 24,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/keys-and-strings-hournew-music-0" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201505/HerbEllis90A1.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jazz Unlimited for May 24, 2015 will be “The Keys ad Strings Hour/New Music.”  The quieter side of jazz will present music by Oscar Peterson, Gene Harris and Errol Garner.  During the hour, we will hear new music by Regina Carter’s Southern Comfort, Roger Kellaway and two piano/bass duets between John Hicks and Richard Davis and Kenny Barron and Dave Holland.  The new music segment will segment will have recordings from Art Blakey and the Jazz Giants, Benny Green, the SFJazz Collective, the Palmetto All-Stars, Chris Potter’s Underground Orchestra, Daniel Bennett, Levon Mikaelian and the Uni</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-57838" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/jazz-giants-september-and-october-1" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/jazz-giants-september-and-october-1"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/jazz-giants-september-and-october-1">Jazz Giants for September and October</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 29,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/jazz-giants-september-and-october-1" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201710/raybrown87a2_copy_0.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> for October 29, 2017 will be “Jazz Giants for September and October.”  Jazz giants are those musicians who have made exceptional contributions to jazz.  Our Jazz Giants show for September and October will present such musicians as Jimmy Blanton, Lester Bowie, Clifford Brown, Hamiet Bluiett, Ray Brown, John Coltrane, Dave Holland, Milt Jackson, Elvin Jones, Oliver Lake, Jelly Roll Morton, Art Pepper, Oscar Pettiford, Sonny Rollins, Horace Silver, Art Tatum and Gerald Wilson.</p> <p>The Slide Show contains my photographs of some of the musicians heard on this show.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-54568" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/jazz-giants-september-and-october" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/jazz-giants-september-and-october"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/jazz-giants-september-and-october">Jazz Giants For September and October</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 30,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/jazz-giants-september-and-october" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201610/ray_brown_1987.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> for October 30 is “Jazz Giants for September and October.”   Jazz giants are those musicians who have made exceptional contributions to jazz.  Our Jazz Giants show for September and October will present such musicians as Jimmy Blanton, Lester Bowie, Art Tatum, Oscar Peterson, Milt Jackson, Clifford Brown, John Coltrane, Dizzy Gillespie, Horace Silver, Oscar Pettiford, Dave Holland, Ray Brown, Oliver Lake, Jelly Roll Morton, Sonny Rollins, Art Pepper and Gerald Wilson.</p> <p>The Slide Show contains my photographs of some of the musicians heard on tonight's show.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-47742" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/career-dave-holland" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/career-dave-holland"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/career-dave-holland">The Career Of Dave Holland</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 8,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/career-dave-holland" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201508/dave_holland-020213-8.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jazz Unlimited for Sunday, August 9 will be “The Career of Dave Holland.”  Bassist Dave Holland was born in England in 1946.  He is self-taught, one of the few modern jazz musicians without conservatory training.  Holland has been a professional musician since 1964.  Miles Davis and Philly Joe Jones discovered him in Ronnie Scott’s club in London in 1968.  Since that time, he has played with many of the greatest musicians in jazz and taking part in 319 recordings, 24 as a leader.  This show will highlight his work with his own groups and big band, Miles Davis, Charles Lloyd, Claudia Acuňa, </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60416" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/keys-and-strings-hour-miles-davis-tunes-plus-new-music" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/keys-and-strings-hour-miles-davis-tunes-plus-new-music"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/keys-and-strings-hour-miles-davis-tunes-plus-new-music">The Keys And Strings Hour (Miles Davis Tunes) Plus New Music</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 27,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/keys-and-strings-hour-miles-davis-tunes-plus-new-music" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201805/lynne_arriale-10020410_copy.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> for May 27, 2018 will be  “The Keys and Strings Hour Plus New Music.”  The “Keys and Strings Hour” will feature some Miles Davis compositions played by the Turtle Island String Quartet, the Lynne Arriale Trio, Gary Burton, two Ray Brown trios, Mary Lou Williams, Harvie Swartz and the Stanley Clarke Trio with Hiromi.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-52691" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/music-mary-lou-williams" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/music-mary-lou-williams"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/music-mary-lou-williams">The Music Of Mary Lou Williams</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 14,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/music-mary-lou-williams" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201605/ben_riley04290604.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em>Jazz Unlimited</em> for Sunday, May 15, 2016 will be “The Music of Mary Lou Williams.”  Piano prodigy Mary Lou Williams taught herself piano at the age of six and was playing professionally by age seven.  Discovered in Kansas City in 1929, she wrote hundreds of compositions and arrangements for many bands as well as playing powerful jazz piano.  In the early 1950’s, she became a devout Catholic and wrote three masses (two unrecorded).  Her “Mass for Peace,” also known as “Mary Lou’s Mass,” was commissioned by the Pontifical Commission on Peace and Justice in March of 1969.  We will hear</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-49255" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/compositions-wayne-shorter" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/compositions-wayne-shorter"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/compositions-wayne-shorter">The Compositions Of Wayne Shorter</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/dennis-owsley" rel="author">Dennis Owsley</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 18,  2015 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dennis C. Owsley" href="/post/compositions-wayne-shorter" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201510/DSCN4683.JPG" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dennis C. Owsley / Copyright Dennis C. Owsley        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Jazz Unlimited for October 18, 2015 will be “The compositions of Wayne Shorter.”  During his long career, saxophonist Wayne Shorter wrote quite a few fascinating compositions that are played today by many other musicians.  Shorter’s saxophone will not be heard on this show, but we will hear his compositions played by St.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/info/index.php" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/employment.php" target="_self">Careers</a></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/support/privacypolicy.php" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/publicfile" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":909,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
