<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="This is archived content from our live blog following the coronavirus in the St. Louis region. View current updates here ." />
<meta property="og:url" content="https://news.stlpublicradio.org/post/coronavirus-st-louis-region-may-11-15-2020" />
<meta property="og:title" content="Coronavirus In The St. Louis Region: May 11-15, 2020" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202003/030820_NT_illustration_COVID19.jpg" />
<meta property="og:type" content="article" />
<meta property="og:image:height" content="2000" />
<meta content="Coronavirus In The St. Louis Region: May 11-15, 2020" about="/post/coronavirus-st-louis-region-may-11-15-2020" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3000" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/202003/030820_NT_illustration_COVID19.jpg" rel="image_src" />
<meta name="datePublished" content="2020-05-15" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/77051" />
<link rel="canonical" href="/post/coronavirus-st-louis-region-may-11-15-2020" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="_delete1" />
<meta name="nid" content="77051" />
<meta name="wordCount" content="4438" />
<meta name="keywords" content="Coronavirus Blog" />
<meta name="org_id" content="0" />
<meta name="author" content="St. Louis Public Radio Staff" />
<meta name="description" content="This is archived content from our live blog following the coronavirus in the St. Louis region. View current updates here ." />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
<!-- Global site tag (gtag.js) - Google Ads: 721020779 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-721020779"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-721020779');
</script>
    <title>Coronavirus In The St. Louis Region: May 11-15, 2020 | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Q4XcWdP6WYw_3ytsm_JjGWxOthOkgYG4xse7nsdqnGE.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_DDdS6jqDKuJpT4e6tJ50GgXxdK8rJUR-_1rd0SYeCfM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-77051 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-77051" class="node node-post node-promoted full row" about="/post/coronavirus-st-louis-region-may-11-15-2020" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Coronavirus In The St. Louis Region: May 11-15, 2020    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name">St. Louis Public Radio Staff</span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">May 15,  2020 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8&amp;t=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8&amp;text=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020&amp;body=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/202003/030820_NT_illustration_COVID19.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202003/030820_NT_illustration_COVID19.jpg"  alt="CareSTL Health's COVID-19 testing site in north St. Louis will reopen on April 27.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Nat Thomas | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em><strong>This is archived content from our live blog following the coronavirus in the St. Louis region. <a href="https://news.stlpublicradio.org/post/live-updates-coronavirus-st-louis-region#stream/0">View current updates here</a>.</strong></em></p> <p><!--break--></p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     6:20 p.m. Friday, May 15  </div> </div>  </p><p><strong>Expanded access to absentee ballots during the coronavirus pandemic is heading to Missouri Gov. Mike Parson.</strong> It’s not known if he will sign it into law.</p> <p>The bill passed by the Missouri Legislature Friday would allow people who are at risk of contracting COVID-19 to cast an absentee ballot. It would also allow voters who are fearful of getting coronavirus to mail in their ballot — but only if it’s notarized.</p>  <p><strong>St. Louis officials are giving thousands of masks, gloves and other protective equipment to individuals and businesses in the city.</strong> Mayor Lyda Krewson on Friday said the city has given masks and gallons of hand sanitizer to 35 nursing homes and assisted living centers. About 18,000 masks have also been given to the St. Louis Housing Authority, Meals on Wheels recipients, homeless shelters and food outreach workers. </p> <p>City officials are also distributing masks to the public at sites downtown at 520 Market St., in north city at 1408 N. Kingshighway Blvd. and in south city at 3515 S. Grand Blvd. </p> <p><strong>St. Louis City Hall will not reopen to the public Monday.</strong> Many city hall employees will return to work that day and they need more time to prepare before people can enter, Krewson said. </p> <p><strong>A second Metro Transit employee has died from COVID-19. </strong><a href="http://stltoday.com/news/local/metro/second-metro-employee-dies-after-contracting-coronavirus/article_0ebafce2-1f9b-564a-ac57-caf8be11c469.html">The St. Louis Post-Dispatch reports</a> that 33 employees at Bi-State Development have tested positive for the coronavirus. </p> <p><em>— Eli Chen and Jonathan Ahl</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     2:15 p.m. Friday, May 15  </div> </div>  </p><p><strong>St. Louis County Executive Sam Page said this morning that he does not expect a spike in cases to occur after the county reopens.</strong> But he said there could be an increase in the number of people who test positive for the coronavirus as more become tested for the virus and move around the county to return to work. <strong>While day care centers in the county are allowed to reopen on May 18, county officials are still working on its advisory for summer camps,</strong> Page said.</p> <p>Page also announced that his administration has created an <strong>“economic rescue team” that will help recover the local economy and aid businesses affected by the pandemic.</strong> The steering committee for the team would be led by Rick Stevens, president of Christian Hospital. The group will also advise the county on how to spend its CARES Act funds. </p> <p>At the <strong>St. Louis County Juvenile Detention Center, seven juveniles and three staff members have tested positive for the virus.</strong> St. Louis County will continue to test inmates at the Justice Center, where two corrections officers have tested positive for the virus, Page said. </p> <p>A committee of the St. Louis Board of Aldermen plans to<a href="https://www.stlouis-mo.gov/government/city-laws/resolutions/resolution.cfm?rDetail=true&amp;resolutionId=13492"> look into</a> <strong>whether the city’s health director, Dr. Fred Echols, has the proper credentials to hold his job.</strong> The <a href="https://library.municode.com/mo/st._louis/codes/code_of_ordinances?nodeId=CH_ARTXIIIBOPUSE_S14-CDEHEHO">city’s charter</a> calls for the health director to be a licensed physician, but also says he or she can have a master’s in public health or be board-certified. Echols graduated from medical school but had let his license lapse. The questions about his credentials came as part of a now-dismissed lawsuit over the city’s plans to clear tent encampments from two downtown parks.</p> <p><strong>Three Catholic elementary schools in St. Louis are closing at the end of the school year due the coronavirus pandemic, according to the Archdiocese of St. Louis.</strong> Most Holy Trinity Catholic School &amp; Academy; Christ, Light of the Nations School; and St. Joseph School in Manchester suffered financial losses that have forced them to permanently shut down. </p> <p><strong>Doctors who are licensed to practice outside of Missouri will be allowed to conduct telehealth visits for patients in the state until June 15.</strong> The Missouri Department of Commerce and Insurance has extended <a href="https://insurance.mo.gov/laws/bulletin/documents/Bulletin20-15ExtensionofBulletin20-07ServicesProvidedviaTelehealth.pdf">how long out-of-state doctors can see patients in Missouri</a>, since Gov. Parson’s order was set to expire today. </p> <p><em>— Eli Chen and Rachel Lippman</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 a.m. Friday, May 15  </div> </div>  </p><p>Good morning. </p> <p><strong>The Centers for Disease Control and Prevention released new guidance</strong> yesterday on how <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/Childcare-Decision-Tree.pdf" target="_blank">child care centers</a>, <a href="https://www.cdc.gov/coronavirus/2019-ncov/downloads/community/restaurants-and-bars-decision-tree.pdf" target="_blank">restaurants</a> and other businesses could begin reopening. Read about how the CDC’s “decision tools” work from NPR: <a href="https://www.npr.org/sections/coronavirus-live-updates/2020/05/14/856483424/cdc-issues-decision-tools-to-guide-reopening-of-schools-businesses-transit" target="_blank">CDC Issues Tools To Guide Reopening Of Schools, Businesses, Transit</a></p>  <p>School districts that serve low-income populations have faced more obstacles getting their students fully online for remote learning. At St. Louis Public Schools, a parent survey found <strong>nearly 70% of families lack high-speed broadband service</strong>. Read more in this morning’s feature story: <a href="https://news.stlpublicradio.org/post/rapid-shift-remote-learning-shows-gaps-digital-divide" target="_blank">Rapid Shift To Remote Learning Shows Gaps In 'Digital Divide'</a></p> <p><strong>Here are the latest coronavirus counts: </strong></p> <ul><li>St. Louis metro (bi-state): 8,526 positive cases; 619 people have died. </li> <li>Missouri: 10,317 cases; 587 deaths.</li> <li>Illinois: 87,937 cases; 3,928 deaths.</li> </ul><p><em>— Lindsay Toler</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     4 p.m. Thursday, May 14  </div> </div>  </p><p><strong>St. Louis Public Library will resume swapping books June 10.</strong> The library said its drop boxes will be available for returns June 1, and some branches will reopen for checking out books a week later. </p> <p>Six branches will open June 10. The Buder, Carpenter, Central, Julia Davis and Schlafly branches will offer a limited collection and allow pickups for holds placed online; the Kingshighway branch will have curbside pickup only. The libraries will have reduced hours: 5-9 p.m. on Wednesdays, and 10 a.m.-2 p.m. Thursday-Saturday.</p>  <p>If you’ve got cabin fever, you can soon head to one of Missouri’s many state-operated cabin sites. <strong>State park campgrounds will reopen May 26</strong>. The parks department will start taking reservations for cabin, RV and tent campsites starting Monday.</p> <p>Reservations are required, and space will be limited at some parks. Campground staff will be cleaning bathrooms and shower houses more frequently. They’ll also be imposing some social distancing requirements, such as six feet of separation between other campers.</p> <p>Several state parks, including Elephants Rocks and Castlewood, reopened Monday.</p> <p><strong>ArchCity Defenders has dismissed its federal lawsuit to stop the City of St. Louis from clearing homeless camps off Market Street </strong><a href="https://news.stlpublicradio.org/post/downtown-st-louis-homeless-camp-uncertain-ground-city-tries-close-it#stream/0">earlier this month</a>. The plaintiff, Renata Frank, dropped her case against the city because she is currently in temporary housing. The nonprofit civil right law firm said it plans to continue fighting for the rights of St. Louis’ homeless community.</p> <p><em>— Ryan Delaney and Kayla Drake</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 a.m. Thursday, May 14  </div> </div>  </p><p>Good morning. <strong>We talked to first responders</strong> for a pair of stories this week. First, we asked how they’ll respond if a natural disaster strikes during the coronavirus pandemic. Then we asked how they’re taking care of themselves during these stressful times. Read their answers here:</p> <ul><li><a href="https://news.stlpublicradio.org/post/missouri-s-emergency-responders-say-they-re-ready-natural-disasters-amid-covid-19-crisis" target="_blank">Missouri’s Emergency Responders Say They’re Ready For Natural Disasters Amid COVID-19 Crisis</a></li> <li><a href="https://news.stlpublicradio.org/post/police-fire-departments-st-louis-region-work-keep-themselves-safe-during-pandemic#stream/0" target="_blank">Police, Fire Departments In St. Louis Region Work To Keep Themselves Safe During Pandemic</a></li> </ul><p><strong>Here are the latest coronavirus counts: </strong></p> <ul><li><strong>St. Louis metro</strong> (bi-state): 8,380 positive cases; 602 people have died. </li> <li><strong>Missouri</strong>: 10,142 cases; 567 deaths.</li> <li><strong>Illinois:</strong> 84,698 cases; 3,792 deaths.</li> </ul><p><strong>Join us at 8 tonight for the first </strong><a href="https://www.facebook.com/events/285129585822929/" target="_blank"><strong>STLPR House Show</strong></a>, part of our new livestream concert series featuring local artists. Tonight’s performers are <a href="http://www.jennyroques.com" target="_blank">country singer Jenny Roques</a> and <a href="https://janewave.bandcamp.com/" target="_blank">lo-fi musician Jane Wave</a>. Join the livestream by clicking this link: <a href="http://twitch.tv/stlpublicradio">twitch.tv/stlpublicradio</a>.</p> <p><em>— Lindsay Toler</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     6 p.m. Wednesday, May 13  </div> </div>  </p><p><strong>Two St. Louis County malls — West County Center and South County Center — plan to reopen Monday.</strong> Individual stores and restaurants in the malls <a href="https://www.shopwestcountycenter.com/editorial/retail-and-dining" target="_blank">will choose when and how to open their doors</a>.</p> <p>The shopping centers, both owned by Tennessee-based CBL Properties, are urging visitors to follow guidelines from the Centers for Disease Control and Prevention, including socially distancing and washing hands.</p> <p>Mall officials said they intend to follow St. Louis County’s reopening procedures. The malls will prohibit groups of more than 10 people from congregating in common areas, postpone all events, limit food court seating and close drinking fountains and children’s play areas.</p> <p>Mall management and vendors will be required to wear masks while in public areas or around other people, mall officials said. The mall also will check some staff temperatures and increase the frequency of planned cleanings, among other precautions. </p> <p>The mall is asking individual restaurants and retailers to follow county public health orders for their own employees. </p> <p><em>— Kae Petrin</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     4:30 p.m. Wednesday, May 13  </div> </div>  </p><p><strong>Businesses have lots of questions about reopening Monday.</strong> St. Louis officials, including Mayor Lyda Krewson, St. Louis Development Corporation executive director Otis Williams and others, fielded questions this morning from small business owners during a <a href="https://www.youtube.com/watch?v=1JTd8tbMvFo&amp;feature=youtu.be">virtual Q&amp;A session.</a></p> <p>Here are the highlights: </p> <ul><li>Business in St. Louis will reopen in phases. Krewson said the second phase is at least a few weeks away but has not explained what it would entail. At a press briefing this afternoon, the mayor said she’s waiting for more health data to make decisions about how many phases there would be and how businesses would be allowed to open under them. </li> <li>Small businesses with 10 employees or fewer can <a href="https://www.stlouis-mo.gov/government/departments/health/communicable-disease/covid-19/economic-recovery/restart-pack/index.cfm">apply to receive free protective equipment</a> (20 masks and 20 pairs of gloves) from the city. </li> <li>The mayor said she’s open to shutting down streets in some city blocks to give restaurants and shops more space to serve customers. She said she’s waiting on a proposal from the Board of Aldermen to proceed.</li> <li>Workers concerned their employer will reopen without following <a href="https://news.stlpublicradio.org/post/here-are-rules-allowing-some-st-louis-businesses-reopen-may-18">the guidelines</a> released this week are advised to <a href="https://www.stlouis-mo.gov/government/departments/health/communicable-disease/covid-19/report-covid-violations.cfm">report them to the health department.</a></li> <li>Some gym owners are upset they won’t be among the types of businesses allowed to reopen Monday. An advisory group led by the St. Louis Regional Chamber is considering ways to allow gyms and yoga studios to reopen with restrictions. A decision on that is likely a few weeks away, Krewson said. </li> </ul><p><strong>Organizations combating food insecurity in St. Louis County will receive $2.6 million. </strong>St. Louis County Executive Sam Page announced the funding today, which comes from the county’s portion of federal aid for coronavirus-related relief. Operation Food Search will receive $1.3 million the largest sum of money. Other recipients include: St. Louis Area Foodbank ($755,000), Urban League of Metropolitan St. Louis ($500,000), Link Market ($110,000) and PotBangerz ($27,000).</p> <p><strong>Illinois Gov. J.B. Pritzker said businesses and counties that reopen before the rest of the state will face penalties. </strong><a href="https://news.stlpublicradio.org/post/madison-county-votes-reopen-businesses-defiance-pritzker-s-order#stream/0">Madison County in the Metro East is among those</a> that have voted to reopen early in defiance of the state’s stay-at-home order.</p> <p>Pritzker said that businesses and professionals licensed through state agencies will lose licenses if they defy the stay-at-home orders. Counties that open early might also not be reimbursed by the Federal Emergency Management Agency for damages caused by the pandemic, he said. Local law enforcement and the Illinois State Police “can and will take action,” the governor said. </p> <p><em>— Corinne Ruff and Kae Petrin</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 a.m. Wednesday, May 13  </div> </div>  </p><p>Good morning. </p> <p><strong>Health officials in Madison County last night voted 26-2 to allow businesses to reopen immediately</strong>, with some restrictions. The move defies the Illinois statewide order from Gov. J.B. Pritzker. Read more in this morning’s story: <a href="https://news.stlpublicradio.org/post/madison-county-votes-reopen-businesses-defiance-pritzker-s-order#stream/0" target="_blank">Madison County Votes To Reopen Businesses In Defiance Of Pritzker’s Order</a>.</p> <p>Do you live or work in Madison County or a community that borders it? We’d love to hear your thoughts about the county reopening. Inform our reporting by emailing me at <a href="mailto:ltoler@stlpublicradio.org">ltoler@stlpublicradio.org</a>. </p> <p>The pandemic has wreaked havoc on the tourism industry, which is having a major effect on local arts organizations. The Regional Arts Commission receives most of its funding from taxes on hotel and motel occupancy. Without that revenue, the <strong>commission expects to reduce the grant money it gives arts organizations by at least 60%</strong>. Read more: <a href="https://news.stlpublicradio.org/post/tax-revenues-fall-regional-arts-commission-prepares-slash-arts-grants#stream/0" target="_blank">As Tax Revenues Fall, Regional Arts Commission Prepares To Slash Arts Grants</a></p> <p><strong>And congratulations to Kirkwood singer Joanna Serenko </strong>for making it so far in NBC’s singing competition show "The Voice." She was eliminated last night just before reaching the finale. Hear our interview with her here: <a href="https://news.stlpublicradio.org/post/live-kirkwood-joanna-serenko-reaches-top-9-nbcs-voice">Live From Kirkwood, Joanna Serenko Reaches Top 9 On NBC's 'The Voice'</a></p> <p><strong>Here are the latest coronavirus counts: </strong></p> <ul><li><strong>St. Louis metro</strong> (bi-state): 8,234 positive cases; 577 people have died. </li> <li><strong>Missouri:</strong> 10,006 cases; 546 deaths.</li> <li><strong>Illinois:</strong> 83,021 cases; 3,601 deaths.</li> </ul><p><em>— Lindsay Toler</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     4:30 p.m. Tuesday, May 12  </div> </div>  </p><p>The city of St. Louis is <strong>making personal protective equipment such as masks and gloves available to some small businesses for free. </strong>Businesses that have 10 or fewer employees on site can <a href="https://www.stlouis-mo.gov/government/departments/health/communicable-disease/covid-19/economic-recovery/restart-pack/index.cfm">fill out a request</a> for the equipment. The businesses must be able to pick the supplies up on a given day.</p> <p>Sens. Tammy Duckworth, D-IL, and Dick Durbin, D-IL, joined a bipartisan group of lawmakers urging the United States Department of Agriculture to <strong>allow Supplemental Nutrition Assistance Program participants to use the benefits to purchase groceries using curbside pickup and deliveries. </strong></p>  <p>People who receive SNAP, otherwise known as food stamps, who are at high risk of serious cases of COVID-19 may not feel safe going to the supermarket to purchase food, the senators wrote in a letter to the USDA. Elderly people, people with disabilities or those who don’t have reliable transportation may have difficulties getting their groceries. </p> <p>“No individual or family should be disadvantaged simply because they rely on SNAP benefits to access the food they need,” the senators wrote.</p> <p>St. Louis University <strong>plans to have students return to campus for the fall semester, </strong>but college life “will likely look and feel different,” President Fred Pestello said in a letter to the university students and staff on Tuesday. </p> <p>How classes will take place will depend on local and federal safety guidelines, Pestello said. </p> <p>College officials are considering hybrid classes that include remote and in-person teaching that could be changed as COVID-19 cases peak or subside. The fall semester could also start and end earlier to allow classes to wrap up in case there is a projected second surge in the number of people who contract the virus. </p> <p>Pestello said faculty should plan for at least some portion of the fall term to take place remotely.</p> <p>Beginning this week, St. Louis County Council members will be able to <strong>recommend small businesses for coronavirus relief grants of up to $15,000. </strong></p> <p>The small-business relief program has made $2.5 million available to each council district in the county. Businesses are eligible for the grant if they had 50 or fewer full-time employees on March 1 and were forced to close during the stay-at-home order. </p> <p>People who defied the order and kept their business open will be disqualified from receiving a grant. Businesses can apply to receive the grants on St. Louis County’s <a href="http://stlcorona.com/resources/small-business-relief-program/">COVID-19 web portal. </a></p> <p>Point of clarification: Child care facilities in St. Louis County <strong>will be open for the children of nonessential workers </strong>who are going back to work May 18.</p> <p>A spokesperson for St. Louis County Executive Sam Page said the intention had always been to allow those centers to re-open while <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/guidance-for-childcare.html">following federal guidelines</a> for disinfection and social distancing, but that it may not have been communicated clearly.</p> <p><em>—Sarah Fentem and Rachel Lippmann</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 a.m. Tuesday, May 12  </div> </div>  </p><p>Good morning. </p> <p>If you missed it last night, <strong>there is more guidance available now for businesses planning to reopen on Monday</strong>. For details, scroll down to see yesterday’s blog updates, or read these stories:</p> <ul><li><a href="https://news.stlpublicradio.org/post/here-are-rules-allowing-some-st-louis-businesses-reopen-may-18" target="_blank">Here Are The Rules Allowing Some St. Louis Businesses To Reopen May 18</a></li> <li><a href="https://news.stlpublicradio.org/post/st-louis-transit-riders-now-required-wear-masks-bus-fares-resume-june#stream/0" target="_blank">St. Louis Transit Riders Now Required To Wear Masks, Bus Fares To Resume In June</a></li> </ul><p><strong>S</strong><strong>en. Josh Hawley wants to overhaul how the country handles mass unemployment </strong>during the coronavirus pandemic. The Missouri Republican has proposed that the federal government step in to help pay an employee’s wages at companies affected by the COVID-19 crisis. Read more in our story: <a href="https://news.stlpublicradio.org/post/hawley-charts-out-big-shift-how-america-handles-unemployment-amid-coronavirus" target="_blank">Hawley Charts Out Big Shift In How America Handles Unemployment Amid Coronavirus</a></p> <p><strong>Here are the latest coronavirus counts: </strong></p> <ul><li><strong>St. Louis metro</strong> (bi-state): 8,146 positive cases; 558 people have died. </li> <li><strong>Missouri:</strong> 9,918 cases; 529 deaths.</li> <li><strong>Illinois</strong>: 79,007 cases; 3,459 deaths.</li> </ul><p><em>— Lindsay Toler</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 p.m. Monday, May 11  </div> </div>  </p><p><strong>St. Louis Mayor Lyda Krewson has released detailed guidelines for her plan to reopen portions of the city’s economy May 18.</strong> The plan, released Monday evening, provides industry-specific details for how some businesses should operate, including: <a href="https://www.stlouis-mo.gov/government/departments/health/communicable-disease/covid-19/documents/upload/Phase-1-Reopening-Exhibit-E.pdf">retail</a>, <a href="https://www.stlouis-mo.gov/government/departments/health/communicable-disease/covid-19/documents/upload/Phase-1-Reopening-Exhibit-F.pdf">restaurants and bars</a>, <a href="https://www.documentcloud.org/documents/6887823-STL-Phase-1-Reopening-Exhibit-C.html">hotels</a>, <a href="https://www.documentcloud.org/documents/6887823-STL-Phase-1-Reopening-Exhibit-C.html">construction and manufacturing</a>, <a href="https://www.documentcloud.org/documents/6887818-STL-Phase-1-Reopening-Exhibit-H.html">transportation</a> and personal services such as those provided at <a href="https://www.documentcloud.org/documents/6887819-STL-Phase-1-Reopening-Exhibit-G.html">salons, tattoo parlors and pet groomers</a>.</p>  <p>The plan requires all businesses to provide face masks to workers and volunteers and mandates they wear them while working. It also orders workers to maintain six feet of social distancing from other employees and customers. Businesses must also evaluate employees’ health daily, including taking their temperature and <a href="https://www.documentcloud.org/documents/6887826-STL-Phase-1-Reopening-Exhibit-A.html">screening for coronavirus symptoms</a>. </p> <p>Gyms and fitness centers, casinos, banquet halls and other large venues and cultural institutions for now must remain temporarily closed. </p> <p><em><strong>Read more: </strong><a href="https://news.stlpublicradio.org/post/here-are-rules-allowing-some-st-louis-businesses-reopen-may-18">Here Are The Rules Allowing Some St. Louis Businesses To Reopen May 18</a></em></p> <p><em>— Eric Schmid</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     5:10 p.m. Monday, May 11  </div> </div>  </p><p><strong>The number of COVID-19 hospitalizations in the St. Louis region has dropped below 500 for the first time since April 5.</strong> Hospitals are caring for 492 people with COVID-19, down from 505 on Sunday, the St. Louis Metropolitan Pandemic Task Force announced today. </p> <p>The decline shows the progress the region has made to slow the spread of coronavirus said Dr. Alex Garza, the head of the task force. But he warned that the coronavirus still poses a risk, and people are susceptible to it.</p> <p><strong>Barber shops and salons in Illinois may reopen on May 29 if the state continues to see the number of positive coronavirus tests and hospitalizations for COVID-19 drop,</strong> Gov. J.B. Pritizker said at his briefing today. Under the governor’s reopening plan, retail businesses also can open then but must comply with indoor capacity limits set by state health officials, and customers must wear face masks. The plan also will allow health and fitness clubs to run outdoor classes.</p> <p><strong>St. Louis city pools will remain closed this summer,</strong> Mayor Lyda Krewson said during a press conference Monday.</p> <p>The city will gradually begin easing restrictions on May 18, but Krewson said she’s not sure when large public gatherings will be allowed to resume. </p> <p>“Bear in mind that this is to try to crack the door open a little bit, not just swing it wide open,” she said.</p> <p><strong>Public transit riders in the St. Louis region must wear masks as of today. </strong>Riders are encouraged to bring their own face coverings, though Metro Transit said it would provide a limited number of masks. Bandanas and other made-at-home options fulfill Metro’s requirements. </p> <p>The move is part of a plan to resume parts of the region’s bus operations suspended by coronavirus. Fare collection is slated to resume June 1. </p> <p>Metro Transit has made other changes to protect operators and passengers since it suspended bus and Call-A-Ride fares in March. All drivers are provided masks and gloves, and shields have been installed around drivers’ chairs. Capacity on buses and MetroLink trains has also been limited.</p> <p><em>— Eric Schmid, Shahla Farzan and Kae Petrin</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Noon Monday, May 11  </div> </div>  </p><p><strong>St. Louis County has created a rapid response team to help slow the spread of the coronavirus in local nursing homes</strong> and long-term care facilities. The on-call team of health department staff and epidemiologists is available 24 hours a day, County Executive Sam Page announced at his regular press briefing Monday morning.</p> <p>Workers will provide on-site coronavirus testing at nursing facilities, staff training, deep cleaning and contact tracing of people who have interacted with sick individuals.</p> <p>“Moving forward, we’re going to be focusing very closely on our high-risk populations, especially those who live in nursing homes and other senior living facilities,” Page said. A team also will begin working in St. Charles County next week, he said.</p> <p><strong>Several Missouri state parks are reopening today</strong>. Elephant Rocks, Castlewood, Weston Bend and Watkins Woolen Mill state parks are now open for day use. Park staff will monitor activity at each of the locations to prevent crowding. </p> <p><em>— Shahla Farzan</em></p>  <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     9 a.m. Monday, May 11  </div> </div>  </p><p>Good morning, folks. That was the quietest news weekend we’ve had since March. <strong>One week from today, </strong><a href="https://news.stlpublicradio.org/post/st-louis-restaurants-retail-stores-can-open-may-18-employees-must-wear-masks" target="_blank"><strong>St. Louis</strong></a><strong> and </strong><a href="https://news.stlpublicradio.org/post/most-st-louis-county-business-can-reopen-limits-may-18" target="_blank"><strong>St. Louis County</strong></a><strong> will begin reopening</strong>. </p>  <p>If you feel like these strange times continue to get stranger by the week, you’re not alone. I must recommend this essay from the Associated Press about <strong>the “in-between moment” we’re in</strong>: <a href="https://apnews.com/3a9b8238a777f06a13c36a7e0e91c7d0" target="_blank">Strangeness of the day: For Americans, an in-between moment</a>. From the story:</p> <blockquote><p>Old political polarities are setting in, smoothly superimposing themselves upon the new circumstances as the country finds itself beset not only by uncertainty about the virus but — now — by uncertainty about the uncertainty as well.</p> </blockquote> <p><strong>Here are the latest coronavirus counts: </strong></p> <ul><li><strong>St. Louis metro</strong> (bi-state): 8,066 positive cases; 529 people have died. </li> <li><strong>Missouri:</strong> 9,844 cases; 505 deaths.</li> <li><strong>Illinois:</strong> 77,741 cases; 3,406 deaths.</li> </ul><p><em>— Lindsay Toler</em></p> <p><strong><strong><em>Our priority is you. Support coverage that’s reliable, trustworthy and more essential than ever. <a href="https://stlpr.org/news-donate" target="_blank">Donate today</a>.</em></strong></strong></p> <p><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/coronavirus-blog" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coronavirus Blog</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8&amp;t=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8&amp;text=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Coronavirus%20In%20The%20St.%20Louis%20Region%3A%20May%2011-15%2C%202020&amp;body=http%3A%2F%2Ftinyurl.com%2Fybf6ypu8" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":16,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
