<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated at 7:40 p.m. ET America must brace for 100,000 or more people to die in the coming months in the coronavirus pandemic, the White House&amp;#039;s" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202003/824887134.jpg" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/coronavirus-task-force-details-sobering-data-behind-its-extended-guidelines" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus Task Force Details &#039;Sobering&#039; Data Behind Its Extended Guidelines" />
<meta property="og:image:height" content="3183" />
<meta property="og:image:width" content="5659" />
<meta content="Coronavirus Task Force Details &amp;#039;Sobering&amp;#039; Data Behind Its Extended Guidelines" about="/post/coronavirus-task-force-details-sobering-data-behind-its-extended-guidelines" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202003/824887134.jpg" rel="image_src" />
<meta name="datePublished" content="2020-03-31" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/76667" />
<link rel="canonical" href="/post/coronavirus-task-force-details-sobering-data-behind-its-extended-guidelines" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="_delete1" />
<meta name="nid" content="76667" />
<meta name="wordCount" content="1301" />
<meta name="story_id" content="823916343" />
<meta name="keywords" content="White House coronavirus briefing" />
<meta name="org_id" content="1" />
<meta name="author" content="Philip Ewing" />
<meta name="description" content="Updated at 7:40 p.m. ET America must brace for 100,000 or more people to die in the coming months in the coronavirus pandemic, the White House&amp;#039;s" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
<!-- Global site tag (gtag.js) - Google Ads: 721020779 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-721020779"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-721020779');
</script>
    <title>Coronavirus Task Force Details &#039;Sobering&#039; Data Behind Its Extended Guidelines | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Aj-iNXK9JgHAPwJoAXy0yfU3t-jNteAUjgULcA7yZBY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_5CBcd0TtBSFBgupQVBNAqE9lSthPAi1xa4Bfm9XILjk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-76667 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/bestof2019/" target="_blank">Best of 2019</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/bestof2019/" target="_blank">Best of 2019</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-76667" class="node node-post full row" about="/post/coronavirus-task-force-details-sobering-data-behind-its-extended-guidelines" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Coronavirus Task Force Details &#039;Sobering&#039; Data Behind Its Extended Guidelines    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/philip-ewing" rel="author">Philip Ewing</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Mar 31,  2020 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3&amp;t=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3&amp;text=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines&amp;body=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="President Trump listens as coronavirus response coordinator Deborah Birx speaks during a briefing at the White House." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202003/824887134.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202003/824887134.jpg"   alt="President Trump listens as coronavirus response coordinator Deborah Birx speaks during a briefing at the White House.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">President Trump listens as coronavirus response coordinator Deborah Birx speaks during a briefing at the White House.</div>
    <div class="attribution">
  <span class="credit">Mandel Ngan</span>
  /  <span class="agency">AFP via Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on March 31, 2020 8:47 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Updated at 7:40 p.m. ET</strong></p> <p>America must brace for 100,000 or more people to die in the coming months in the coronavirus pandemic, the White House's response team warned Tuesday.</p> <p>"As sobering a number as that is, we should be prepared for it," said Dr. Anthony Fauci, a top immunologist helping to steer White House policy on the disaster. "No one is denying the fact that we are going through a very, very difficult time right now."</p> <p>The White House's coronavirus task force detailed the modeling and other data that compelled President Trump to extend virus countermeasures deeper into the spring.</p> <p>Fauci and another top physician, Dr. Deborah Birx, renewed their pleas for Americans to observe social distancing and other precautions to try to depress the rate of infections and deaths.</p> <p>"This is not a number we need to accept. We can influence this to a varying degree," Fauci said.</p> <p>Trump, however, suggested that he has been told that 100,000 could be a floor and not the ceiling.</p> <p>"They're very sobering, yeah," the president said of the estimates. "When you see 100,000 people and that's a minimum number ... and they said it's unlikely you'll be able to attain that. Think of what would have happened if we didn't do anything."</p> <p><strong>"Hard days" lie ahead</strong></p> <p>The president had earlier described an imaginary scene of full church pews on Easter Sunday — but then <a href="https://www.npr.org/2020/03/29/821976925/coronavirus-cases-soar-across-the-u-s-and-officials-say-worse-is-yet-to-come">acknowledged</a> Sunday that federal guidelines for social distancing and other mitigation measures would need to remain in place through April 30.</p> <p>"It's life and death, frankly," Trump said. "It's a matter of life and death."</p> <p>Public health officials warn that infections and deaths may not peak for the next few weeks; it isn't clear when, except that the disaster will get worse.</p> <p>"I want every American to be prepared for the hard days that lie ahead," Trump said. "This is going to be three weeks that we haven't seen before."</p> <p>Task force members used Tuesday's briefing to detail the metrics that informed those warnings and that prompted Trump to extend the countermeasure guidelines.</p> <p><strong>The "blue mountain"</strong></p> <p>Birx showed reporters at the White House on Tuesday a <a href="https://www.documentcloud.org/documents/6823042-0331-Briefing-BIRX-Final.html">chart</a> that showed what she called a "blue mountain" of deaths hitting a peak of around 2.2 million — a projection of what could have taken place without any countermeasures at all.</p> <p>Social distancing and other protocols cause that estimated curve to be shorter in height, which is why they're so essential, Birx said. She and Fauci said the models they've cited still were subject to change based on the ongoing response.</p> <p>But she also warned that the "stark reality" of the coronavirus justifies the grave warning Trump gave and underscores why she said Americans must continue to isolate and take the other precautionary measures.</p> <p>The United States is still climbing the statistical curve of infections as the virus spreads into and within new regions such as the South and the Midwest. A statistical curve of mortality will follow and likely abate over a longer period of time, officials say.</p> <p>Americans must continue to stay home, keep apart, wash their hands and take the other steps that public health officials have urged, Birx said.</p> <p>"It's communities that will do this," she said. "There's no magic bullet. There's no magic vaccine or therapy. It's just behaviors."</p> <p>In terms of the <em>types </em>of countermeasures required, the officials said nothing more is likely needed beyond what's already recommended: the closure of restaurants, businesses and other public places; avoiding groups; washing hands; and so forth.</p> <p>"We hope it's enough," Trump said. "We hope we're at a level where we can say, 'Let's go.' "</p> <p>The number of test-confirmed cases nationwide is nearing 200,000, and more than 3,800 Americans have died as of Tuesday evening, per <a href="https://coronavirus.jhu.edu/map.html">Johns Hopkins University</a>.</p> <p>Fauci told reporters that the coming weeks' worth of data might be grim, but he said that the nation must hold fast. Data from Washington state and elsewhere show that social distancing makes the statistical curves shorter in height and stops transmissions.</p> <p>"We're going to continue to see things go up," Fauci said. "We cannot be discouraged by that, because the mitigation is actually working."</p> <p>The United States, he added, can't "take its foot off the accelerator and put it onto the brakes — I know that's what we can do over the next 30 days."</p> <p><strong>Life in isolation</strong></p> <p>Americans in many places are under more stringent restrictions than those in the federal guidelines. Governors and mayors have ordered people to stay at home and business to close through May and into June in some cases.</p> <p>Others, including Florida Gov. Ron DeSantis, haven't yet. Trump was asked Tuesday whether he'd get involved with those leaders' decisions.</p> <p>Not unless he felt that was necessary, the president said. "Unless we see something obviously wrong, we're going to let the governors do it," he said.</p> <p>For a time, Trump and Vice President Pence sustained a vision of a phase in which at least some locations could relax their efforts on pandemic mitigation to bring portions of the economy back to life.</p> <p>Trump and Pence said they didn't want the "cure" to be worse than the disease, and they likened the old projections for coronavirus fatalities to the annual tolls taken in car accidents or by the seasonal flu.</p> <p>The new data, however, have cooled that ardor.</p> <p>Trump alluded on Tuesday to what he now says "people were saying" about simply enduring the pandemic and made clear he rules out that approach.</p> <p>"A lot of people have said, 'Ride it out' and 'Think of it as the flu.' But it's not the flu — it's vicious."</p> <p>The pandemic is not only a public health disaster but an economic catastrophe.</p> <p>Already millions of people have filed for unemployment benefits nationwide. Washington is beginning to implement a $2 trillion relief program, and members of Congress are discussing the prospect of more such legislation.</p> <p><strong>Prospect for an era of masks</strong></p> <p>One question on Tuesday was whether the Centers for Disease Control and Prevention might open the door partly toward normalization with a recommendation that most Americans wear masks outdoors.</p> <p>Dr. Robert Redfield, the CDC director, <a href="https://www.npr.org/sections/health-shots/2020/03/31/824155179/cdc-director-on-models-for-the-months-to-come-this-virus-is-going-to-be-with-us">told NPR member station WABE</a> in Atlanta that roughly 25% of coronavirus sufferers may be asymptomatic and continue to transmit the virus.</p> <p>That could compel the CDC to recommend that when people go outside their homes, they should cover their faces in case they're carrying the virus and don't know it, Redfield acknowledged.</p> <p>No such actual recommendation is yet in place, and Redfield told WABE that anything the CDC issued would be informed by science and data about the pandemic.</p> <p>Trump suggested on Tuesday that he might support guidelines for using face coverings in public, positing that people might be able to wear scarves.<br /></p><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Coronavirus+Task+Force+Details+%27Sobering%27+Data+Behind+Its+Extended+Guidelines&amp;utme=8(APIKey)9(MDIxMDkyNjUxMDE0NDY1Njg1NzRiOTRiYQ000)" /></div>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/white-house-coronavirus-briefing" typeof="skos:Concept" property="rdfs:label skos:prefLabel">White House coronavirus briefing</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3&amp;t=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3&amp;text=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Coronavirus%20Task%20Force%20Details%20%27Sobering%27%20Data%20Behind%20Its%20Extended%20Guidelines&amp;body=http%3A%2F%2Fhttp%3A%2F%2Ftinyurl.com%2Ftrrn4d3" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":516,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
