<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Brig. Gen. James Bonner took command of Fort Leonard Wood Friday, but it won’t take him long to get acclimated to the installation in the Ozarks. This" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202006/062620_JA_BonnerProvided.png" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/new-commander-no-stranger-fort-leonard-wood" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Commander Is No Stranger To Fort Leonard Wood " />
<meta property="og:image:height" content="802" />
<meta property="og:image:width" content="1130" />
<meta content="New Commander Is No Stranger To Fort Leonard Wood " about="/post/new-commander-no-stranger-fort-leonard-wood" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@JonathanAhl" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/202006/062620_JA_BonnerProvided.png" rel="image_src" />
<meta name="datePublished" content="2020-06-26" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/77302" />
<link rel="canonical" href="/post/new-commander-no-stranger-fort-leonard-wood" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Politics &amp; Issues" />
<meta name="nid" content="77302" />
<meta name="wordCount" content="398" />
<meta name="story_id" content="883998400" />
<meta name="keywords" content="Fort Leonard Wood, Donna Martin, James Bonner, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Jonathan Ahl" />
<meta name="description" content="Brig. Gen. James Bonner took command of Fort Leonard Wood Friday, but it won’t take him long to get acclimated to the installation in the Ozarks. This" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
<!-- Global site tag (gtag.js) - Google Ads: 721020779 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-721020779"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-721020779');
</script>
    <title>New Commander Is No Stranger To Fort Leonard Wood  | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Q4XcWdP6WYw_3ytsm_JjGWxOthOkgYG4xse7nsdqnGE.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-77302 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-77302" class="node node-post node-promoted full row" about="/post/new-commander-no-stranger-fort-leonard-wood" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      New Commander Is No Stranger To Fort Leonard Wood     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood&amp;t=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood&amp;text=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20&amp;body=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Brig. Gen. James Bonner and his wife Debra at the change of command ceremony at Fort Leonard Wood" href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/202006/062620_JA_BonnerProvided.png" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202006/062620_JA_BonnerProvided.png"  alt="Provided photo from Fort Leonard Wood, taken 6/26/20">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Brig. Gen. James Bonner and his wife Debra at the change of command ceremony at Fort Leonard Wood</div>
    <div class="attribution">
  <span class="credit">Fort Leonard Wood</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Brig. Gen. James Bonner took command of Fort Leonard Wood Friday, but it won’t take him long to get acclimated to the installation in the Ozarks.</p> <p>This position is his fourth assignment at the post.</p> <p>Bonner returns to Missouri from the Aberdeen Proving Grounds in Maryland where he was the commander of the 20th Chemical, Biological, Radiological, Nuclear, and Explosives Command.</p> <p><!--break--></p> <p>The change of command ceremony at Fort Leonard Wood was sparsely attended because of coronavirus restrictions, but still had the pageantry of a brass band playing military tunes and cannons firing to mark the occasion.</p> <p>“As I embark on this fourth assignment here at Fort Leonard Wood, I am grateful and excited that the Army chose to reunite us with this phenomenal installation,” Bonner said. “It’s an honor to serve with this exceptional leadership team today.”</p> <p>Bonner replaces Maj. Gen. Donna Martin, the first woman to lead Fort Leonard Wood in the installation’s 80-year history. She is headed to the Pentagon where she will be the Provost Marshal General of the Army, the position that leads the Army’s Criminal Investigation Unit.</p> <p>“As I leave Fort Leonard Wood, I won’t leave behind the lessons nor will I miss an opportunity to talk to everyone I meet in Washington, D.C. about all the capabilities and the great people they will find here,” Martin said.</p> <p>Martin led Fort Leonard Wood for a little less than two years. While she was in charge the post saw the addition of jet service to the airport that serves both military and civilians, the groundbreaking of a new hospital for active duty soldiers, their families and veterans, and the base dealing with the effects of coronavirus.</p> <p>Fort Leonard Wood trains more than 80,000 soldiers each year.</p> <p><em>Follow Jonathan on Twitter: </em><a href="https://twitter.com/jonathanahl?lang=en"><em>@JonathanAhl</em></a></p> <p><strong><em>Our priority is you. Support coverage that’s reliable, trustworthy and more essential than ever. </em></strong><a href="https://stlpr.org/news-donate"><strong><em>Donate today</em></strong></a><strong><em>.</em></strong></p> <p><em>Send questions and comments about this story to </em><em><a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/fort-leonard-wood" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Fort Leonard Wood</a></div><div class="field-item odd"><a href="/term/donna-martin" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Donna Martin</a></div><div class="field-item even"><a href="/term/james-bonner" typeof="skos:Concept" property="rdfs:label skos:prefLabel">James Bonner</a></div><div class="field-item odd"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood&amp;t=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood&amp;text=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=New%20Commander%20Is%20No%20Stranger%20To%20Fort%20Leonard%20Wood%20&amp;body=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fnew-commander-no-stranger-fort-leonard-wood" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-66192" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/fort-leonard-wood-get-new-commander" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/fort-leonard-wood-get-new-commander"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/fort-leonard-wood-get-new-commander">Fort Leonard Wood To Get A New Commander</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 18,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="U.S. Army" href="/post/fort-leonard-wood-get-new-commander" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201903/032919_JA_Martin.jpg" alt="Maj. Gen. Donna Martin is the first woman and third African American to lead Missouri&#039;s Fort Leonard Wood.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          U.S. Army        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><em><strong>Updated June 18 with new leadership being appointed at Fort Leonard Wood </strong></em></p> <p>The first woman to lead Fort Leonard Wood is getting a new position and will be leaving Missouri. </p> <p>Maj. Gen. Donna Martin will be the next Provost Marshal General of the Army and lead the entire branch’s law enforcement and criminal investigation division. She will be based in Virginia.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-77270" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/new-hospital-being-built-fort-leonard-wood-better-serve-soldiers-and-families" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/new-hospital-being-built-fort-leonard-wood-better-serve-soldiers-and-families"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/new-hospital-being-built-fort-leonard-wood-better-serve-soldiers-and-families">New Hospital Being Built At Fort Leonard Wood To Better Serve Soldiers And Families</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 22,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Fort Leonard Wood" href="/post/new-hospital-being-built-fort-leonard-wood-better-serve-soldiers-and-families" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202006/A1-FLW-Hospital.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Fort Leonard Wood        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Soldiers, their families and veterans near Fort Leonard Wood in the Ozarks will have a new place to receive medical care. </p> <p>Construction on a $400 million, 400,000-square-foot hospital and clinic officially started Monday.</p> <p>The current General Leonard Wood Army Community Hospital is 55 years old, past its intended service life. The building suffers from a leaky roof and utilities that struggle to keep pace with increasing demands. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-77269" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/concentrated-outbreaks-rural-areas-are-fueling-missouri-s-coronavirus-increases" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/concentrated-outbreaks-rural-areas-are-fueling-missouri-s-coronavirus-increases"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/concentrated-outbreaks-rural-areas-are-fueling-missouri-s-coronavirus-increases">Concentrated Outbreaks In Rural Areas Are Fueling Missouri’s Coronavirus Increases</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 23,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo | Jonathan Ahl | St. Louis Public Radio" href="/post/concentrated-outbreaks-rural-areas-are-fueling-missouri-s-coronavirus-increases" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202004/072619_JA_FortLeonardWood.jpg" alt="Fort Leonard Wood, taken 7-26-19">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo | Jonathan Ahl | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Statewide, there were 1,528 new coronavirus cases for the week ending June 19. Thats up 8% over the previous week, and on June 18, new cases topped 300 in one day for the first time since the beginning of May.</p> <p>Some of the increases are coming from outbreaks in rural areas that are tied to meatpacking plants and Fort Leonard Wood. </p> <p>Adair and Sullivan Counties in northern Missouri each have more than 100 cases, while their neighboring counties are in the single digits. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-76937" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/fort-leonard-wood-asks-help-enforce-social-distancing" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/fort-leonard-wood-asks-help-enforce-social-distancing"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/fort-leonard-wood-asks-help-enforce-social-distancing">Fort Leonard Wood Asks For Help To Enforce Social Distancing</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 3,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Fort Leonard Wood" href="/post/fort-leonard-wood-asks-help-enforce-social-distancing" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202005/050120_Provided_Photo.jpg" alt="Provided photo from Fort Leonard Wood, taken April 2020">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Fort Leonard Wood        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Unlike other areas of Missouri where health officials believe the peak of coronavirus passed more than a week ago, Fort Leonard Wood has yet to see the worst, post leaders say. And they are asking for help to make sure people follow the rules.</p> <p>According to the latest data, the virus may continue to spread at Fort Leonard Wood, Maj. Gen. Donna Martin said.</p> <p>“The trend of cases, community spread and community testing in our region do not indicate that we are on a downward slope or side of this curve,” Martin said.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-76868" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/new-recruits-again-arriving-fort-leonard-wood" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/new-recruits-again-arriving-fort-leonard-wood"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/new-recruits-again-arriving-fort-leonard-wood">New Recruits Again Arriving At Fort Leonard Wood</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jonathan-ahl-0" rel="author">Jonathan Ahl</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 22,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Facebook" href="/post/new-recruits-again-arriving-fort-leonard-wood" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202004/FB_Screenshot_042220.png" alt="Online screen shot from 4/22 virtual town hall meeting">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Facebook        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The U.S. Department of Defense announced Wednesday that it is lifting the suspension of new recruits going to basic and advanced training at bases like Missouri’s Fort Leonard Wood.</p> <p>That means hundreds of new soldiers will be arriving at Fort Leonard Wood amid concerns of spreading coronavirus.</p> <p>The base’s commander, Maj. Gen. Donna Martin, said the new soldiers’ experience will be vastly different than before, including numerous coronavirus precautions.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":31,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
