<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated at 8 a.m., Jan. 15 with more answers to reader questions — 2020 will be a year of new marijuana laws. Illinois became the 11th state to legalize" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202001/ES_Marijuana.jpg" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/st-louis-guide-legal-marijuana-missouri-and-illinois" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A St. Louis Guide To Legal Marijuana In Missouri And Illinois" />
<meta property="og:image:height" content="1002" />
<meta property="og:image:width" content="1500" />
<meta content="A St. Louis Guide To Legal Marijuana In Missouri And Illinois" about="/post/st-louis-guide-legal-marijuana-missouri-and-illinois" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/202001/ES_Marijuana.jpg" rel="image_src" />
<meta name="datePublished" content="2020-01-15" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/76017" />
<link rel="canonical" href="/post/st-louis-guide-legal-marijuana-missouri-and-illinois" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Politics &amp; Issues" />
<meta name="nid" content="76017" />
<meta name="wordCount" content="4106" />
<meta name="story_id" content="793984433" />
<meta name="keywords" content="Illinois Marijuana, Marijuana, Missouri marijuana, Recreational Marijuana, Medical Marijuana, Marijuana Legalization, Drugs, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Lindsay Toler, Eric Schmid, Jaclyn Driscoll" />
<meta name="description" content="Updated at 8 a.m., Jan. 15 with more answers to reader questions — 2020 will be a year of new marijuana laws. Illinois became the 11th state to legalize" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
<!-- Global site tag (gtag.js) - Google Ads: 721020779 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-721020779"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-721020779');
</script>
    <title>A St. Louis Guide To Legal Marijuana In Missouri And Illinois | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Aj-iNXK9JgHAPwJoAXy0yfU3t-jNteAUjgULcA7yZBY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-76017 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/bestof2019/" target="_blank">Best of 2019</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/bestof2019/" target="_blank">Best of 2019</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-76017" class="node node-post node-promoted full row" about="/post/st-louis-guide-legal-marijuana-missouri-and-illinois" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      A St. Louis Guide To Legal Marijuana In Missouri And Illinois    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/lindsay-toler" rel="author">Lindsay Toler</a>, <a href="/people/eric-schmid" rel="author">Eric Schmid</a> & <a href="/people/jaclyn-driscoll-0" rel="author">Jaclyn Driscoll</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">20 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5&amp;t=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5&amp;text=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Have a question about legal marijuana in Illinois or medical marijuana in Missouri? Ask here, and we'll update this guide with answers as we report them out." href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/202001/ES_Marijuana.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202001/ES_Marijuana.jpg"  alt="Have a question about legal marijuana in Illinois or medical marijuana in Missouri? Ask here, and we'll update this guide with answers as we report them out.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Have a question about legal marijuana in Illinois or medical marijuana in Missouri? Ask here, and we'll update this guide with answers as we report them out.</div>
    <div class="attribution">
  <span class="credit">Eric Schmid | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em><strong>Updated at 8 a.m., Jan. 15 with more answers to reader questions —</strong></em></p> <p>2020 will be a year of new <a data-mce-="" href="https://news.stlpublicradio.org/term/marijuana">marijuana</a> laws. Illinois became the 11th state to legalize recreational marijuana on Jan. 1, six years after Colorado first started recreational sales. Missouri begins medical marijuana sales later in the year — likely this spring — and thousands of residents have already received certification cards.</p> <p>With totally different laws in the neighboring states, there’s an understandable level of confusion among residents: Why is it easier to get medical marijuana in Missouri than in Illinois? Where can you consume cannabis products legally? How much will marijuana cost at dispensaries? And with the ease of traveling between Missouri and Illinois in the St. Louis region, what are the rules about bringing weed across state lines?</p> <p><!--break--></p> <p>St. Louis Public Radio is answering audience questions about marijuana legalization from both sides of the Mississippi River. Below, find answers to FAQs and reader-submitted questions. Don’t see your question answered? Ask our reporting team and help inform our reporting:</p> <ul><li><a data-mce-="" href="mailto:feedback@stlpublicradio.org">Email us</a>.</li> <li>Ask <a data-mce-="" href="https://modules.wearehearken.com/kwmu/embed/4484/share">Curious Louis</a> by clicking the link or entering your question into the submission box below. </li> <li>Message us on <a data-mce-="" href="http://facebook.com/stlpublicradio">Facebook</a>, <a data-mce-="" href="http://twitter.com/stlpublicradio">Twitter</a> or <a data-mce-="" href="https://www.instagram.com/stlpublicradio">Instagram</a>. You can tag your questions with #STLweedguide. </li> </ul><p>We’ll update this list as we gather questions and report out the answers. We’ll also publish stories from our newsroom and our news partners at the <a data-mce-="" href="https://www.bnd.com/">Belleville News-Democrat</a>, <a data-mce-="" href="https://www.nprillinois.org/">NPR Illinois</a>, <a data-mce-="" href="https://www.sideeffectspublicmedia.org/">Side Effects Media</a> and others. Go to our <a data-mce-="" href="https://news.stlpublicradio.org/term/marijuana">marijuana topic page</a> to see all related coverage.</p>  <p data-hkn-embed-id="4484">Loading...</p> <script async="" data-hkn-plchldr="" src="https://modules.wearehearken.com/kwmu/embed/4484.js"> <!--//--><![CDATA[// ><!-- _ //--><!]]> </script><p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/202001/weedguide-faq-div__1_.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-faq-div__1_.png" data-interchange-small="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/202001/weedguide-faq-div__1_.png" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/202001/weedguide-faq-div__1_.png" data-interchange-large="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/202001/weedguide-faq-div__1_.png" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-faq-div__1_.png"  alt="">       </noscript>     </a>       </div> </div>  </p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Frequently asked questions  </div> </div>  </p> <p><strong>If I am 21 and a Missouri resident without a medical card, can I go to Illinois and buy marijuana recreationally?</strong></p> <p>Yes. You’ll need a valid government-issued ID to prove your age, but you don’t need a medical card to buy recreational marijuana. </p> <p>See also: <a href="https://news.stlpublicradio.org/post/11-things-know-about-legal-recreational-marijuana-illinois#stream/0">11 Things To Know About Legal Recreational Marijuana In Illinois</a></p> <p><strong>I have a medical marijuana card for Missouri, but I can't find a dispensary open yet. When will dispensaries start selling in Missouri?</strong></p> <p>Medical dispensaries likely won’t open in Missouri until spring 2020. </p> <p><strong>What do you say when you go into a dispensary and want to buy just plain old pot? </strong></p> <p>Dispensaries tend to refer to this part of the marijuana plant as “flower.” If you’re looking for smokable product, look for the flower section of the menu, or shop the “pre-rolls,” which are pre-rolled joints containing marijuana flower.</p> <p>That said, any budtender will know what you’re talking about if you ask for “pot,” “buds,” “leaf” or most other slang terms for marijuana. Most dispensaries have a menu of flower, edibles, concentrates and more for customers to choose from. Feel free to ask questions at the dispensary to find the product that works for you. </p> <p><strong>How often can you buy from dispensaries? Is there some amount of time that must pass between purchases? </strong></p> <p>The law in Illinois only sets limits for how much recreational marijuana someone can legally possess, not how often they purchase it. What those limits are depend on where you live. </p> <p>Illinois residents can have:</p> <ul><li>Up to 30 grams of cannabis flower.</li> <li>Up to 500 milligrams of THC contained in cannabis-infused products — such as edibles. </li> <li>Up to 5 grams of cannabis concentrate. </li> </ul><p>Out-of-state residents can buy half those amounts. Those totals are cumulative, so someone can have up to the limit in each category of product. </p> <p>It’s illegal for to hop from dispensary to dispensary in Illinois buying the maximum product allowed at each one. </p> <p>The rules are different for medical marijuana users: </p> <ul><li>In Illinois, medical card holders can purchase 2.5 ounces (about 75 grams) of marijuana every 14 days.</li> <li>In Missouri, cardholders can have up to four ounces of dried, unprocessed marijuana or its equivalent in a 30-day period. If there is a compelling reason that a qualifying patient needs more, the state Department of Health and Senior Services requires two independent physician certifications specifying what other amount the patient needs.</li> </ul><p><strong>How much do we really know about cannabis? It’s been federally prohibited for so long, what kind of research has been done?</strong></p> <p>Researchers know marijuana has medical benefits: It can help people get to sleep, stimulate their appetite and prevent vomiting. The Food and Drug Administration has <a data-mce-="" href="https://www.fda.gov/news-events/public-health-focus/fda-regulation-cannabis-and-cannabis-derived-products-including-cannabidiol-cbd#approved">approved a few drugs</a> that are either derived from cannabis or have similar molecules. There is no hard evidence that marijuana has an effect on cancer tumors. </p> <p>It’s not easy for researchers in the U.S. to obtain marijuana to study. To work with THC, the compound in cannabis that makes people feel intoxicated, American scientists have to get a Schedule I license from the federal Drug Enforcement Administration, which can take months or even years. Some of the best research on cannabis comes from countries with more relaxed drug laws, such as Israel, Czech Republic and Uruguay.</p> <p>Read more in our interview with Joseph DiVerdi of Colorado State University: <a data-mce-="" href="https://news.stlpublicradio.org/post/how-much-do-we-really-know-about-cannabis-we-ask-someone-who-s-researching-it#stream/0">How Much Do We Really Know About Cannabis? We Ask Someone Who’s Researching It</a>.</p> <p><strong>What is the legal age to purchase and consume cannabis? </strong></p> <p>You must be 21 or older to buy or consume cannabis recreationally in Illinois. </p> <p>Missouri residents will need a medical card to access marijuana legally — regardless of age. Both states allow patients under 18 years old with debilitating conditions and parental approval to apply for medical cards and consume medical cannabis. Illinois recently passed a law allowing children to consume medical cannabis on school grounds as long as it is administered by a parent, guardian or caretaker.</p> <p><strong>What’s different about buying recreational marijuana on the white market versus the black market?</strong></p> <p class="wysiwyg-asset-image-wrapper offset-right" data-pym-src="https://stlpublicradio.org/apps/pym/lrl-signup.html">Loading...</p> <p><script src="//pym.nprapps.org/pym-loader.v1.min.js" type="text/javascript"></script></p> <p>The white market — a term used to describe legal marijuana sales, or the opposite of the “black” market — is highly regulated. White market marijuana is grown under strict standards for pesticide use and testing for safety and potency, and it’s taxed by the state. </p> <p>Black-market drugs aren’t monitored, which can lead to contamination. For example, the recent <a data-mce-="" href="https://www.usatoday.com/story/opinion/2019/11/06/vaping-illness-death-focus-on-illicit-thc-not-legal-marijuana-column/2490361001/">outbreak of vaping-related illnesses and deaths</a> is largely blamed on black-market cannabis products. A <a data-mce-="" href="https://www.cdc.gov/media/releases/2019/p0927-thc-vaping.html">report from the Centers for Disease Control and Prevention</a> said victims acquired the cartridges from “informal sources,” including “illicit dealers, or off the street.” </p> <p><em>Read more: </em><a data-mce-="" href="https://news.stlpublicradio.org/post/more-people-die-after-using-vaping-products-st-louis-doctor-warns-risks#stream/0">As More People Die After Using Vaping Products, St. Louis Doctor Warns Of The Risks</a></p> <p>White-market dispensaries sell hundreds of items and a variety of strains. Staff at dispensaries, often known as “budtenders,” are trained to help customers choose products based on their needs and preferences. </p> <p><strong>Can you legally grow your own marijuana?</strong></p> <p>Missourians with patient cultivation cards can grow up to six flowering plants each. The “flower” refers to the budding part of the marijuana plant that has THC, the chemical that makes users feel high. Registered home cultivators in the state can keep another six male (non-flowering) plants and six “cloned” plants grown from plant clippings. That brings the total up to 18 plants per cardholder. </p> <p>Patient cultivation cards are separate from medical marijuana cards and cost an additional $100. </p> <p>A cardholder who is also a primary caregiver for another qualifying patient may grow six additional flowering plants, six male plants and six clones.</p> <p>Illinoisans with medical cards can grow up to five plants per household. </p> <p>Both states require plants to be out of sight and in a secured room where children cannot access them.</p> <p><strong>Can you legally grow your own marijuana?</strong></p> <p>Missourians with patient cultivation cards can grow up to six flowering plants each. The “flower” refers to the budding part of the marijuana plant that has THC, the chemical that makes users feel high. Registered home cultivators in the state can keep another six male (non-flowering) plants and six “cloned” plants grown from plant clippings. That brings the total up to 18 plants per cardholder. </p> <p>Patient cultivation cards are separate from medical marijuana cards and cost an additional $100. </p> <p>A cardholder who is also a primary caregiver for another qualifying patient may grow six additional flowering plants, six male plants and six clones.</p> <p>Illinoisans with medical cards can grow up to five plants per household. </p> <p>Both states require plants to be out of sight and in a secured room where children cannot access them.</p> <p><strong>Why is it easier to get a medical marijuana card in Missouri than in Illinois?</strong></p> <p>At their core, the Missouri and Illinois programs do the same thing: They allow doctors to certify patients to use cannabis if they have a qualifying medical condition. But there are significant differences in the two states’ approaches.</p> <p><em>Read more: </em><a data-mce-="" href="https://news.stlpublicradio.org/post/thousands-missouri-already-have-medical-marijuana-cards-nowhere-legally-buy-it#stream/0">Thousands In Missouri Already Have Medical Marijuana Cards With Nowhere To Legally Buy It</a></p> <p>Illinois' list of qualifying conditions is more specific and much longer than Missouri’s, but physicians there lack the discretion to approve patients who don’t have conditions on the list. Cancer, epilepsy and chronic pain are qualifying conditions in both states. But in Missouri, the law allows patients to receive qualification through “the professional judgment of a physician.” This means that if a doctor believes cannabis could help with an ailment that isn’t included on the state’s list of qualifying conditions, <a data-mce-="" href="https://health.mo.gov/safety/medical-marijuana/how-to-apply-pi.php">a patient could still get a medical card</a>. </p> <p>In Illinois, the law requires a <a data-mce-="" href="http://dph.illinois.gov/topics-services/prevention-wellness/medical-cannabis/physician-information">“bona-fide relationship” between the patient and physician</a>. Physicians have to prove they have had an ongoing relationship with that patient. They also have to prove they’re responsible for the assessment and treatment of the condition that’s going to be treated with the drug. </p> <p>Doctors in Missouri do not have to demonstrate a long-term relationship with patient to certify they have a qualifying condition, which some say could open the state up to doctor shopping.</p> <p><strong>What will happen to persons imprisoned on marijuana convictions? Will records be expunged if offenses were solely marijuana-related?</strong></p> <p>Only <a data-mce-="" href="https://www.npr.org/local/309/2019/10/17/770701388/how-is-marijuana-expungement-working-in-illinois">Illinois has addressed this</a>. Illinois will have an automatic expungement process for people who have an arrest on record for handling 30 grams or less of cannabis but weren’t convicted. People who were convicted can go through a review process. </p> <p><em>See more:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/illinois-aims-give-those-affected-war-drugs-leg-cannabis-industry#stream/0">Illinois Aims To Give Those Affected By The War On Drugs A Leg Up In Cannabis Industry</a></p>  <p>Gov. J.B. Pritzker issued<a href="https://news.stlpublicradio.org/post/eve-legal-marijuana-illinois-governor-pardons-11017-past-convictions#stream/0"> pardons for more than 11,000 low-level marijuana convictions</a> the day before recreational cannabis was legalized in Illinois. Illinois State Police has identified more than 150,000 convictions — on top of more than 500,000 arrest records — that could be eligible for pardons or expungement.</p>  <p><strong>Does marijuana legalization have an impact on agribusiness in Missouri and Illinois? I’m particularly interested in the future of hemp production.</strong></p> <p>Hemp production is definitely coming to the region, though much of that has to do with national rules rather than local legalization. The 2018 Farm Bill allowed for industrial hemp production nationwide, leaving regulation and permitting to the states. Illinois approved rules for hemp growing starting in 2019. Missouri farmers can start growing during the 2020 season, after a 70-year ban. </p> <p><em>From NPR Illinois:</em> <a data-mce-="" href="https://www.nprillinois.org/post/difference-hemp-versus-marijuana#stream/0">The Difference Between Hemp And Marijuana</a></p> <p>Industrial hemp was banned decades ago across the country because of its relation to marijuana. Proponents of allowing the crop to be farmed again argued that there are only trace amounts of THC in hemp.. As Roger Johnson, president of the National Farmers Union, told us: “You’d have to smoke a hemp joint the size of a telephone pole to get high. Hemp was outlawed because it looks like marijuana.”</p> <p><em>See also:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/missouri-farmers-can-begin-grow-industrial-hemp-2020">Missouri Farmers Can Begin To Grow Industrial Hemp In 2020</a></p> <p>For more, read <a data-mce-="" href="https://news.stlpublicradio.org/term/marijuana">all of our cannabis coverage.</a></p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/202001/weedguide-il-div__1_.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-il-div__1_.png" data-interchange-small="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/202001/weedguide-il-div__1_.png" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/202001/weedguide-il-div__1_.png" data-interchange-large="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/202001/weedguide-il-div__1_.png" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-il-div__1_.png"  alt="">       </noscript>     </a>       </div> </div>  <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Questions about Illinois  </div> </div>  </p><p><strong>Can you use a credit card to purchase marijuana in Illinois?</strong></p> <p>You cannot use a credit card. At some locations, such as the dispensary in Collinsville, you can use a debit card. Otherwise, it’s cash only. </p> <p>Read more: <a href="https://news.stlpublicradio.org/post/missouris-new-medical-marijuana-industry-puts-banks-tough-spot">Missouri's New Medical Marijuana Industry Puts Banks In A Tough Spot</a></p> <p><strong>Where can I legally consume marijuana? Where can’t I?</strong></p> <p>Recreational cannabis users in Illinois can legally smoke or consume it at a private residence — and that’s about it. Schools and landlords can restrict usage. You are not allowed to smoke marijuana in your car in public. </p> <p>Also, some Illinois towns may allow marijuana use in private clubs or lounges. <a data-mce-="" href="https://news.stlpublicradio.org/post/metro-east-cities-set-zoning-requirements-cannabis-businesses#stream/0">Collinsville has voted</a> to allow such an establishment in the city limits, though none has opened yet. </p> <p><em>See more:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/metro-east-cities-set-zoning-requirements-cannabis-businesses#stream/0">Metro East Cities Set Zoning Requirements For Cannabis Businesses</a></p> <p>For medical use, there are exceptions, such as allowing children with medical cards to consume at school under the supervision of a parent, guardian or caretaker. Missouri says medical patients are still <a data-mce-="" href="https://www.stltoday.com/news/local/marijuana/no-smoking-weed-in-state-parks-for-missouri-medical-marijuana/article_9af51f63-0ecb-5bac-8f72-dcd5ceda1d23.html">not allowed to consume in state parks</a>. </p> <p><strong>Can my job fire me for smoking legal recreational marijuana when I’m off the clock?</strong></p> <p>Yes. While there is some confusion, employers can still enact drug-free policies, test for marijuana use and make decisions to hire or fire based on the results of those tests. The best course of action as an employee is to find out what the company’s policies are. Federal employees and contractors and workers who use commercial driving licenses are not allowed to use marijuana, even if they live in a state where it’s legal. </p> <p><em>Read more:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/how-legal-cannabis-could-cloud-illinois-employers-ability-enforce-drug-free-policies#stream/0">How Legal Cannabis Could Cloud Illinois Employers' Ability To Enforce Drug-Free Policies</a></p> <p><strong>Where will marijuana facilities go? Will some cities have different rules regulating them? </strong></p> <p>Individual cities and counties get to set the rules for where marijuana-related businesses can set up shop. If a city decides to allow recreational sales, it can use zoning regulations to limit where those businesses can open. </p> <p>Municipalities can opt out of the statewide program, meaning they can ban recreational sales within their city limits, but they can’t stop residents from buying in another city. </p> <p><strong>How much does marijuana cost on the white market?</strong></p> <p>That depends on the municipality. For recreational cannabis, municipalities can impose up to a 3% tax on top of state excise tax. Several Illinois border towns are tacking on that 3% to cash in on drug sales. </p> <p>Medical marijuana is priced completely differently. Card holders are incentivized to stay in the medical program by not having to pay additional state and local taxes. </p> <p><em>See also:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/here-s-how-much-st-clair-county-plans-tax-recreational-cannabis-sales#stream/0">Here’s How Much St. Clair County Plans To Tax For Recreational Cannabis Sales</a></p> <p><strong>What will I need to bring to a dispensary? </strong></p> <p>Bring a valid government-issued ID that shows your age and home address. Dispensaries will scan IDs, as other weed-legal states do, to ensure they’re legitimate, but they’re not allowed to keep records of who goes to the shop and how often. Lawmakers wrote portions of the <a data-mce-="" href="http://www.ilga.gov/legislation/101/HB/10100HB1438sam002.htm">cannabis law</a> to protect consumers’ privacy.</p> <p><strong>The rules don’t change for medical patients, who will still need to bring their program registry ID card. </strong></p> <p><em>See also:</em> <a data-mce-="" href="https://news.stlpublicradio.org/post/11-things-know-about-legal-recreational-marijuana-illinois#stream/0">11 Things To Know About Legal Recreational Marijuana In Illinois</a></p> <p>Bring payment. Right now, that’s going to be cash or, in limited cases, debit cards. Credit cards or checks cannot be used to purchase cannabis yet. Most dispensaries will have ATMs inside their stores. Illinois Supply and Provisions in Collinsville will also be able to accept debit cards.</p> <p><strong>How much can I get and how much will it cost?</strong></p> <p>That depends on whether you’re an Illinois resident or not. Illinois residents can purchase:</p> <ul><li>Up to 30 grams of cannabis flower.</li> <li>Up to 500 milligrams of THC contained in a cannabis-infused product — like an edible. </li> <li>Up to 5 grams of cannabis concentrate. </li> </ul><p>Out-of-state residents can buy half those amounts.</p> <p>According to the law, these numbers are possession limits. For example, it’s illegal for someone to hop from dispensary to dispensary buying 30 grams of flower at each one. The totals are also cumulative, so someone can have up to the limit in each category of product. </p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/202001/weedguide-mo-div__1_.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-mo-div__1_.png" data-interchange-small="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/202001/weedguide-mo-div__1_.png" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/202001/weedguide-mo-div__1_.png" data-interchange-large="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/202001/weedguide-mo-div__1_.png" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/202001/weedguide-mo-div__1_.png"  alt="">       </noscript>     </a>       </div> </div>  <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-wide">   <div class="wysiwyg-asset-pullquote">     Questions about Missouri  </div> </div>  </p><p><strong>I have my medical marijuana card for Missouri, but since no dispensary is open yet, how do I get my medicine? Can I order it from another state?</strong></p> <p>Even though medical marijuana is legal in Missouri, licensed dispensaries aren’t expected to open in the state until at least spring 2020. Until then, there’s no way to buy marijuana legally in Missouri.</p> <p>It is illegal to mail or transport marijuana across state lines, even if you have a Missouri-issued medical card. </p> <p><strong>Can you get a medical card in Missouri if you’ve been convicted of a crime or if you are on probation or parole?</strong></p> <p>Previous convictions do not disqualify an individual from obtaining medical marijuana. </p> <p>However, a qualifying patient may have their card revoked for committing certain crimes after the card is issued. For example, if someone else uses your card to buy marijuana and you didn’t report it as stolen or lost, the state can revoke your card. </p> <p><strong>If you have a medical marijuana card in Missouri, can you still own firearms?</strong></p> <p>The law that allows medical use of marijuana in Missouri doesn’t mention firearms at all, so state law doesn’t explicitly prohibit patients from having guns. </p> <p>However, because marijuana is still federally illegal, federal law may prohibit the possession or purchase of a firearm by marijuana users, regardless of whether medical marijuana is legalized in the state where they live. The state health department advises patients with specific questions to ask their attorney or the appropriate law enforcement agency. </p> <p><strong>When will Missouri announce where the medical dispensaries will be located? </strong></p> <p>We expect Missouri to award facility licenses to dispensaries by the end of January. After that, there will be more information about who can grow and sell medical marijuana and where they’re located.</p> <p><strong>How many people have gotten medical cards so far?</strong></p> <p>As of November, Missouri approved <a data-mce-="" href="https://news.stlpublicradio.org/post/thousands-missouri-already-have-medical-marijuana-cards-nowhere-legally-buy-it#stream/0">more than 17,000 medical card users</a> after only a few months of accepting applications. That’s a stark contrast to neighboring Illinois, which approved fewer than 8,000 applications in the first two years of its program. </p> <p><strong>Why will medical marijuana be legal in Missouri but not recreational marijuana?</strong></p> <p>Missouri’s medical marijuana program started as a ballot initiative — meaning voters, not legislators, made it law. Nearly <a data-mce-="" href="https://news.stlpublicradio.org/post/missouris-medical-marijuana-program-has-long-road-ahead#stream/0">two-thirds of Missouri voters approved</a> adding Amendment 2 to the state’s constitution in November 2018.</p> <p>Amendment 2 only dealt with medical marijuana; recreational marijuana wasn’t mentioned. There is currently little momentum in the Missouri Legislature to expand legalization further, but voters could submit another ballot initiative specifically for recreational marijuana. That’s the route most states with legal recreational weed have taken. </p> <p><strong>Missouri is the only state that does not have a state-wide drug monitoring program. We have a high rate of human trafficking. What will the effect of this new law be on the state? Is it or will it be a magnet for more abuse and corruption?</strong></p> <p>This is an excellent question. We don’t have an answer for you yet, but we’ll keep reporting and find out. Thank you for asking.</p> <p><strong data-stringify-type="bold"><em data-stringify-type="italic">Correction: </em></strong><em data-stringify-type="italic">A previous version of this story misstated how many marijuana plants Missourians with medical cultivation cards are allowed to grow. They may grow a total of 18 plants: 6 flowering plants, 6 male, non-flowering plants and 6 cloned plants.</em></p> <p><em>Eric Schmid covers the Metro East for St. Louis Public Radio as part of the journalism grant program </em><a data-mce-="" href="https://www.reportforamerica.org/"><em>Report for America</em></a><em>, an initiative of the GroundTruth Project. Follow Eric on Twitter: </em><a data-mce-="" href="https://twitter.com/ericdschmid"><em>@EricDSchmid </em></a></p> <p><em>Follow Jaclyn Driscoll on Twitter </em><a data-mce-="" href="https://twitter.com/DriscollNPR"><em>@DriscollNPR</em></a><em>. </em></p> <p><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/illinois-marijuana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Illinois Marijuana</a></div><div class="field-item odd"><a href="/term/marijuana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Marijuana</a></div><div class="field-item even"><a href="/term/missouri-marijuana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Missouri marijuana</a></div><div class="field-item odd"><a href="/term/recreational-marijuana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Recreational Marijuana</a></div><div class="field-item even"><a href="/term/medical-marijuana-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Medical Marijuana</a></div><div class="field-item odd"><a href="/term/marijuana-legalization" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Marijuana Legalization</a></div><div class="field-item even"><a href="/term/drugs" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Drugs</a></div><div class="field-item odd"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5&amp;t=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5&amp;text=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=A%20St.%20Louis%20Guide%20To%20Legal%20Marijuana%20In%20Missouri%20And%20Illinois&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fvpmzmj5" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-75992" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/11-things-know-about-legal-recreational-marijuana-illinois" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/11-things-know-about-legal-recreational-marijuana-illinois"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/11-things-know-about-legal-recreational-marijuana-illinois">11 Things To Know About Legal Recreational Marijuana In Illinois</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/eric-schmid" rel="author">Eric Schmid</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 31,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Eric Schmid | St. Louis Public Radio" href="/post/11-things-know-about-legal-recreational-marijuana-illinois" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201912/120419_eds_marijuanafacility___1_.jpg" alt="Cannabis flower grows at a recreational grow facility in Illinois. Sales of recreational marijuana started Illinois Jan 1. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Eric Schmid | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>COLLINSVILLE — Legal recreational cannabis in Illinois goes on sale on Jan. 1, with at least one dispensary in the Metro East set to offer the product to both medical patients and recreational users.</p> <p>Here are a few things you should know about buying and consuming Illinois’ recreational marijuana in 2020 and beyond.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-76009" class="node-teaser node node-post npr_river_card row" about="/post/illinois-sold-more-3-million-legal-weed-first-sales-day" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/illinois-sold-more-3-million-legal-weed-first-sales-day"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/illinois-sold-more-3-million-legal-weed-first-sales-day">Illinois Sold More Than $3 Million In Legal Weed On First Sales Day</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Sam Dunklau</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 2,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/illinois-sold-more-3-million-legal-weed-first-sales-day" class="noexit">
    <img class="multiple" src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202001/793169694.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Illinois’ recreational cannabis dispensaries made around $3.2 million in sales on New Year’s Day, according to early estimates from a state agency overseeing the now-legal industry.<br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-76001" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/legal-marijuana-sales-start-collinsville-and-across-illinois" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/legal-marijuana-sales-start-collinsville-and-across-illinois"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/legal-marijuana-sales-start-collinsville-and-across-illinois">Legal Marijuana Sales Start In Collinsville And Across Illinois</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Lexi Cortes | Belleville News-Democrat</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 1,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Belleville News-Democrat" href="/post/legal-marijuana-sales-start-collinsville-and-across-illinois" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202001/010120dh_hci_lot_exterior.jpg" alt="Long lines at the Collinsville dispensary greeted the first day of legal recreational marijuana sales in Illinois.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Belleville News-Democrat        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>COLLINSVILLE — The first day of 2020 has been highly anticipated for many — from baby boomers who remember smoking pot before the government declared the <a href="https://www.law.cornell.edu/uscode/text/21/812" rel="Follow" target="_blank">drug wasn’t safe</a> to Medicaid patients who have waited to use cannabis for <a href="https://www.bnd.com/news/local/article238841603.html#">pain</a> management in place of pills.</p> <p>It is the first time anyone 21 years old or older can legally <a href="https://www.bnd.com/news/local/article238841603.html#">buy</a> marijuana in Illinois, the 11th <a href="https://www.bnd.com/news/local/article238841603.html#">state</a> to legalize weed for people other than medical cannabis patients.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":717,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
