<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The St. Louis NAACP is considering a federal civil rights lawsuit to force St. Louis officials to remove lead contamination at the Juvenile Detention" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202007/072020_EC_juveniledetention_1.jpg" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/st-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Louis NAACP Threatens Lawsuit Over Lead Contamination At Juvenile Detention Center" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:width" content="2000" />
<meta content="St. Louis NAACP Threatens Lawsuit Over Lead Contamination At Juvenile Detention Center" about="/post/st-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@stlpublicradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/202007/072020_EC_juveniledetention_1.jpg" rel="image_src" />
<meta name="datePublished" content="2020-07-20" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/77439" />
<link rel="canonical" href="/post/st-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health, Science, Environment" />
<meta name="nid" content="77439" />
<meta name="wordCount" content="488" />
<meta name="story_id" content="893331733" />
<meta name="keywords" content="Juvenile Detention Center, Lead, NAACP, Great Rivers Environmental Law Center, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Eli Chen" />
<meta name="description" content="The St. Louis NAACP is considering a federal civil rights lawsuit to force St. Louis officials to remove lead contamination at the Juvenile Detention" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
<!-- Global site tag (gtag.js) - Google Ads: 721020779 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-721020779"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'AW-721020779');
</script>
    <title>St. Louis NAACP Threatens Lawsuit Over Lead Contamination At Juvenile Detention Center | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Q4XcWdP6WYw_3ytsm_JjGWxOthOkgYG4xse7nsdqnGE.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-77439 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/topic/metro-east-coverage">Metro East Coverage</a>
</li>
<li class="left">
<a href="/topic/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="https://apps.stlpublicradio.org/stadium-district/">A Crowded Field: Stadium District</a>
</li>
<li class="left">
<a href="/topic/children-under-fire">Children Under Fire</a>
</li>
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="https://news.stlpublicradio.org/topic/missouri-and-illinois-marijuana-coverage" target="_blank">Marijuana Legalization</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-77439" class="node node-post node-promoted full row" about="/post/st-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      St. Louis NAACP Threatens Lawsuit Over Lead Contamination At Juvenile Detention Center    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/eli-chen" rel="author">Eli Chen</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center&amp;t=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center&amp;text=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center&amp;body=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="City water division officials found high levels of lead and copper in bathrooms at the Juvenile Detention Center." href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/202007/072020_EC_juveniledetention_1.jpg" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202007/072020_EC_juveniledetention_1.jpg"  alt="The Juvenile Detention Center in St. Louis on July 20, 2020.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">City water division officials found high levels of lead and copper in bathrooms at the Juvenile Detention Center.</div>
    <div class="attribution">
  <span class="credit">Eli Chen | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The St. Louis NAACP is considering a federal civil rights lawsuit to force St. Louis officials to remove lead contamination at the Juvenile Detention Center. </p> <p>The NAACP <a href="http://apps.stlpublicradio.org/documentcloud/document.html?id=6998603-NAACP-LeadContamination-PressRelease" target="_blank">disclosed findings</a> Monday from city water division officials that showed high levels of lead and copper from bathroom sinks at the correctional facility. City documents indicate that the contamination likely came from stagnant water in lead and copper pipes. </p> <p>City officials recommended that the correctional facility flush its water systems to address stagnation. But the city needs to do more to address contamination, said Adolphus Pruitt, president of the St. Louis NAACP. </p> <p><!--break--></p> <p>“I’m not sure that the city has done all it could do,” Pruitt said. “And we’re definitely not sure that this stagnant water is the only cause of any environmental problems for these kids.” </p> <p>Pruitt also said the NAACP is weighing a lawsuit to compel city officials to reduce lead dust <a href="https://news.stlpublicradio.org/post/demolitions-increase-frequency-st-louis-tries-combat-vacant-buildings#stream/0" target="_blank">released by recent demolitions</a> in north St. Louis. </p> <p>Exposure to high levels of lead can damage children’s brains and other organs. Pruitt said a lawsuit could uncover whether lead contamination in bathrooms has harmed children at the correctional facility. The group has not hired lawyers yet to file suit against the city in either matter.</p> <p>City health officials could not be reached for comment. According to the Environmental Protection Agency, there is no safe level of exposure to lead. If lead levels exceed 15 parts per billion, the federal agency requires public water systems to take action to remove contamination. </p> <p>The NAACP chapter obtained the water test results through the Great Rivers Environmental Law Center. The law firm is skeptical that the contamination was caused by water stagnation.</p> <p>“While the EPA does suggest that all schools should flush their water systems after there has been a period of stagnation, this is not applicable to water sampling. ... They do not suggest flushing the water system before a sampling period because that can cause inaccurate results,” the center said in its report. </p> <p>The Great Rivers Environmental Law Center could not comment on the Juvenile Detention Center’s lead contamination without permission from its client.  </p> <p><em>Follow Eli on Twitter: </em><em><a href="https://twitter.com/StoriesByEli" target="_blank">@StoriesByEli</a></em></p> <p><strong><em>Our priority is you. Support coverage that’s reliable, trustworthy and more essential than ever. <a href="https://stlpr.org/news-donate" target="_blank">Donate today</a>.</em></strong></p> <p><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/juvenile-detention-center" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Juvenile Detention Center</a></div><div class="field-item odd"><a href="/term/lead" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lead</a></div><div class="field-item even"><a href="/term/naacp" typeof="skos:Concept" property="rdfs:label skos:prefLabel">NAACP</a></div><div class="field-item odd"><a href="/term/great-rivers-environmental-law-center" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Great Rivers Environmental Law Center</a></div><div class="field-item even"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center&amp;t=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center&amp;text=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=St.%20Louis%20NAACP%20Threatens%20Lawsuit%20Over%20Lead%20Contamination%20At%20Juvenile%20Detention%20Center&amp;body=https%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fst-louis-naacp-threatens-lawsuit-over-lead-contamination-juvenile-detention-center" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-76114" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/st-louis-begins-taking-apart-buildings-salvage-valuable-brick-and-lumber" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/st-louis-begins-taking-apart-buildings-salvage-valuable-brick-and-lumber"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/st-louis-begins-taking-apart-buildings-salvage-valuable-brick-and-lumber">St. Louis Begins Taking Apart Buildings To Salvage Valuable Brick And Lumber</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/eli-chen" rel="author">Eli Chen</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 21,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="David Kovaluk | St. Louis Public Radio" href="/post/st-louis-begins-taking-apart-buildings-salvage-valuable-brick-and-lumber" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/202001/112119-DK-REFAB_13.jpg" alt="Lumber collected from a building in the Vandeventer neighborhood on Nov. 21, 2019.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          David Kovaluk | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>For years, an empty three-story warehouse on the corner of Dr. Martin Luther King Drive and Whittier Street was just another eyesore in north St. Louis. </p> <p>But last summer, workers began to dismantle the 136-year-old building and saved about $250,000 worth of brick, lumber and other materials. The city had selected the former moving and storage warehouse as its first project to deconstruct, or take apart, a building to salvage its components. </p> <p>Unlike demolition, deconstruction saves valuable materials that would otherwise end up in a landfill. It also doesn’t emit harmful pollutants into the surrounding community and provides more jobs because it requires more workers. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60255" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/dust-bowl-created-nga-project-demolition-blamed-sickening-kids-teachers" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/dust-bowl-created-nga-project-demolition-blamed-sickening-kids-teachers"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/dust-bowl-created-nga-project-demolition-blamed-sickening-kids-teachers">‘Dust bowl’ created by NGA project demolition blamed for sickening kids, teachers</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/ryan-delaney" rel="author">Ryan Delaney</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 14,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Ryan Delaney | St. Louis Public Radio" href="/post/dust-bowl-created-nga-project-demolition-blamed-sickening-kids-teachers" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201805/0506_RD_GatewayPiles-5.jpg" alt="Parents and staff blame illnesses inside the Gateway school complex on debris brought over from the site of the planned National Geospatial-Intelligence Agency headquarters. The piles tower over a fence next to the school. May 6, 2018.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Ryan Delaney | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Isaiah Carson was happy and healthy on an early April afternoon as he worked on spelling with his dad at the family’s kitchen table.</p> <p>That wasn’t the case a few months earlier when he started having trouble breathing. He was wheezing and had a shallow cough.</p> <p>Isaiah, who’s 5, would lie in bed with his parents at night, unable to sleep. His father, Michael Carson, felt helpless. “He scared me to death,” Carson said.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-53774" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/worried-about-lead-here-s-what-you-need-know" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/worried-about-lead-here-s-what-you-need-know"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/worried-about-lead-here-s-what-you-need-know">Worried about lead? Here’s what you need to know</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Durrie Bouscaren  & <a href="/people/eli-chen" rel="author">Eli Chen</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 25,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Carolina Hidalgo | St. Louis Public Radio" href="/post/worried-about-lead-here-s-what-you-need-know" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201608/082516_CH_SLPS_waterfountain_03.JPG" alt="An &quot;out of order&quot; sign hangs from the pipes of a water fountain at Patrick Henry Elementary School in St. Louis.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Carolina Hidalgo | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>When preliminary tests by St. Louis Public Schools found that dozens of faucets and water fountains contained traces of lead, the district shut them off before the school year began.</p> <p>District spokesperson Patrick Wallace said that to his knowledge, the schools’ water had not been tested for lead within the past 10 years.</p> <p>A full survey released Thursday found elevated lead levels in 88 district water fountains and sinks.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
