<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="When Fox Smith arrived to Rise Coffee House a few weeks ago, she was eager to meet people who, like her, understood what it means to have a broad view of" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201909/090919_mixedfeelings_02.JPG" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/young-adults-share-their-mixed-feelings-racial-identity" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Young Adults Share Their ‘Mixed Feelings’ On Racial Identity " />
<meta property="og:image:height" content="3024" />
<meta property="og:image:width" content="4032" />
<meta content="Young Adults Share Their ‘Mixed Feelings’ On Racial Identity " about="/post/young-adults-share-their-mixed-feelings-racial-identity" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@iamcdavis" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/201909/090919_mixedfeelings_02.JPG" rel="image_src" />
<meta name="datePublished" content="2019-09-22" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/73495" />
<link rel="canonical" href="/post/young-adults-share-their-mixed-feelings-racial-identity" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="nid" content="73495" />
<meta name="wordCount" content="1128" />
<meta name="story_id" content="763302349" />
<meta name="keywords" content="Top Stories, alyson thompson, Mixed Feelings, Race, identity, Multiracial, Audio Features" />
<meta name="org_id" content="0" />
<meta name="author" content="Chad Davis" />
<meta name="description" content="When Fox Smith arrived to Rise Coffee House a few weeks ago, she was eager to meet people who, like her, understood what it means to have a broad view of" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>Young Adults Share Their ‘Mixed Feelings’ On Racial Identity  | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Aj-iNXK9JgHAPwJoAXy0yfU3t-jNteAUjgULcA7yZBY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_XN7dKOsJouKa452NUCWH7jdwaSWqr0ijxZwXQwLaPX4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_yWvm0uUx6Zxhjb31DCVhGea5gsPwOszvODDDu3pzAHU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-73495 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/gateway">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living #Ferguson</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/gateway">The Gateway</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen/mobile/">Mobile App</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone-society/">Cornerstone Society</a>
</li>
<li class="left">
<a href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/legacy-society/">Planned Giving</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/other-ways-to-give/">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-73495" class="node node-post node-promoted full row" about="/post/young-adults-share-their-mixed-feelings-racial-identity" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Young Adults Share Their ‘Mixed Feelings’ On Racial Identity     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/chad-davis" rel="author">Chad Davis</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">58 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6&amp;t=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6&amp;text=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Mixed Feelings meets monthly. The group founded by Alyson Thompson met at Rise Coffee House in September for its launch party." href="//news.stlpublicradio.org/sites/kwmu/files/styles/x_large/public/201909/090919_mixedfeelings_02.JPG" class="noexit lightbox">
      <img src="//news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201909/090919_mixedfeelings_02.JPG"  alt="Mixed Feelings meets monthly. The group founded by Alyson Thompson met at Rise Coffee House in September for its launch party. September 9, 2019">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mixed Feelings meets monthly. The group founded by Alyson Thompson met at Rise Coffee House in September for its launch party.</div>
    <div class="attribution">
  <span class="credit">Chad Davis | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>When Fox Smith arrived to Rise Coffee House a few weeks ago, she was eager to meet people who, like her, understood what it means to have a broad view of race and identity.</p> <p>Smith, of St. Louis, was born to a Korean mother and a white father. Like the other multiracial young adults at the coffee house, she wanted to talk about shared experiences.</p> <p>“I'm biracial, and being somebody who is biracial, when I find somebody else who is multiethnic, and it comes out, we start talking about it with each other, it's like an instantaneous bonding experience,” Smith said.</p> <p>The group came to the coffee shop for Mixed Feelings, a gathering of multiracial people who say it's time to reassess the nation's traditional black-and-white cultural dichotomy to make room for those with roots in more than one racial or ethnic group.</p> <p>  <div class="audio-container">   <div id="jp-interface--5d8849c18becf" class="jp-interface">     <div id="post-audio--5d8849c18becf" class="jp-player" jp-instance="-5d8849c18becf"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kwmu/audio/2019/09/0923mixedf_web.mp3" title="Alyson Thompson founded Mixed Feelings as a space for multiracial young adults to share their experiences with race and identity." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:29</div>       </div>      </div>           <div class="audio-caption">Alyson Thompson founded Mixed Feelings as a space for multiracial young adults to share their experiences with race and identity.</div>       </div> </div>  </p><p>“For each gathering that I had, none of those folks had ever been in a group of mixed people before,” said Alyson Thompson, the founder of Mixed Feelings. “They may have had mixed friends but didn’t have mixed community. So I really saw this as just a really huge opportunity to create, facilitate community.”</p> <p>Thompson, who grew up in Alabama, has a white mother and an African American father. While she identifies as a black woman who is mixed, she said expectations that people should conform to racial and ethnic stereotypes can make it difficult for some multiracial people to fit in. Thompson said that can lead to <a href="https://www.npr.org/sections/codeswitch/2018/01/17/578386796/racial-impostor-syndrome-here-are-your-stories" target="_blank">Racial Imposter Syndrome</a>, an experience common to many mixed people.</p> <p>“A lot of people experienced that within the communities they’re in or their own families, sort of making them feel like ‘Oh, you don't look enough like this, or you don't speak the language fluently,’” Thompson said. “That's something that people really have to work through, the drive to want to prove that they're enough of this ethnic background. A lot of people experience that within the communities they’re in and their own families.”</p> <p>For centuries in the U.S., people with a black parent and a white parent were considered black — in part because of the nation’s <a href="https://www.pbs.org/wgbh/pages/frontline/shows/jefferson/mixed/onedrop.html" target="_blank">racist history</a>. Often, they only found acceptance in the black community. Many chose to be a part of black America, among them President Barack Obama, actress Tracee Ellis Ross and singer/songwriter Alicia Keys. Presidential candidate Kamala Harris, who has a Jamaican father and an Indian mother, <a href="https://www.washingtonpost.com/politics/2019/09/16/kamala-harris-grew-up-mostly-white-world-then-she-went-black-university-black-city/?arc404=true" target="_blank">identifies as black</a>.</p> <p>The preference for a multiracial identity has grown in recent decades because of changes that began more than  a half-century ago. In 1967, the Supreme Court's ruling in <a href="https://www.nytimes.com/2017/06/11/us/50-years-after-loving-v-virginia.html" target="_blank">Loving v. Virginia</a> declared unconstitutional the anti-miscegenation laws of many states.</p> <p>As more people of different racial and ethnic backgrounds had children, the number of multiracial adults grew. Along with immigrants, they've helped usher in the era of a multiracial society that is beyond black and white.</p> <p>According to the 2010 U.S. Census, about 38% of interracial marriages were between whites and Latinos and 14% of marriages were between whites and Asians. Marriages between white Americans and African Americans only made up 8% of interracial marriages in the U.S.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201909/090919_mixedFeelings_01.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201909/090919_mixedFeelings_01.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201909/090919_mixedFeelings_01.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201909/090919_mixedFeelings_01.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201909/090919_mixedFeelings_01.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201909/090919_mixedFeelings_01.jpg"  alt="Mixed Feelings was founded by Alyson Thompson. Thompson held the launch party for the group at Rise Coffee House on September 9, 2019.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Mixed Feelings was founded by Alyson Thompson. Thompson said the group will hold storytelling events along with discussion-based events where multiracial young adults will share their experiences with race and identity.</div>   <div class="credit">Credit Chad Davis | St. Louis Public Radio</div> </div>   </div> </div>  </p><p>The multitude of multiracial experiences caught the attention of C.A. Davis and Lex Ward, who came to St. Louis to sit in with the Mixed Feelings group. The Chicago residents are planning to launch their own podcast, "a LATTO thought," in the coming months. The two connected with Thompson after discussing multiracial identity.</p> <p>Davis said the podcast’s title is a play on “mulatto,” a historically derogatory term used to describe multiracial African Americans. He said the podcast will examine race and discuss the similarities and differences between multiracial people of various backgrounds. </p> <p>“It's not monolithic of an experience,” Davis said. “My being mixed, specifically black, Italian, Filipino, is going to be different from someone who's Japanese, Anglo-Saxon, or you know, any combination of anything. It's going to be different.”</p> <p>While there have long been multiracial people, Ward said what’s changing is people are now expressing their diverse identities and childhood experiences. Ward, who is of black, Itallian and Portuguese heritage, said people in interracial relationships especially need to discuss the nation’s complex racial history when raising children.</p> <p>“Being a parent is the most important job any human being can have,” Ward said. “If you're not teaching a human that you were raising to be a part of this world, what the world was before them, I think that's a hindrance on how we can transform the world into a better place.”</p> <p>In the Mixed Feelings group, Thompson wants participants to share their experiences of being multiracial however they please. She said the group will hold various meetups where people can participate in storytelling events, art shows and through casual gatherings that also focuses on their multiethnic pride. </p> <p>“Just being really intentional about working through our identities, working through healing, but also, what are the beautiful ways that we exist in the world and not just focusing on like, ‘Oh, my life was really hard,’” Thompson said. “I think that that's super important, but I want to give space for envisioning a world in which we're more liberated to be ourselves and to see the world in ways that our existence like really adds beauty to our world, to our society.” </p> <p>The space to share that beauty and intimate stories is what attracted Fox Smith. She said it’s time for these stories and experiences to be shared with the world.</p> <p>“As long as all these stories are being told, that I think is really what's going to bridge the gulf in this really weird divide that's going on culturally right now,” Smith said. “I like having more people that I can talk to and be like, ‘Hey, we've had the same experiences.’”</p> <p>The Mixed Feelings group will meet every month in St. Louis.</p> <p><em>Follow Chad on Twitter </em><a href="https://twitter.com/iamcdavis?lang=en" target="_blank"><em>@iamcdavis</em></a></p> <p><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div><div class="field-item odd"><a href="/term/alyson-thompson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">alyson thompson</a></div><div class="field-item even"><a href="/term/mixed-feelings" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mixed Feelings</a></div><div class="field-item odd"><a href="/term/race" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Race</a></div><div class="field-item even"><a href="/term/identity" typeof="skos:Concept" property="rdfs:label skos:prefLabel">identity</a></div><div class="field-item odd"><a href="/term/multiracial" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Multiracial</a></div><div class="field-item even"><a href="/term/audio-features" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Audio Features</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6&amp;t=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6&amp;text=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Young%20Adults%20Share%20Their%20%E2%80%98Mixed%20Feelings%E2%80%99%20On%20Racial%20Identity%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy657uzt6" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-68756" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/how-mixed-feelings-group-helps-multiracial-individuals-find-comfort-expand-their-identities" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-mixed-feelings-group-helps-multiracial-individuals-find-comfort-expand-their-identities"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-mixed-feelings-group-helps-multiracial-individuals-find-comfort-expand-their-identities">How &#039;Mixed Feelings&#039; Group Helps Multiracial Individuals Find Comfort, Expand On Their Identities</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/lara-hamdan" rel="author">Lara Hamdan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 28,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Lara Hamdan | St. Louis Public Radio " href="/post/how-mixed-feelings-group-helps-multiracial-individuals-find-comfort-expand-their-identities" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201905/052719_lh_alyson_thompson.jpg" alt="(May 27, 2019) Alyson Thompson is founder and organizer on Mixed Feelings, a meeting group dedicated to building community among multiracial and multiethnic identities. She talked about it on Tuesday&#039;s &quot;St. Louis on the Air.&quot;">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Lara Hamdan | St. Louis Public Radio         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>When St. Louisan Alyson Thompson watched “<a href="https://youtu.be/98m51pC0EW0">The Loving Generation</a>” documentary, she instantly felt heard and affirmed in her identity of being born to one black and one white parent. It also prompted her to start <a href="https://www.facebook.com/groups/1828908030736211/">Mixed Feelings</a>, a group for multiracial people seeking community among other multiracial and multiethnic individuals through curated meetups and events.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-68981" class="node-teaser node node-post node-promoted npr_river_card no-image row" about="/post/commentary-why-do-we-need-talk-frankly-about-race" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/commentary-why-do-we-need-talk-frankly-about-race"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/commentary-why-do-we-need-talk-frankly-about-race">Commentary: Why do we need to talk frankly about race?  </a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name">Kira Hudson Banks</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 6,  2009 </span>
        </div>
          </div>

    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong><em>This article first appeared in the St. Louis Beacon, </em></strong><em>July 6, 2009 - </em>Race is a social construction. Science tells us that there is more commonality across what we know as racial groups than within groups. So, why is it that we continue to see race, when it has no scientific basis? The reason is that we have given it significant social meaning. We have constructed norms and even laws based on what we understand as race. </p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 St. Louis Public Radio</span></li>
<li><a href="https://www.stlpublicradio.org/info/" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/careers/" target="_self">Careers</a></li>
<li><a href="https://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/privacy-policy/" target="_self">Privacy Policy</a></li>
<li class="last"><a href="https://www.stlpublicradio.org/public-file/" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":1109,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
