<!DOCTYPE html>
<html class="RadioShowEpisodePage" lang="en">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --primaryColor1: #000000;
        --primaryColor2: #c62036;

        --primaryTextColor: #333333;
        --secondaryTextColor: #59585d;
        --breakingColor: #ff6f00;

        --secondaryColor1: #59585d;
        --secondaryColor2: #cccccc;
        --secondaryColor3: #e6e6e6;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;

        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --linkColor: #1a7fc3;
        --linkHoverColor: #c62036;

        --headerBgColor: #ffffff;
        --headerBgColorInverse: #000000;
         --headerNavBarBgColor: #ffffff;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #59585d;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #59585d;
        --headerMenuTextColorHover: #c62036;
        --donateBGColor: #c62036;
        --headerIconColor: #ffffff;

        --footerTextColor: #ffffff;
        --footerPartnersBgColor: #000000;

        --primaryTextColorInverse: #ffffff;
        --secondaryTextColorInverse: #cccccc;
        --tertiaryTextColor: #1c1c1c;
        --tertiaryTextColorInverse: #cccccc;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonTextColor: #f4f4f4;
        --inverseButtonBgColor: #030202;
        --tagButtonBorderColor: #000000;
        --tagButtonTextColor: #c62036;

        --breakingTextColor: #ffffff;

        --sectionTextColor: #ffffff;

        --primaryHeadlineFont: sans-serif;
        --secondaryHeadlineFont: sans-serif;
        --bodyFont: sans-serif;


}

.fonts-loaded {
    --primaryHeadlineFont: Roboto Condensed;
    --secondaryHeadlineFont: Roboto Condensed;
    --bodyFont: Roboto;
}
    </style>

    <meta name="disqus.shortname" content="npr-kwmu">
<meta name="disqus.url" content="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-10/missouris-only-nonprofit-environmental-law-firm-has-st-louisans-taking-global-issues-local">
<meta name="disqus.title" content="Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local">
<meta name="disqus.identifier" content="00000176-47ec-dd20-abf6-67fc85cf0000">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    

    
    
    <meta name="twitter:site" content="@stlpublicradio"/>
    
    
    

    <meta property="og:title" content="Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local">

    <meta property="og:url" content="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-10/missouris-only-nonprofit-environmental-law-firm-has-st-louisans-taking-global-issues-local">

    <meta property="og:image" content="https://npr.brightspotcdn.com/dims4/default/8e4a759/2147483647/strip/true/crop/1800x945+0+128/resize/1200x630!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg">

    
    <meta property="og:image:url" content="https://npr.brightspotcdn.com/dims4/default/8e4a759/2147483647/strip/true/crop/1800x945+0+128/resize/1200x630!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="121020_viaGreatRiversEnvironmentalLawCenter_air-pollution-cartoon.jpg">
    


    <meta property="og:description" content="Earlier this year, after being approached by the Great Rivers Environmental Law Center, Karisa Gilman-Hernandez and her colleagues at Dutchtown South Community Corporation added excessive air pollution to the list of things they&#x27;re no longer willing to see the community they serve just put up with. She offered her perspective to &quot;St. Louis on the Air,&quot; and host Sarah Fenske also talked with Great Rivers staff attorneys Bob Menees and Sarah Rubenstein about why the pollution burden in the Dutchtown area caught their eye — and how their legal efforts there fit in with other issues in their portfolio.">

    <meta property="og:site_name" content="St. Louis Public Radio">



    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/All.min.b60389a66941e0826501e8bd8fc68eb1.gz.css">

    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<link rel="stylesheet" href="https://use.typekit.net/det1xcl.css">
<link rel="stylesheet" href="https://www.stlpublicradio.org/external/grove/stylesheets/grove-customized-stylesheet.css">


    

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover"><title>Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local | St. Louis Public Radio</title><meta name="description" content="Earlier this year, after being approached by the Great Rivers Environmental Law Center, Karisa Gilman-Hernandez and her colleagues at Dutchtown South Community Corporation added excessive air pollution to the list of things they&#x27;re no longer willing to see the community they serve just put up with. She offered her perspective to &quot;St. Louis on the Air,&quot; and host Sarah Fenske also talked with Great Rivers staff attorneys Bob Menees and Sarah Rubenstein about why the pollution burden in the Dutchtown area caught their eye — and how their legal efforts there fit in with other issues in their portfolio."><link rel="canonical" href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-10/missouris-only-nonprofit-environmental-law-firm-has-st-louisans-taking-global-issues-local"><meta name="brightspot.contentId" content="00000176-47ec-dd20-abf6-67fc85cf0000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    
    <meta name="brightspot-dataLayer" content="{
  &quot;author&quot; : &quot;Evie Hemphill&quot;,
  &quot;bspStoryId&quot; : &quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,
  &quot;category&quot; : &quot;null,Health, Science, Environment&quot;,
  &quot;inlineAudio&quot; : 1,
  &quot;keywords&quot; : &quot;Dutchtown South Community Corporation,Great Rivers Environmental Law Center,Missouri Department of Natural Resources,EPA,STLPR Talk Shows&quot;,
  &quot;nprCmsSite&quot; : true,
  &quot;nprStoryId&quot; : &quot;944580002&quot;,
  &quot;pageType&quot; : &quot;radio-episode&quot;,
  &quot;program&quot; : &quot;St. Louis on the Air&quot;,
  &quot;publishedDate&quot; : &quot;2020-12-10T18:35:37Z&quot;,
  &quot;siteName&quot; : &quot;St. Louis Public Radio&quot;,
  &quot;station&quot; : &quot;St. Louis Public Radio&quot;,
  &quot;stationOrgId&quot; : &quot;278&quot;,
  &quot;storyOrgId&quot; : &quot;0&quot;,
  &quot;storyTheme&quot; : &quot;radio-episode&quot;,
  &quot;storyTitle&quot; : &quot;Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local&quot;,
  &quot;timezone&quot; : &quot;US/Central&quot;,
  &quot;wordCount&quot; : 0
}">
    <script id="brightpot-dataLayer">
        (function () {
            var dataValue = document.head.querySelector('meta[name="brightspot-dataLayer"]').content;
            if (dataValue) {
                window.brightspotDataLayer = JSON.parse(dataValue);
            }
        })();
    </script>

    

    

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
    <script src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/All.min.bf71f632d46e8f9b5b30ddb019fdc8aa.gz.js" async></script>

    <meta name="gtm-dataLayer" content="{
  &quot;gtmAuthor&quot; : &quot;Evie Hemphill&quot;,
  &quot;gtmBspStoryId&quot; : &quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,
  &quot;gtmCategory&quot; : &quot;null,Health, Science, Environment&quot;,
  &quot;gtmInlineAudio&quot; : 1,
  &quot;gtmKeywords&quot; : &quot;Dutchtown South Community Corporation,Great Rivers Environmental Law Center,Missouri Department of Natural Resources,EPA,STLPR Talk Shows&quot;,
  &quot;gtmNprCmsSite&quot; : true,
  &quot;gtmNprStoryId&quot; : &quot;944580002&quot;,
  &quot;gtmPageType&quot; : &quot;radio-episode&quot;,
  &quot;gtmProgram&quot; : &quot;St. Louis on the Air&quot;,
  &quot;gtmPublishedDate&quot; : &quot;2020-12-10T18:35:37Z&quot;,
  &quot;gtmSiteName&quot; : &quot;St. Louis Public Radio&quot;,
  &quot;gtmStation&quot; : &quot;St. Louis Public Radio&quot;,
  &quot;gtmStationOrgId&quot; : &quot;278&quot;,
  &quot;gtmStoryOrgId&quot; : &quot;0&quot;,
  &quot;gtmStoryTheme&quot; : &quot;radio-episode&quot;,
  &quot;gtmStoryTitle&quot; : &quot;Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local&quot;,
  &quot;gtmTimezone&quot; : &quot;US/Central&quot;,
  &quot;gtmWordCount&quot; : 0
}"><script>

    (function () {
        var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
        if (dataValue) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push(JSON.parse(dataValue));
        }
    })();

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N39QFDR');</script><script type="text/javascript" src="https://npr-kwmu.disqus.com/embed.js"></script><script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '212153886819126',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().collapseEmptyDivs()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script>window.addEventListener('DOMContentLoaded', (event) => {
    window.nulldurationobserver = new MutationObserver(function (mutations) {
        document.querySelectorAll('.StreamPill-duration').forEach(pill => { 
      if (pill.innerText == "LISTENNULL") {
         pill.innerText = "LISTEN"
      } 
    });
      });

      window.nulldurationobserver.observe(document.body, {
        childList: true,
        subtree: true
      });
});
</script>
<script src="https://www.stlpublicradio.org/external/grove/scripts/glade.js"></script>
<script>(function () {
  var userAgent = window.navigator.userAgent || ''
  var isInternetExplorer = userAgent.toLowerCase().includes('trident')
 
  if (isInternetExplorer) {
    window.Glade.loadStylesheet('https://www.stlpublicradio.org/external/grove/stylesheets/custom-properties-fallback.css')
  }
})()</script>
<script>(function() {
  var brandingEnabled = /[?&]rebrand=true/.test(window.location.search)
  if (brandingEnabled) {
    window.Glade.loadStylesheet('https://www.stlpublicradio.org/external/grove/stylesheets/brand-update.css')
    window.Glade.loadScript('https://www.stlpublicradio.org/external/grove/scripts/brand-update.js')
  }
})()</script>


    <script>
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto Condensed|Roboto|Roboto:400,500,700&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body">
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39QFDR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap1" class="iconsMap">
    <symbol id="play-icon" viewBox="0 0 115 115">
        <polygon points="0,0 115,57.5 0,115" fill="white" />
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
            <g>
                <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
            </g>
    </symbol>
    <symbol id="radio-stream" width="18" height="19" viewBox="0 0 18 19">
        <g fill="currentColor" fill-rule="nonzero">
            <path d="M.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C1 8.253.776 8 .5 8zM2.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C3 8.253 2.776 8 2.5 8zM3.5 7c-.276 0-.5.276-.5.617v3.766c0 .34.224.617.5.617s.5-.276.5-.617V7.617C4 7.277 3.776 7 3.5 7zM5.5 6c-.276 0-.5.275-.5.613v5.774c0 .338.224.613.5.613s.5-.275.5-.613V6.613C6 6.275 5.776 6 5.5 6zM6.5 4c-.276 0-.5.26-.5.58v8.84c0 .32.224.58.5.58s.5-.26.5-.58V4.58C7 4.26 6.776 4 6.5 4zM8.5 0c-.276 0-.5.273-.5.61v17.78c0 .337.224.61.5.61s.5-.273.5-.61V.61C9 .273 8.776 0 8.5 0zM9.5 2c-.276 0-.5.274-.5.612v14.776c0 .338.224.612.5.612s.5-.274.5-.612V2.612C10 2.274 9.776 2 9.5 2zM11.5 5c-.276 0-.5.276-.5.616v8.768c0 .34.224.616.5.616s.5-.276.5-.616V5.616c0-.34-.224-.616-.5-.616zM12.5 6c-.276 0-.5.262-.5.584v4.832c0 .322.224.584.5.584s.5-.262.5-.584V6.584c0-.322-.224-.584-.5-.584zM14.5 7c-.276 0-.5.29-.5.647v3.706c0 .357.224.647.5.647s.5-.29.5-.647V7.647C15 7.29 14.776 7 14.5 7zM15.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565zM17.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565z"/>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 31 31">
            <g>
               <path fill-rule="evenodd" d="M22.604 18.89l-.323.566 8.719 8.8L28.255 31l-8.719-8.8-.565.404c-2.152 1.346-4.386 2.018-6.7 2.018-3.39 0-6.284-1.21-8.679-3.632C1.197 18.568 0 15.66 0 12.27c0-3.39 1.197-6.283 3.592-8.678C5.987 1.197 8.88 0 12.271 0c3.39 0 6.283 1.197 8.678 3.592 2.395 2.395 3.593 5.288 3.593 8.679 0 2.368-.646 4.574-1.938 6.62zM19.162 5.77C17.322 3.925 15.089 3 12.46 3c-2.628 0-4.862.924-6.702 2.77C3.92 7.619 3 9.862 3 12.5c0 2.639.92 4.882 2.76 6.73C7.598 21.075 9.832 22 12.46 22c2.629 0 4.862-.924 6.702-2.77C21.054 17.33 22 15.085 22 12.5c0-2.586-.946-4.83-2.838-6.73z"/>
            </g>
        </symbol>
        <symbol id="burger-menu" viewBox="0 0 14 10">
            <g>
                <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
            </g>
        </symbol>
        <symbol id="close-x" viewBox="0 0 14 14">
            <g>
                <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
            </g>
        </symbol>
        <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
            <g>
                <g>
                    <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                        l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                        M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                        l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
                </g>
            </g>
        </symbol>
        <symbol id="chevron" viewBox="0 0 100 100">
            <g>
                <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
            </g>
        </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap2" class="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="default-image" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-image">
        <rect x="3" y="3" width="18" height="18" rx="2" ry="2"></rect>
        <circle cx="8.5" cy="8.5" r="1.5"></circle>
        <polyline points="21 15 16 10 5 21"></polyline>
    </symbol>
    <symbol id="icon-email" width="18px" viewBox="0 0 20 14">
        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <g id="social-button-bar" transform="translate(-125.000000, -8.000000)" stroke="#000000">
                <g id="Group-2" transform="translate(120.000000, 0.000000)">
                    <g id="envelope" transform="translate(6.000000, 9.000000)">
                        <path d="M17.5909091,10.6363636 C17.5909091,11.3138182 17.0410909,11.8636364 16.3636364,11.8636364 L1.63636364,11.8636364 C0.958909091,11.8636364 0.409090909,11.3138182 0.409090909,10.6363636 L0.409090909,1.63636364 C0.409090909,0.958090909 0.958909091,0.409090909 1.63636364,0.409090909 L16.3636364,0.409090909 C17.0410909,0.409090909 17.5909091,0.958090909 17.5909091,1.63636364 L17.5909091,10.6363636 L17.5909091,10.6363636 Z" id="Stroke-406"></path>
                        <polyline id="Stroke-407" points="17.1818182 0.818181818 9 7.36363636 0.818181818 0.818181818"></polyline>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-flipboard" viewBox="0 0 500 500">
        <g>
            <path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path>
        </g>
    </symbol>
 </svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap3" class="iconsMap">
    <symbol id="volume-mute" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="23" y1="9" x2="17" y2="15"/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="17" y1="9" x2="23" y2="15"/>
    </symbol>
    <symbol id="volume-low" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
    </symbol>
    <symbol id="volume-mid" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="volume-high" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M19.1,4.9c3.9,3.9,3.9,10.2,0,14.1 M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="pause-icon" width="12" height="16" viewBox="0 0 12 16">
        <rect x="0" y="0" width="4" height="16" fill="currentColor"></rect>
        <rect x="8" y="0" width="4" height="16" fill="currentColor"></rect>
    </symbol>
    <symbol id="heart" viewBox="0 0 24 24">
        <g>
            <path d="M12 4.435c-1.989-5.399-12-4.597-12 3.568 0 4.068 3.06 9.481 12 14.997 8.94-5.516 12-10.929 12-14.997 0-8.118-10-8.999-12-3.568z"/>
        </g>
    </symbol>
    <symbol id="icon-location" width="24" height="24" viewBox="0 0 24 24" fill="currentColor" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-map-pin">
        <path d="M21 10c0 7-9 13-9 13s-9-6-9-13a9 9 0 0 1 18 0z" fill="currentColor" fill-opacity="1"></path>
        <circle cx="12" cy="10" r="5" fill="#ffffff"></circle>
    </symbol>
    <symbol id="icon-ticket" width="23px" height="15px" viewBox="0 0 23 15">
        <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g transform="translate(-625.000000, -1024.000000)">
                <g transform="translate(625.000000, 1024.000000)">
                    <path d="M0,12.057377 L0,3.94262296 C0.322189879,4.12588308 0.696256938,4.23076923 1.0952381,4.23076923 C2.30500469,4.23076923 3.28571429,3.26645946 3.28571429,2.07692308 C3.28571429,1.68461385 3.17904435,1.31680209 2.99266757,1 L20.0073324,1 C19.8209556,1.31680209 19.7142857,1.68461385 19.7142857,2.07692308 C19.7142857,3.26645946 20.6949953,4.23076923 21.9047619,4.23076923 C22.3037431,4.23076923 22.6778101,4.12588308 23,3.94262296 L23,12.057377 C22.6778101,11.8741169 22.3037431,11.7692308 21.9047619,11.7692308 C20.6949953,11.7692308 19.7142857,12.7335405 19.7142857,13.9230769 C19.7142857,14.3153862 19.8209556,14.6831979 20.0073324,15 L2.99266757,15 C3.17904435,14.6831979 3.28571429,14.3153862 3.28571429,13.9230769 C3.28571429,12.7335405 2.30500469,11.7692308 1.0952381,11.7692308 C0.696256938,11.7692308 0.322189879,11.8741169 -2.13162821e-14,12.057377 Z" fill="currentColor"></path>
                    <path d="M14.5,0.533333333 L14.5,15.4666667" stroke="#FFFFFF" stroke-linecap="square" stroke-dasharray="2"></path>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="icon-refresh" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-refresh-cw">
        <polyline points="23 4 23 10 17 10"></polyline>
        <polyline points="1 20 1 14 7 14"></polyline>
        <path d="M3.51 9a9 9 0 0 1 14.85-3.36L23 10M1 14l4.64 4.36A9 9 0 0 0 20.49 15"></path>
    </symbol>
</svg>


<ps-header class="Page-header">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-top">
                <div class="Page-header-logo">
                    
                        <a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="100"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/bf8cf22/2147483647/strip/true/crop/1000x237+0+0/resize/840x200!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="100"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/92f92b5/2147483647/strip/true/crop/1000x237+0+0/resize/840x200!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="209"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/df48268/2147483647/strip/true/crop/1000x237+0+0/resize/1760x418!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="209"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/33b70cb/2147483647/strip/true/crop/1000x237+0+0/resize/1760x418!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/1571ab9/2147483647/strip/true/crop/1000x237+0+0/resize/880x209!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png" class="Image" alt="St. Louis Public Radio" />
                    

                
            </picture>
        
    

    
    </a>

                    
                </div>
                <button class="Page-header-hamburger-menu-close" aria-label="hamburger-menu-close" aria-expanded="false"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
            </div>
            
                <div class="Page-header-search-overlay-mobile">
                    <form class="Page-header-search-form" action="https://news.stlpublicradio.org/search#nt=navsearch" novalidate="" autocomplete="off">
                        <label><input placeholder="Search" type="text" class="Page-header-search-input-mobile" name="q" required="true"><span class="sr-only">Search Query</span></label>
                        <button class="Page-header-search-button-mobile" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span></button>
                     </form>
                </div>
            

            <div class="Page-header-hamburger-menu-content">
                
                    <nav class="Navigation gtm_nav">
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/news">News Topics</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/arts">Arts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/economy-business">Economy &amp; Business</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/government-politics-issues">Government, Politics &amp; Issues</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/health-science-environment">Health, Science, Environment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/metro-east-coverage">Metro East Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/st-louis-regional-newscasts">St. Louis Regional Newscasts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/arts">Arts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/economy-business">Economy &amp; Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/government-politics-issues">Government, Politics &amp; Issues</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/health-science-environment">Health, Science, Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/metro-east-coverage">Metro East Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/st-louis-regional-newscasts">St. Louis Regional Newscasts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>News Specials</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://apps.stlpublicradio.org/stadium-district/" target="_blank">A Crowded Field: Stadium District</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/children-under-fire">Children Under Fire</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/tags/curious-louis">Curious Louis</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living Ferguson</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/missouri-illinois-marijuana-coverage">Marijuana Legalization</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://sharingamerica.news/" target="_blank">Sharing America</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://apps.stlpublicradio.org/stadium-district/" target="_blank">A Crowded Field: Stadium District</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/children-under-fire">Children Under Fire</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/tags/curious-louis">Curious Louis</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living Ferguson</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/missouri-illinois-marijuana-coverage">Marijuana Legalization</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://sharingamerica.news/" target="_blank">Sharing America</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/all-shows">Programs &amp; Podcasts</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/all-shows">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/schedule">Schedules</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/cut-paste">Cut &amp; Paste</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/politically-speaking">Politically Speaking</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/show/st-louis-on-the-air">St. Louis on the Air</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/we-live-here">We Live Here</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/where-it-hurts">Where It Hurts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/all-shows">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/schedule">Schedules</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/cut-paste">Cut &amp; Paste</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/politically-speaking">Politically Speaking</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/show/st-louis-on-the-air">St. Louis on the Air</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/we-live-here">We Live Here</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/where-it-hurts">Where It Hurts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.stlpublicradio.org/events/">Events</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://publicmediacommons.org/schedule/" target="_blank">Public Media Commons</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://publicmediacommons.org/schedule/" target="_blank">Public Media Commons</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/contact">Ways to Connect</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/contact">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/enewsletter">E-Newsletters</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/listen">Listening Options</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/contact">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/enewsletter">E-Newsletters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/listen">Listening Options</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/support">Ways to Give</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/support">Learn More</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/cornerstone-society">Cornerstone Society</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/legacy-society">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/support#More_Ways_To_Give">Other Ways to Give</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/support">Learn More</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/cornerstone-society">Cornerstone Society</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/legacy-society">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/support#More_Ways_To_Give">Other Ways to Give</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
                
                
                    <div class="Page-header-disclaimer">© 2020 St. Louis Public Radio</div>
                
            </div>
        </div>
    </div>

    
    <div class="Page-header-top-bar" data-inverse-colors="" >
            <div class="Page-header-top-bar-content">
                <button class="Page-header-menu-trigger" aria-label="hamburger-menu-open" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>
                
                    <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="100"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/bf8cf22/2147483647/strip/true/crop/1000x237+0+0/resize/840x200!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="100"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/92f92b5/2147483647/strip/true/crop/1000x237+0+0/resize/840x200!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="209"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/df48268/2147483647/strip/true/crop/1000x237+0+0/resize/1760x418!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="209"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/33b70cb/2147483647/strip/true/crop/1000x237+0+0/resize/1760x418!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/1571ab9/2147483647/strip/true/crop/1000x237+0+0/resize/880x209!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F59%2Fcd%2F707ccc2f454bb90bc2c821cd7bc3%2Fstlpr-secondary-lg.png" class="Image" alt="St. Louis Public Radio" />
                    

                
            </picture>
        
    

    
    </a>
</div>
                
                
            </div>
            <div class="Page-header-end">
                
                    <button class="Page-header-search-button" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://news.stlpublicradio.org/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required="true"><span class="sr-only">Search Query</span></label>
                            <button type="button" class="Page-header-search-close" aria-label="header-search-close-icon"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
                        </form>
                    </div>
                
                
                    <div class="Page-header-donate-button gtm_donate" aria-label="header-donate-button">
                        <svg class="heart"><use xlink:href="#heart"></use></svg>
                        <a class="Link"  href="https://stlpublicradio.org/donate"  target="_blank"   >Donate</a>
                    </div>
                
            </div>
    </div>

    <div class="Page-header-persistent-player">
        
            
                
<ps-brightspot-persistent-player
    class="BrightspotPersistentPlayer"
     player-id="brightspot-player"
    text-on-air="On Air"
    text-playing="Now Playing"
    
    data-control-drawer-load-state
>
    <div class="BrightspotPersistentPlayer-player" data-player></div>
    <div class="BrightspotPersistentPlayer-playerControls">
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-play aria-label="persistent-player-play-button">
            <svg class="play-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
        </button>
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-pause aria-label="persistent-player-pause-button">
            <svg class="pause-icon">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-volumeControl">
        <button class="BrightspotPersistentPlayer-volumeControl-toggle" data-control-volume-toggle aria-label="persistent-player-volume-button">
            <svg class="volume-mute">
                <use xlink:href="#volume-mute"></use>
            </svg>
            <svg class="volume-low">
                <use xlink:href="#volume-low"></use>
            </svg>
            <svg class="volume-mid">
                <use xlink:href="#volume-mid"></use>
            </svg>
            <svg class="volume-high">
                <use xlink:href="#volume-high"></use>
            </svg>
        </button>
        <div class="BrightspotPersistentPlayer-volumeControl-slider">
            <div data-control-volume></div>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-streamInfo">
        <div class="BrightspotPersistentPlayer-name" data-stream-name></div>
        <div class="BrightspotPersistentPlayer-programName" data-stream-program-name>
            Play Live Radio
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-tabletDesktopExtraInfo">
        <div class="BrightspotPersistentPlayer-schedule">
            <span class="BrightspotPersistentPlayer-schedule-next">Next Up:</span>
            <span class="BrightspotPersistentPlayer-schedule-startTime" data-schedule-start-time></span>
            <span class="BrightspotPersistentPlayer-schedule-programName" data-schedule-program-name></span>
        </div>
        <div class="BrightspotPersistentPlayer-songInfo">
            <span class="BrightspotPersistentPlayer-songInfo-text">
                <span class="BrightspotPersistentPlayer-songInfo-textAlbumArtist">
                    <span data-songinfo-album></span>
                    <span data-songinfo-artist></span>
                </span>
                <span class="BrightspotPersistentPlayer-songInfo-textSong" data-songinfo-song></span>
            </span>
            <span class="BrightspotPersistentPlayer-songInfo-image" data-songinfo-image></span>
        </div>
        <div class="BrightspotPersistentPlayer-trackSlider">
            <div class="BrightspotPersistentPlayer-trackSlider-currentTime" data-track-current-time>0:00</div>
            <div class="BrightspotPersistentPlayer-trackSlider-wrapper">
                <div class="BrightspotPersistentPlayer-trackSlider-slider" data-track-slider>
                    <div class="BrightspotPersistentPlayer-trackSlider-thumb" data-track-thumb></div>
                </div>
            </div>
            <div class="BrightspotPersistentPlayer-trackSlider-duration" data-track-duration>0:00</div>
        </div>
    </div>
    
    <div class="BrightspotPersistentPlayer-drawerOverlay" data-control-drawer-overlay></div>
    <div class="BrightspotPersistentPlayer-drawer">
        <div class="BrightspotPersistentPlayer-drawerHeading">
            Available On Air Stations
        </div>
        <ul class="BrightspotPersistentPlayer-streamsList" data-streams-list>
            
                <li class="BrightspotPersistentPlayer-streamsList-item" data-first-stream>
                    <ps-stream
    data-stream-name="St. Louis Public Radio KWMU-1"
    data-stream-id="stream-00000170-1ad7-d6af-af72-5bd7722c0000"
    data-stream-ucsId="5182a93be1c876c6464716bd"
    data-stream-program-name="Morning Edition"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://kwmu1-ice.streamguys1.com/kwmu1">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">St. Louis Public Radio KWMU-1</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="Jazz KWMU-2"
    data-stream-id="stream-00000170-1ad7-d6af-af72-5bd7722c0001"
    data-stream-ucsId="55f7033fe92bc66260264337"
    data-stream-program-name="Jazz"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://kwmu2-ice.streamguys1.com/jazz-128">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">Jazz KWMU-2</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="Classical KWMU-3"
    data-stream-id="stream-00000170-1ad7-d6af-af72-5bd7722c0002"
    data-stream-ucsId="5182a971e1c88835113f34f6"
    data-stream-program-name="Classical Music"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://kwmu3-ice.streamguys1.com/kwmu3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">Classical KWMU-3</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
        </ul>
        
            <div class="BrightspotPersistentPlayer-dfpAd"><ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd5da01289-6237-4880-9565-ea7daa8f4110" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="1031771/SLPR_medium_1" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
</div>
        
        <button class="BrightspotPersistentPlayer-drawer-closeButton" data-control-drawer-close aria-label="persistent-player-drawer-close">
            <svg class="close-x">
                <use xlink:href="#close-x"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-drawerControls">
        <button class="BrightspotPersistentPlayer-drawerToggle" data-control-drawer aria-label="persistent-player-drawer-toggle">
            <svg class="radio-stream">
                <use xlink:href="#radio-stream"></use>
            </svg>
            <span class="BrightspotPersistentPlayer-drawerToggle-text">All Streams</span>
            <svg class="drawer-mobile-trigger">
                <use xlink:href="#drawer-mobile-trigger"></use>
            </svg>
        </button>
    </div>
    
</ps-brightspot-persistent-player>

            
        
    </div>

    
    <div class="Page-header-nav-bar">
        
            <nav class="DropdownNavigation gtm_nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="DropdownNavigation-items">
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/news">News Topics</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/arts">Arts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/economy-business">Economy &amp; Business</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/government-politics-issues">Government, Politics &amp; Issues</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/health-science-environment">Health, Science, Environment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/metro-east-coverage">Metro East Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/st-louis-regional-newscasts">St. Louis Regional Newscasts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/arts">Arts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/economy-business">Economy &amp; Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/government-politics-issues">Government, Politics &amp; Issues</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/health-science-environment">Health, Science, Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/metro-east-coverage">Metro East Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/rolla-region-coverage">Rolla-Region Coverage</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/st-louis-regional-newscasts">St. Louis Regional Newscasts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>News Specials</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://apps.stlpublicradio.org/stadium-district/" target="_blank">A Crowded Field: Stadium District</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/children-under-fire">Children Under Fire</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/tags/curious-louis">Curious Louis</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living Ferguson</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/missouri-illinois-marijuana-coverage">Marijuana Legalization</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://sharingamerica.news/" target="_blank">Sharing America</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://apps.stlpublicradio.org/stadium-district/" target="_blank">A Crowded Field: Stadium District</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/children-under-fire">Children Under Fire</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/tags/curious-louis">Curious Louis</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://apps.stlpublicradio.org/livingferguson/" target="_blank">Living Ferguson</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/missouri-illinois-marijuana-coverage">Marijuana Legalization</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://sharingamerica.news/" target="_blank">Sharing America</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/all-shows">Programs &amp; Podcasts</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/all-shows">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/schedule">Schedules</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/cut-paste">Cut &amp; Paste</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/politically-speaking">Politically Speaking</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/show/st-louis-on-the-air">St. Louis on the Air</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/we-live-here">We Live Here</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/where-it-hurts">Where It Hurts</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/all-shows">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/schedule">Schedules</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/cut-paste">Cut &amp; Paste</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/gateway/">The Gateway</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/politically-speaking">Politically Speaking</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/show/st-louis-on-the-air">St. Louis on the Air</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/programs/wake-up-to-politics">Wake Up To Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/we-live-here">We Live Here</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcast/where-it-hurts">Where It Hurts</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.stlpublicradio.org/events/">Events</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://publicmediacommons.org/schedule/" target="_blank">Public Media Commons</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/">Station Events</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://publicmediacommons.org/schedule/" target="_blank">Public Media Commons</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/kitchen-sink/">Kitchen Sink Series</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/metroquest/">Metroquest</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/photojournalism-prize/">Photojournalism Prize</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/contact">Ways to Connect</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/contact">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/enewsletter">E-Newsletters</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/listen">Listening Options</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/contact">Contact Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/enewsletter">E-Newsletters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/inside-st-louis-public-radio">Inside STLPR Blog</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/listen">Listening Options</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://news.stlpublicradio.org/support">Ways to Give</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/support">Learn More</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/cornerstone-society">Cornerstone Society</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/legacy-society">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://news.stlpublicradio.org/support#More_Ways_To_Give">Other Ways to Give</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/support">Learn More</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/cornerstone-society">Cornerstone Society</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.sponsorstlpublicradio.org/" target="_blank">Corporate Support</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/legacy-society">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://news.stlpublicradio.org/support#More_Ways_To_Give">Other Ways to Give</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
        
    </div>
    
</ps-header>
        
    <div class="Page-above" ><ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd6a54b730-3a35-4048-ba81-5fe2b7a6a037" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="1031771/SLPR_leaderboard_1" data-slot-sizes="[[728, 90], [970, 90], [970, 50]]" data-slot-adSizeMap="[[[728, 1], [728, 90]], [[970, 1], [970, 90], [970, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad data-hide-on-desktop='true'>
    <div id="googleAd81cbabee-b9ac-4e73-911e-b42598353a85" class="GoogleDfpAd" data-hide-on-desktop='true' data-slot-name="1031771/SLPR_mobile_1" data-slot-sizes="[[320, 50]]" data-slot-adSizeMap="[[[320, 1], [320, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
</div>



        <div class="RadioShowEpisodePage-content">
            <div class="RadioShowEpisodePage-wrapper">
                <main class="RadioShowEpisodePage-main">
                    <div class="RadioShowEpisodePage-main-content">
                        <div class="RadioShowEpisodePage-parentInfo">
                            
                                
                                    <a class="Link" aria-label="St. Louis on the Air" href="https://news.stlpublicradio.org/show/st-louis-on-the-air"   >
    
        
            <picture data-imagesize="squareTiny" data-imagesizeformobile="squareTinyMobile">

                    
                        
                    

                    
                            <source
                                    width="85"
                                height="85"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/75cb14c/2147483647/strip/true/crop/1500x1500+0+0/resize/170x170!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F201806%2FSLOTA-logo-L.png 2x"
                                    type="image/webp" />
                            <source
                                    width="85"
                                height="85"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/6631554/2147483647/strip/true/crop/1500x1500+0+0/resize/170x170!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F201806%2FSLOTA-logo-L.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/f319565/2147483647/strip/true/crop/1500x1500+0+0/resize/85x85!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F201806%2FSLOTA-logo-L.png" class="Image" alt="SLOTA-logo-L.png" />
                    

                
            </picture>
        
    
</a>
                                
                            
                            <div class="RadioShowEpisodePage-text">
                                <div class="RadioShowEpisodePage-parentTitle">
                                    <a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air"   >St. Louis on the Air</a>
                                </div>
                                
                            </div>
                        </div>

                        <article class="RadioShowEpisodePage-mainContent">
                            
    <h1 class="RadioShowEpisodePage-headline">
        Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local
    </h1>



                            
                                <div class="RadioShowEpisodePage-audioPlayer">
                                    
    
        <ps-stream
    data-stream-name="St. Louis on the Air"
    data-stream-id="00000176-4f06-d355-ab7f-6f9f7d990000"
    
    data-stream-program-name="Missouri’s Only Nonprofit Environmental Law Firm Has St. Louisans Taking Global Issues Local"
    
    on-demand
    
    external>

    
        
            
                <ps-stream-url
        data-stream-format="audio/mpeg"
        data-stream-url="https://kwmu-adswizz.streamguys1.com/stl_on_the_air/20201210183656-121020bweb_GreatRivers.mp3?srcid=grove">
</ps-stream-url>
            
        
    

    <button class="StreamPill">
        <span class="StreamPill-iconWrapper">
            <svg class="StreamPill-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="StreamPill-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="StreamPill-text">
            
            
                <span class="StreamPill-duration">
                    Listen
                </span>
            
            
        </span>
    </button>
</ps-stream>
    



                                </div>
                            

                                <div class="RadioShowEpisodePage-contentInfo">

                                </div>
                                
                                    
                                        <div class="RadioShowEpisodePage-lead"><figure class="Figure">
    
        
            
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="280"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/590e04e/2147483647/strip/true/crop/1800x1200+0+0/resize/840x560!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="280"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/3c3a281/2147483647/strip/true/crop/1800x1200+0+0/resize/840x560!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="587"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/8886d56/2147483647/strip/true/crop/1800x1200+0+0/resize/1760x1174!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="587"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/1c41f88/2147483647/strip/true/crop/1800x1200+0+0/resize/1760x1174!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/759161e/2147483647/strip/true/crop/1800x1200+0+0/resize/880x587!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcb%2F49%2F74b3a63341aa9fdea2715cff4a5e%2Fair-pollution-cartoon.jpg" class="Image" alt="121020_viaGreatRiversEnvironmentalLawCenter_air-pollution-cartoon.jpg" />
                    

                
            </picture>
        
    

        
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container">
            <div class="Figure-source">Great Rivers Environmental Law Center</div></div><figcaption class="Figure-caption">Excessive air pollution is one of a range of issues the Great Rivers Environmental Law Center is focused on in the bistate region.</figcaption>
    </div>
    
</figure></div>
                                    
                                
                                


                            <div class="RadioShowEpisodePage-articleContainer">
                                
                                    <div class="RadioShowEpisodePage-articleBody">
                                        <p>Karisa Gilman-Hernandez is focused on environmental justice — something that can take many forms. In her work as the community empowerment organizer at Dutchtown South Community Corporation in south St. Louis, it means addressing the state of south-city alleyways and solid waste management issues, among other projects.</p><p>Such efforts might seem small in a world of global environmental and existential threats. Yet Gilman-Hernandez knows that many solutions, when it comes to protecting both nature and humans, begin close to home.</p><p>“We get stuck in a global-warming, polar-bears mindset, and that definitely is super true,” she explained to <i>St. Louis on the Air</i>, “but at the same time, there’s a lot of things happening right here in St. Louis … and we just don’t notice it because it’s just how we live every day, and we’ve accepted that these things happen and this is how it is around us.”</p><p>Earlier this year, after being approached by the <a class="Link"  href="https://greatriverslaw.org/"  target="_blank"   >Great Rivers Environmental Law Center</a>, Gilman-Hernandez and her colleagues added excessive air pollution to their list of things they would no longer accept. The public interest law firm filed a complaint with the U.S. Environmental Protection Agency on behalf of the Dutchtown South Community Corporation and the St. Louis branch of the NAACP.</p><p><a class="Link"  href="https://news.stlpublicradio.org/health-science-environment/2020-10-02/complaint-missouri-dnr-allowed-excessive-air-pollution-in-south-st-louis"  target="_blank"   >As St. Louis Public Radio reported in October</a>, the complaint alleges that the Missouri Department of Natural Resources violated the Civil Rights Act of 1964, and the EPA’s own regulations, by renewing air pollution permits for Kinder Morgan Transmix, a gasoline and diesel fuel company along the St. Louis riverfront, without input from residents.</p><p>“People notice the smell,” Gilman-Hernandez said. “When I talk to people about it, I say, ‘Have you ever noticed that weird, chemical-y smell that’s in the air sometimes? … That’s the Kinder Morgan facility. It’s got all sorts of pollutants in it that are linked to asthma and heart disease and all sorts of other bad things.’ And they go, ‘Oh my gosh, I’ve always thought about it.’</p><p>“Nobody was surprised that there was such a large [polluter] in their neighborhood. I think they all just kind of assumed that if there was pollutants in the air then they wouldn’t be that harmful or somebody would have done something about it.”</p><div class="Enhancement"  data-align-right><figure class="Figure">
    
        
            
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="283"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/94f48c6/2147483647/strip/true/crop/3264x2203+0+0/resize/840x566!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F56%2F03%2Fb9a7ec4d49b4b985bf311e45b483%2F121020-providedbysubjects-sarahrubenstein-bobmenees.jpg 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="283"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/f72e888/2147483647/strip/true/crop/3264x2203+0+0/resize/840x566!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F56%2F03%2Fb9a7ec4d49b4b985bf311e45b483%2F121020-providedbysubjects-sarahrubenstein-bobmenees.jpg 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="594"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/ab89022/2147483647/strip/true/crop/3264x2203+0+0/resize/1760x1188!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F56%2F03%2Fb9a7ec4d49b4b985bf311e45b483%2F121020-providedbysubjects-sarahrubenstein-bobmenees.jpg 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="594"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/78d5d40/2147483647/strip/true/crop/3264x2203+0+0/resize/1760x1188!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F56%2F03%2Fb9a7ec4d49b4b985bf311e45b483%2F121020-providedbysubjects-sarahrubenstein-bobmenees.jpg 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/5534ffb/2147483647/strip/true/crop/3264x2203+0+0/resize/880x594!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F56%2F03%2Fb9a7ec4d49b4b985bf311e45b483%2F121020-providedbysubjects-sarahrubenstein-bobmenees.jpg" class="Image" alt="121020_providedbysubjects_SarahRubenstein_BobMenees.jpg" />
                    

                
            </picture>
        
    

        
    
    
    
    <div class="Figure-content">
    <div class="Figure-credit">Sarah Rubenstein &amp; Bob Menees</div><figcaption class="Figure-caption">Sarah Rubenstein (at left) and Bob Menees are both attorneys with Great Rivers Environmental Law Center.</figcaption>
    </div>
    
</figure></div>
<p>The EPA is reviewing the complaint, a step that Great Rivers staff lawyers Sarah Rubenstein and Bob Menees see as important. That’s because, as Menees explained, the action follows a 2015 report by the U.S. Civil Rights Commission that <a class="Link"  href="https://publicintegrity.org/environment/report-slams-epa-civil-rights-compliance/"  target="_blank"   >found the EPA was not meeting its civil rights obligations</a>, failing to investigate discrimination complaints in a timely manner.</p><p>That report came near the end of President Obama’s time in office. Under the Trump administration, the EPA has continued to process complaints, Menees said.</p><p>On Thursday’s talk show, he and Rubenstein joined host Sarah Fenske to discuss why the pollution burden in the Dutchtown area caught their eye and how their legal efforts there fit in with other issues in their portfolio.</p><p>For Menees, his years of work at the nonprofit fittingly combine what he envisioned for himself at the ripe young age of 5: “a garbage man during the day to clean up the planet and a lawyer at night like my dad.” For Rubenstein, who joined the nonprofit in 2019 after many years in private practice, it’s the fulfillment of a long-hoped-for dream.</p><p>And for Gilman-Hernandez and the community she’s working to serve, they’re a lifeline.</p><p>“There’s a lot of times when I’m just like, ‘I’m not a lawyer,’” she said. “I know what I think is right and what I would like to see happen, but it’s nice to know that we have some lawyers that we can call upon to let us know, ‘What are the legal rights here? What are the different powers at play?’ And I’m just really appreciative to them for that.”</p><p>When it comes to the Kinder Morgan situation, Gilman-Hernandez noted, she understands it’s a facility that “has to exist.” But “it’s become really clear that these facilities are only being built in communities of color. They’re being built in poorer neighborhoods, and I want to see that stopped.”</p><p>The <i>St. Louis on the Air</i> team reached out to the Missouri Department of Natural Resources for comment, and a spokesperson responded with the following statement:</p><p>“Public participation is an important priority of the Department of Natural Resources. We provide notice to and accept comments from the public on all air operating permits, including the recent renewal of the air operating permit for the Kinder Morgan Transmix Company. We received and responded to comments from the community during that renewal process. The Department is cooperating fully with EPA to respond to Great Rivers’ complaint.</p><p>“The Department of Natural Resources does not discriminate against any person or community based on any protected class, including but not limited to, race, color, national origin, or other status such as income level. We consider nondiscrimination a duty and an integral part of our mission.”</p><p>We also asked Kinder Morgan for its response to the allegations. The company provided this statement:</p><p>“In September, the Missouri Department of Natural Resources conducted a thorough inspection of our facility for compliance with its air regulations and permitting, and there were no concerns identified. The odor is not originating from our Transmix operations. While we do operate in an industrial area, the space is shared with other companies.”</p><p>“<i><a class="Link"  href="http://news.stlpublicradio.org/programs/st-louis-air"  target="_blank"   >St. Louis on the Air</a>” brings you the stories of St. Louis and the people who live, work and create in our region. The show is hosted by <a class="Link"  href="https://news.stlpublicradio.org/people/sarah-fenske#stream/0"  target="_blank"   >Sarah Fenske</a> and produced by <a class="Link"  href="http://news.stlpublicradio.org/people/alex-heuer"  target="_blank"   >Alex Heuer</a>, <a class="Link"  href="https://news.stlpublicradio.org/people/emily-woodbury#stream/0"  target="_blank"   >Emily Woodbury</a>, <a class="Link"  href="http://news.stlpublicradio.org/people/evie-hemphill#stream/0"  target="_blank"   >Evie Hemphill</a> and <a class="Link"  href="http://news.stlpublicradio.org/people/lara-hamdan#stream/0"  target="_blank"   >Lara Hamdan</a>. The audio engineer is <a class="Link"  href="https://news.stlpublicradio.org/people/aaron-doerr"  target="_blank"   >Aaron Doerr</a>.</i></p>
                                    </div>
                                
                                
                            </div>
                        </article>

                        

<div class="RadioShowEpisodePage-tags">
<h2 class="RadioShowEpisodePage-tags-heading">Tags</h2>
    <div class="RadioShowEpisodePage-tags-list"><a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air"   >St. Louis on the Air</a><a class="Link"  href="https://news.stlpublicradio.org/tags/dutchtown-south-community-corporation"   >Dutchtown South Community Corporation</a><a class="Link"  href="https://news.stlpublicradio.org/tags/great-rivers-environmental-law-center"   >Great Rivers Environmental Law Center</a><a class="Link"  href="https://news.stlpublicradio.org/tags/missouri-department-of-natural-resources"   >Missouri Department of Natural Resources</a><a class="Link"  href="https://news.stlpublicradio.org/tags/epa"   >EPA</a></div>
</div>



                        
                            <div class="RadioShowEpisodePage-social">
                                <div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/stlpublicradio" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/stlpublicradio/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/stlpublicradio" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>

                            </div>
                        

                        <div class="RadioShowEpisodePage-bottomByline">
                                                        
    <div class="RadioShowEpisodePage-authorInfo">
        
            <div class="RadioShowEpisodePage-authorInfo-image">
                <a aria-label="Evie Hemphill" href="https://news.stlpublicradio.org/people/evie-hemphill">
                <img alt="" src="https://npr.brightspotcdn.com/dims4/default/a71335a/2147483647/strip/true/crop/999x1332+0+84/resize/150x200!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F201805%2F050818_DK_EvieHemphill.jpg" srcset="https://npr.brightspotcdn.com/dims4/default/206ea93/2147483647/strip/true/crop/999x1332+0+84/resize/300x400!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F201805%2F050818_DK_EvieHemphill.jpg 2x" width="150" height="200">
                </a>
            </div>
        

        <div class="RadioShowEpisodePage-authorInfo-bio">
            
                <div class="RadioShowEpisodePage-authorInfo-bio-name">
                    <a href="https://news.stlpublicradio.org/people/evie-hemphill" aria-label="">Evie Hemphill</a>
                </div>
            

            <div class="RadioShowEpisodePage-authorInfo-bio-content">
                
                    Evie is a producer for &quot;St. Louis on the Air&quot; at St. Louis Public Radio.
                
            </div>

            <div class="RadioShowEpisodePage-authorInfo-bio-cta">
                
                    <a href="https://news.stlpublicradio.org/people/evie-hemphill" aria-label="See stories by Evie Hemphill">
                        See stories by Evie Hemphill
                    </a>
                
            </div>
        </div>
    </div>

                                                        
                                                    </div>
                    </div>
                </main>

                
                    <aside class="RadioShowEpisodePage-aside">
                        <aside class="RadioShowEpisodePage-aside-content">
                            
    <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAd8a93fd00-a466-4af2-9ed3-ddd95f8c5620" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="1031771/SLPR_medium_1" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAdf68a600f-38e5-4eb8-bee5-f88b9756e866" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="1031771/SLPR_medium_2" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAdd84f1642-814e-4528-b1b3-d12d8dd812a5" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="1031771/SLPR_medium_3" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-47ec-dd20-abf6-67fc85cf0000&quot;,&quot;type&quot;:&quot;radio-episode&quot;,&quot;tags&quot;:[&quot;Dutchtown South Community Corporation&quot;,&quot;Great Rivers Environmental Law Center&quot;,&quot;Missouri Department of Natural Resources&quot;,&quot;EPA&quot;,&quot;STLPR Talk Shows&quot;],&quot;category&quot;:&quot;Health, Science, Environment&quot;,&quot;programs&quot;:[&quot;St. Louis on the Air&quot;]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

            </div>
        
    </div>
</div>



    <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                
<div class="ListF"  data-hide-category="true">
    <div class="ListF-header" >
    
        <div class="ListF-header-title">Latest from St. Louis on the Air</div>
    
</div>


    
        <ul class="ListF-items">
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="episodic-radio-episode">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Missouri Veterans Commission Chairman Reflects On COVID-Related Failures, Next Steps" href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-10/missouri-veterans-commission-chairman-reflects-on-covid-related-failures-next-steps"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/b2dee75/2147483647/strip/true/crop/3792x2509+0+194/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F55%2F3c%2F5877f94e4979a18eb8e31716dba2%2F121020-providedbytimnoonan-veteranshomeincameron.jpg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/6a9a8a9/2147483647/strip/true/crop/3792x2509+0+194/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F55%2F3c%2F5877f94e4979a18eb8e31716dba2%2F121020-providedbytimnoonan-veteranshomeincameron.jpg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/4128379/2147483647/strip/true/crop/3792x2509+0+194/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F55%2F3c%2F5877f94e4979a18eb8e31716dba2%2F121020-providedbytimnoonan-veteranshomeincameron.jpg" class="Image" alt="121020_providedbyTimNoonan_VeteransHomeInCameron.jpg"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a class="Link"  href="https://news.stlpublicradio.org/health-science-environment"   >Health, Science, Environment</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-10/missouri-veterans-commission-chairman-reflects-on-covid-related-failures-next-steps"   >Missouri Veterans Commission Chairman Reflects On COVID-Related Failures, Next Steps</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="episodic-radio-episode">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="For St. Louis-Based Arts Writer Jessica Baran, Criticism Is Key To Growth" href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-09/jessica-baran-has-st-louis-arts-scene-covered"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/89e8f2b/2147483647/strip/true/crop/3791x2508+0+570/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F45%2Ffb%2F12d3a7ed4e268536ac9813b5581c%2F120820-nathanielfarrell-jessicabaran.jpeg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/8adc490/2147483647/strip/true/crop/3791x2508+0+570/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F45%2Ffb%2F12d3a7ed4e268536ac9813b5581c%2F120820-nathanielfarrell-jessicabaran.jpeg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/6ab341d/2147483647/strip/true/crop/3791x2508+0+570/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F45%2Ffb%2F12d3a7ed4e268536ac9813b5581c%2F120820-nathanielfarrell-jessicabaran.jpeg" class="Image" alt="120820_nathanielfarrell_jessicabaran.jpeg"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a class="Link"  href="https://news.stlpublicradio.org/arts"   >Arts</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-09/jessica-baran-has-st-louis-arts-scene-covered"   >For St. Louis-Based Arts Writer Jessica Baran, Criticism Is Key To Growth</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="episodic-radio-episode">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="NPR’s Carrie Johnson Reflects On DOJ Changes Under The Trump Administration" href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-09/nprs-carrie-johnson-reflects-on-doj-changes-under-the-trump-administration"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/0f9409d/2147483647/strip/true/crop/568x376+0+0/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F25%2F2d%2Fe4971469496ca175c433b672a23f%2F120920-lf-carriejohnson.jpg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/dcabc20/2147483647/strip/true/crop/568x376+0+0/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F25%2F2d%2Fe4971469496ca175c433b672a23f%2F120920-lf-carriejohnson.jpg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/4159fa0/2147483647/strip/true/crop/568x376+0+0/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F25%2F2d%2Fe4971469496ca175c433b672a23f%2F120920-lf-carriejohnson.jpg" class="Image" alt="carrie-johnson"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a class="Link"  href="https://news.stlpublicradio.org/government-politics-issues"   >Government, Politics &amp; Issues</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-09/nprs-carrie-johnson-reflects-on-doj-changes-under-the-trump-administration"   >NPR’s Carrie Johnson Reflects On DOJ Changes Under The Trump Administration</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
            <li class="ListF-items-item">
                <ps-promo class="PromoXSmall" data-content-type="episodic-radio-episode">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="ACLU Victory Clears The Way For More Missouri Referendums" href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-08/wednesday-how-a-missouri-court-ruling-could-clear-the-way-for-more-referendums"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/c6c4726/2147483647/strip/true/crop/1600x1058+0+14/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F051719_CH_abortionban_01.JPG 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/9eebdf2/2147483647/strip/true/crop/1600x1058+0+14/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F051719_CH_abortionban_01.JPG 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/a03ec2f/2147483647/strip/true/crop/1600x1058+0+14/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fkwmu%2Ffiles%2F051719_CH_abortionban_01.JPG" class="Image" alt="Pro-choice supporters on Friday protest in the Missouri Capitol. The legislature sent a bill banning abortions after eight weeks to Gov. Mike Parson to sign. May 17, 2019"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
    <div class="PromoXSmall-category">
        <a class="Link"  href="https://news.stlpublicradio.org/government-politics-issues"   >Government, Politics &amp; Issues</a>
    </div>

        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://news.stlpublicradio.org/show/st-louis-on-the-air/2020-12-08/wednesday-how-a-missouri-court-ruling-could-clear-the-way-for-more-referendums"   >ACLU Victory Clears The Way For More Missouri Referendums</a>
    </div>

        
        
    </div>
</ps-promo>

            </li>
            
        </ul>
    
</div>

            </div>
        
    </div>
</div>


<div class="HtmlModule"><div class="box">
  <h3>Request a Transcript</h3>
  <p>
    Transcripts for St. Louis Public Radio produced programming are available upon request for individuals with hearing impairments.
    <br><br>

    To request a transcript for <em>St. Louis on the Air</em>,
    let us know the episode date and topic and contact Alex Heuer
    at <a href="mailto:aheuer@stlpublicradio.org">aheuer@stlpublicradio.org</a>.
  </p>
</div></div>
                        </aside>
                    </aside>
                
            </div>
        </div>

        
    <div class="Page-below" ><div class="HtmlModule"><div class="PodcastActionBar">
  <div class="PodcastActionBar-heading">Ways To Subscribe</div>

  <ul class="PodcastActionBar-items" style="margin-left: 0">
    <li class="PodcastActionBar-items-item">
      <a class="PodcastLink gtm_share" target="_blank"
        href="https://podcasts.apple.com/us/podcast/st-louis-on-the-air/id279357633?mt=2"
        data-platform="apple"
        data-social-service="apple"
      >
        <img src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/assets/icons/apple-podcasts.67f638cac10c7e30691db18e1a394824.svg">
        <div class="PodcastLink-provider">Apple</div>
      </a>
    </li>

    <li class="PodcastActionBar-items-item">
      <a class="PodcastLink gtm_share" target="_blank"
        href="https://podcasts.google.com/feed/aHR0cHM6Ly9rd211LXJzcy5zdHJlYW1ndXlzMS5jb20vc3RsX29uX3RoZV9haXIvc3QtbG91aXMtb24tdGhlLWFpci1pdHVuZXMueG1s"
        data-platform="google"
        data-social-service="google"
      >
        <img src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/assets/icons/google-podcasts.aea9f46d815e25bfa37244b9708cbd02.svg">
        <div class="PodcastLink-provider">Google</div>
      </a>
    </li>

    <li class="PodcastActionBar-items-item">
      <a class="PodcastLink gtm_share" target="_blank"
        href="https://www.stitcher.com/podcast/st-louis-public-radio-2/kwmufm-st-louis-on-the-air-2?refid=stpr"
        data-platform="stitcher"
        data-social-service="stitcher"
      >
        <img src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/assets/icons/stitcher.6e6f412f8bbd1c31a482ae2a3663ffe0.png">
        <div class="PodcastLink-provider">Stitcher</div>
      </a>
    </li>

    <li class="PodcastActionBar-items-item">
      <a class="PodcastLink gtm_share" target="_blank"
        href="https://open.spotify.com/show/1pyIdb2jyamTL5DudxRtKe?si=hrBpc70LReeau6690dE_-Q"
        data-platform="spotify"
        data-social-service="spotify"
      >
        <img src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/assets/icons/spotify.c249ae596ecd996370d637315fb301fc.svg">
        <div class="PodcastLink-provider">Spotify</div>
      </a>
    </li>
  </ul>
</div>
</div><div class="HtmlModule"><!--
<p class="text-align(center)"><strong><em>Our priority is you. Support coverage that’s reliable, trustworthy and more essential than ever. <a href="https://stlpr.org/news-donate" target="_blank">Donate today</a>.</em></strong></p>
-->
<p class="text-align(center)"><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org.</em></p>
</div>
    <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                
            </div>
        
    </div>
</div>


</div>



        <footer class="Page-footer">
    <div class="Page-footer-content">
        <div class="Page-footer-site-info">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="103"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/0cee077/2147483647/strip/true/crop/475x116+0+0/resize/840x206!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F9e%2Fee%2Ff1151ba14bc9ab9fafd0a52943aa%2Fstlpr-secondary-w.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="103"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/5307307/2147483647/strip/true/crop/475x116+0+0/resize/840x206!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F9e%2Fee%2Ff1151ba14bc9ab9fafd0a52943aa%2Fstlpr-secondary-w.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="215"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/d258cd0/2147483647/strip/true/crop/475x116+0+0/resize/1760x430!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F9e%2Fee%2Ff1151ba14bc9ab9fafd0a52943aa%2Fstlpr-secondary-w.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="215"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/753202c/2147483647/strip/true/crop/475x116+0+0/resize/1760x430!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F9e%2Fee%2Ff1151ba14bc9ab9fafd0a52943aa%2Fstlpr-secondary-w.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/84eeb06/2147483647/strip/true/crop/475x116+0+0/resize/880x215!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F9e%2Fee%2Ff1151ba14bc9ab9fafd0a52943aa%2Fstlpr-secondary-w.png" class="Image" alt="stlpr-horizontal-white-crop" />
                    

                
            </picture>
        
    

    
    </a>
</div>
            
            
                <div class="Page-footer-social"><div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/stlpublicradio" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/stlpublicradio/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/stlpublicradio" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <div class="Page-footer-disclaimer">© 2020 St. Louis Public Radio</div>
            
        </div>

        
            <div class="Page-footer-columns">
                <nav class="FooterNavigation gtm_nav">
    
        <ul class="FooterNavigation-list">
            <li class="FooterNavigation-list-column">
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://news.stlpublicradio.org/about">About Us</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.stlpublicradio.org/info/careers/">Careers</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://news.stlpublicradio.org/contact">Contact Us</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://stlpublicradio.org/donate" target="_blank">Donate</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                
                    
                
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://news.stlpublicradio.org/enewsletter">Newsletters</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://news.stlpublicradio.org/privacy-policy">Privacy Policy</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://news.stlpublicradio.org/public-file">Public File</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </li>
        </ul>
    
</nav>
            </div>
        

    </div>
    
        <div class="Page-footer-branding">
            
                <div class="ListLogos">
    
        <ul class="ListLogos-items">
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="UMSL" href="http://umsl.edu/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="64"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/ab4d448/2147483647/strip/true/crop/184x86+0+0/resize/128x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F04%2Fab%2F7299a4d340d398fa861389e822dd%2Flogo-umsl-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="64"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/37eb19f/2147483647/strip/true/crop/184x86+0+0/resize/128x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F04%2Fab%2F7299a4d340d398fa861389e822dd%2Flogo-umsl-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="107"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/306d061/2147483647/strip/true/crop/184x86+0+0/resize/214x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F04%2Fab%2F7299a4d340d398fa861389e822dd%2Flogo-umsl-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="107"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/0735c28/2147483647/strip/true/crop/184x86+0+0/resize/214x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F04%2Fab%2F7299a4d340d398fa861389e822dd%2Flogo-umsl-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/e0e4222/2147483647/strip/true/crop/184x86+0+0/resize/107x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F04%2Fab%2F7299a4d340d398fa861389e822dd%2Flogo-umsl-white.png" class="Image" alt="UMSL-Footer"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="NPR" href="https://www.npr.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="85"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/6830d6a/2147483647/strip/true/crop/207x73+0+0/resize/170x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="85"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/efb2970/2147483647/strip/true/crop/207x73+0+0/resize/170x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="142"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/6a6cc03/2147483647/strip/true/crop/207x73+0+0/resize/284x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="142"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/2399507/2147483647/strip/true/crop/207x73+0+0/resize/284x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/050424f/2147483647/strip/true/crop/207x73+0+0/resize/142x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png" class="Image" alt="NPR"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="BBC" href="https://www.bbc.com/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="100"
                                    height="29"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/9bf4e03/2147483647/strip/true/crop/218x64+0+0/resize/200x58!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F49%2F40%2F385af3e94ce491c4b309f2d96d7e%2Flogo-bbc-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="100"
                                    height="29"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/0a39d68/2147483647/strip/true/crop/218x64+0+0/resize/200x58!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F49%2F40%2F385af3e94ce491c4b309f2d96d7e%2Flogo-bbc-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="170"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/2b53bd6/2147483647/strip/true/crop/218x64+0+0/resize/340x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F49%2F40%2F385af3e94ce491c4b309f2d96d7e%2Flogo-bbc-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="170"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/e485729/2147483647/strip/true/crop/218x64+0+0/resize/340x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F49%2F40%2F385af3e94ce491c4b309f2d96d7e%2Flogo-bbc-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/a0a7e53/2147483647/strip/true/crop/218x64+0+0/resize/170x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F49%2F40%2F385af3e94ce491c4b309f2d96d7e%2Flogo-bbc-white.png" class="Image" alt="BBC Logo"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="American Public Media" href="https://www.americanpublicmedia.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="100"
                                    height="19"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/cf879e3/2147483647/strip/true/crop/294x56+0+0/resize/200x38!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F2f%2Fcc%2F987df35f4103b6489946f8544e4b%2Flogo-american-public-media-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="100"
                                    height="19"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/b871126/2147483647/strip/true/crop/294x56+0+0/resize/200x38!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F2f%2Fcc%2F987df35f4103b6489946f8544e4b%2Flogo-american-public-media-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="200"
                                height="38"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/355de8b/2147483647/strip/true/crop/294x56+0+0/resize/400x76!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F2f%2Fcc%2F987df35f4103b6489946f8544e4b%2Flogo-american-public-media-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="200"
                                height="38"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/49b3e5e/2147483647/strip/true/crop/294x56+0+0/resize/400x76!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F2f%2Fcc%2F987df35f4103b6489946f8544e4b%2Flogo-american-public-media-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/b871126/2147483647/strip/true/crop/294x56+0+0/resize/200x38!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F2f%2Fcc%2F987df35f4103b6489946f8544e4b%2Flogo-american-public-media-white.png" class="Image" alt="American Public Media Logo White"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="PRX" href="https://www.prx.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="96"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/f6ba774/2147483647/strip/true/crop/183x57+0+0/resize/192x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2Fe1%2Fe2dcbe9046b4a98e19d56a9941da%2Flogo-prx-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="96"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/f042253/2147483647/strip/true/crop/183x57+0+0/resize/192x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2Fe1%2Fe2dcbe9046b4a98e19d56a9941da%2Flogo-prx-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="161"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/13d9026/2147483647/strip/true/crop/183x57+0+0/resize/322x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2Fe1%2Fe2dcbe9046b4a98e19d56a9941da%2Flogo-prx-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="161"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/49d5539/2147483647/strip/true/crop/183x57+0+0/resize/322x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2Fe1%2Fe2dcbe9046b4a98e19d56a9941da%2Flogo-prx-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/7d06cab/2147483647/strip/true/crop/183x57+0+0/resize/161x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa8%2Fe1%2Fe2dcbe9046b4a98e19d56a9941da%2Flogo-prx-white.png" class="Image" alt="PRX Logo White"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
        </ul>
    
</div>
            
        </div>
    
</footer>


        
    </body>
</html>
