<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Saint Louis University has announced it’s opening a food pantry to serve its students who lack access to healthy food. At lunch on a given weekday," />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201809/09052018_SF_SLUPANTRY.jpg" />
<meta property="og:url" content="http://news.stlpublicradio.org/post/slu-opens-first-food-pantry-help-feed-hungry-students" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLU opens first food pantry to help feed hungry students" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:width" content="1500" />
<meta content="SLU opens first food pantry to help feed hungry students" about="/post/slu-opens-first-food-pantry-help-feed-hungry-students" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@Petit_Smudge" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="http://mediad.publicbroadcasting.net/p/kwmu/files/201809/09052018_SF_SLUPANTRY.jpg" rel="image_src" />
<meta name="datePublished" content="2018-09-05" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/61959" />
<link rel="canonical" href="/post/slu-opens-first-food-pantry-help-feed-hungry-students" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Health, Science, Environment" />
<meta name="nid" content="61959" />
<meta name="wordCount" content="772" />
<meta name="story_id" content="644772214" />
<meta name="keywords" content="access to food, Food Insecurity, Saint Louis University, Top Stories" />
<meta name="org_id" content="0" />
<meta name="author" content="Sarah Fentem" />
<meta name="description" content="Saint Louis University has announced it’s opening a food pantry to serve its students who lack access to healthy food. At lunch on a given weekday," />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>SLU opens first food pantry to help feed hungry students | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwmu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-61959 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/201808/stlpr_npr_horiz-lg_0.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&PAGETYPE=PLG&CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://news.stlpublicradio.org/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.stlpublicradio.org/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="/topic/election-coverage-2018">Election Coverage</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://news.stlpublicradio.org/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="http://news.stlpublicradio.org/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="/topic/election-coverage-2018">Election Coverage</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="http://www.news.stlpublicradio.org/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/programs/black-white/index.php">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/metroquest/">Metroquest</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="http://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="http://news.stlpublicradio.org/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Donate</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://secure-kwmu.umsl.edu/alleg/WebModule/Donate.aspx?P=FY18W&amp;PAGETYPE=PLG&amp;CHECK=6%2fhcAhg5akniQl%2byqVkEd4HJipnY8PNT">Sustaining Membership</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="http://www.cardonationwizard.com/st-louis-public-radio/info/car-donation-st-louis-mo.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-61959" class="node node-post node-promoted full row" about="/post/slu-opens-first-food-pantry-help-feed-hungry-students" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      SLU opens first food pantry to help feed hungry students    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-fentem" rel="author">Sarah Fentem</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">54 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8&amp;text=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8&amp;t=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Saint Louis University Dean of Students Mona Hicks unloads donations at the soon-to-open Billiken Bounty food pantry on the university's campus. " href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201809/09052018_SF_SLUPANTRY.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201809/09052018_SF_SLUPANTRY.jpg"  alt="Saint Louis University Dean of Students Mona Hicks unloads donations at the soon-to-open Billiken Bounty food pantry on the university's campus. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Saint Louis University Dean of Students Mona Hicks unloads donations at the soon-to-open Billiken Bounty food pantry on the university's campus. </div>
    <div class="attribution">
  <span class="credit">Sarah Fentem | St. Louis Public Radio</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Saint Louis University has announced it’s opening a food pantry to serve its students who lack access to healthy food.</p> <p>At lunch on a given weekday, students have no fewer than 18 different restaurants on campus to find lunch. Chick-fil-A, Starbucks, Subway and Qdoba are all visible on-campus brands. Clubs seeking members put pizza and cupcakes on display to lure potential recruits. In an atmosphere so saturated with food, many would find it hard to believe students are going hungry.</p> <p>But up to 10 percent of the university’s students don’t have regular access to healthy food, SLU Dean of Students Mona Hicks estimated.</p> <p><!--break--></p> <p>Next week, SLU will open a food bank for hungry students. It joins the University of Missouri - St. Louis and St. Louis Community College, which already have food pantries in place.</p> <p>“We’re hearing and encountering more students who are … just really struggling financially where they’re not able to access food,” Hicks said. “Or they’ve made a decision to buy new glasses or something significant for a car to have access to a job, which has limited their access to food.”</p> <p>The Billiken Bounty food pantry will be stocked with food and hygiene items donated by students and staff. An early walk-through showed jars of peanut butter, canned vegetables and tampons and pads in paper baskets.</p> <p>Hicks expects student-led philanthropy organizations to ask area shops and restaurants to donate leftover food. She said her office is also planning to ask food services company Sodexo to see if it could donate single-serving meals.</p> <p>Hicks said she didn't realize how prevalent hunger was among students until she began to listen to students discuss their worries. Many the people at SLU are “non-traditional” students supporting families, working part-time or returning to school after a hiatus.</p> <p>“They may not be living on campus and they may have one or two jobs, and their obligations may be more significant than the 16 credit hours they take,” Hicks said.</p> <p>The university has long focused on a students’ ability to pay for classes, Hicks said. But the university often hasn’t considered other costs, such as food.</p> <p>“Most of our constructions around financial aid are their ability to pay, but not their ability to live,” Hicks said. “It’s incumbent on us as a Catholic institution and teaching to wholeness to think about that.”</p> <p>Project Coordinator for Mizzou’s Interdisciplinary Center for Food Security Bill McKelvey agreed with Hicks that hunger on college campuses often goes unseen. There isn’t a lot of national data available about college student hunger, but<a href="https://www.npr.org/sections/thesalt/2018/04/03/599198739/food-housing-insecurity-may-be-keeping-college-students-from-graduating" target="_blank"> a recent survey</a> of 66 colleges and universities found more than one-third of college students who responded had experienced food insecurity in the past month, he said.</p> <p>As college gets more expensive, students get pinched in other ways, McKelvey said.</p> <p>“They don’t necessarily have the resources to provide all of their needs that they would require at college,” McKelvey said. “The cost of college is more expensive than it used to be, so resources they do have are being stretched thinner.”</p> <p>There are more than 600 member pantries of the <a href="https://sites.temple.edu/cufba/" target="_blank">College and University Food Bank Alliance</a>, including 11 in Missouri, according the organization’s website.</p> <p>Other schools such as Washington University have joined programs in which students can <a href="http://www.swipehunger.org/" target="_blank">donate their meal points</a>  — or “swipes” — to others in need.</p> <p>While those efforts might help students in the short term, administrators need to have conversations about college affordability and financial aid to address the problem of student hunger, McKelvey said.</p> <p>“They’re a stop-gap solution,” he said. “My estimate is they’re not going to solve the problem of student hunger. I think that’s a much larger discussion.”</p> <p>SLU officials plan to survey students this year to learn more about their food needs. They also hope to use the food pantry as an entry point for students to discuss financial aid services and student counseling.</p> <p>The Billiken Bounty food pantry will open Monday. It will be open Tuesdays, Thursdays and Fridays on the third floor of the Busch Student Center.</p> <p><em>Follow Sarah on Twitter:<a href="http://twitter.com/Petit_Smudge" target="_blank"> @petit_smudge</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/access-food" typeof="skos:Concept" property="rdfs:label skos:prefLabel">access to food</a></div><div class="field-item odd"><a href="/term/food-insecurity" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Food Insecurity</a></div><div class="field-item even"><a href="/term/saint-louis-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Saint Louis University</a></div><div class="field-item odd"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8&amp;text=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8&amp;t=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=SLU%20opens%20first%20food%20pantry%20to%20help%20feed%20hungry%20students&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb2lz3c8" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwmu.disqus.com/?url=http%3A%2F%2Fnews.stlpublicradio.org%2Fpost%2Fslu-opens-first-food-pantry-help-feed-hungry-students">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-60609" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/poor-diet-associated-increased-childhood-bullying-say-slu-researchers" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/poor-diet-associated-increased-childhood-bullying-say-slu-researchers"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/poor-diet-associated-increased-childhood-bullying-say-slu-researchers">Poor diet associated with increased childhood bullying, say SLU researchers</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/shahla-farzan" rel="author">Shahla Farzan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 9,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Rici Hoffarth | St. Louis Public Radio" href="/post/poor-diet-associated-increased-childhood-bullying-say-slu-researchers" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201806/school_rici_hoffarth_0.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Rici Hoffarth | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Children who eat poor diets are more likely to be bullies at school, according to research from Saint Louis University.</p> <p>The study, which used data from a World Health Organization survey of 150,000 children across 40 countries in Europe and North America, examined the relationship between diet and bullying behavior. Students who had poor diets or experienced frequent meal deprivation were more likely to bully their peers.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60076" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/veggie-bike-distribute-fresh-produce-north-st-louis" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/veggie-bike-distribute-fresh-produce-north-st-louis"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/veggie-bike-distribute-fresh-produce-north-st-louis">‘Veggie Bike’ to distribute fresh produce in north St. Louis</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/shahla-farzan" rel="author">Shahla Farzan</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 29,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Mary Ostafi | Urban Harvest STL" href="/post/veggie-bike-distribute-fresh-produce-north-st-louis" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201804/043018_provided_bike_01.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Mary Ostafi | Urban Harvest STL        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>A customized cargo bike full of fruits and vegetables will soon make an appearance in north St. Louis.</p> <p>Urban Harvest STL and the St. Louis MetroMarket, will send the “Veggie Bike” on its maiden voyage next month. The program, which will initially distribute free produce, is intended to promote the MetroMarket’s mobile farmers market in a converted bus.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  St. Louis Public Radio is a service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/info/index.php" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/employment.php" target="_self">Careers</a></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/support/privacypolicy.php" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/publicfile" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":22,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
