<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The ownership group behind a potential top-flight professional soccer franchise for St. Louis could have a clearer picture next week about the chances of" />
<meta property="og:image" content="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201810/100918_MW_MLSsoccer-1.jpg" />
<meta property="og:url" content="https://news.stlpublicradio.org/post/sizing-st-louis-major-league-soccer-chances" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sizing Up St. Louis&#039; Major League Soccer Chances" />
<meta property="og:image:height" content="915" />
<meta property="og:image:width" content="1500" />
<meta content="Sizing Up St. Louis&amp;#039; Major League Soccer Chances" about="/post/sizing-st-louis-major-league-soccer-chances" property="dc:title" />
<link rel="shortcut icon" href="//news.stlpublicradio.org/sites/kwmu/files/201709/stlpr-radio_wave-256.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wayneradio" />
<meta property="twitter:site" content="@stlpublicradio" />
<meta property="twitter:card" content="summary" />
<link href="//news.stlpublicradio.org/sites/kwmu/files/201810/100918_MW_MLSsoccer-1.jpg" rel="image_src" />
<meta name="datePublished" content="2019-04-10" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/66687" />
<link rel="canonical" href="/post/sizing-st-louis-major-league-soccer-chances" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="nid" content="66687" />
<meta name="wordCount" content="699" />
<meta name="story_id" content="711707873" />
<meta name="keywords" content="MLS, Soccer, Don Garber, Carolyn Kindle Betz, Top Stories, Audio Features" />
<meta name="org_id" content="0" />
<meta name="author" content="Wayne Pratt" />
<meta name="description" content="The ownership group behind a potential top-flight professional soccer franchise for St. Louis could have a clearer picture next week about the chances of" />
<script src="https://cdn.optimizely.com/js/5644760415.js"></script>
<div id="ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6" style="display:none">
            <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
            <script type="text/javascript">
                (function(global) {
                    if (typeof TTDUniversalPixelApi === 'function') {
                        var universalPixelApi = new TTDUniversalPixelApi();
                        universalPixelApi.init("62u7umi", ["xmsmd11"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag6d3d5b8f7070486a9c3403b067b90fb6");
                    }
                })(this);
            </script>
        </div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPKLWL');</script>
    <title>Sizing Up St. Louis&#039; Major League Soccer Chances | St. Louis Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_EWdoc6UXHtEZvr5K5vW0-W0FtYGUocwIC3j9Ihi92bM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_Aj-iNXK9JgHAPwJoAXy0yfU3t-jNteAUjgULcA7yZBY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//news.stlpublicradio.org/sites/kwmu/files/201808/CP-Header-border_bottom_red.jpg);background-position:center bottom;background-size:auto;background-repeat:repeat-x;}}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#000000;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#000000;}}.branding .give{background:#DE2626;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_18LDgbXKSgbMRF3mjSqqtkCg57TNxn7-C_HBsTfVXOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://news.stlpublicradio.org/sites/news.stlpublicradio.org/files/css/css_nUo59kjd26jX1SUdjjTb2kjuV34S-IxUlheZxt4qHKg.css" media="all" />
    <script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalp.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//news.stlpublicradio.org/sites/kwmu/files/js/js_0gMK6DlP9Zi_YiYOByG9w9kt8l-5IvjMhhnPMnOV3TU.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-66687 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="St. Louis Public Radio Home"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/201901/stlpr_npr_horiz-lg.png" alt="St. Louis Public Radio logo" title="St. Louis Public Radio Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://stlpublicradio.org/donate" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/theatrecrawl/">Theatre Crawl</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/news">News Topics</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/term/economy-innovation">Economy &amp; Innovation</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health-science">Health, Science, Environment</a>
</li>
<li class="left">
<a href="/term/politics-issues">Politics &amp; Issues</a>
</li>
<li class="left">
<a href="/st-louis-regional-newscasts">Latest STLPR Newscast</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/top-stories">News Specials</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/curious-louis">Curious Louis</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/projects/fixed-odds/" target="_blank">Fixed Odds: Problem Gambling</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/great-flood-25/" target="_blank">Great Flood of &#039;93: 25 Years Later</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/northside-properties-2018/index.html" target="_blank">McKee&#039;s Northside Decay</a>
</li>
<li class="left">
<a href="http://apps.stlpublicradio.org/hear-ferguson/" target="_blank">One Year in Ferguson</a>
</li>
<li class="left">
<a href="https://sharingamerica.news/" target="_blank">Sharing America: Race, Culture, Identity</a>
</li>
<li class="left">
<a href="/topic/st-louis-city-county-merger">St. Louis City-County Merger</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs &amp; Podcasts</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule/week">Schedules</a>
</li>
<li class="left">
<a href="/programs/cut-paste">Cut &amp; Paste</a>
</li>
<li class="left">
<a href="/programs/jazz-unlimited">Jazz Unlimited</a>
</li>
<li class="left">
<a href="/programs/politically-speaking">Politically Speaking</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/black-white/">STL History in Black &amp; White</a>
</li>
<li class="left">
<a href="/content/st-louis-air">St. Louis on the Air</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/programs/symphony/">St. Louis Symphony Orchestra</a>
</li>
<li class="left">
<a href="http://welivehere.show" target="_blank">We Live Here</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/events/index.php">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/events/index.php">Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http://publicmediacommons.org/schedule/">Public Media Commons</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/annual-dinner/">Talk Toast Taste</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/theatrecrawl/">Theatre Crawl</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/events/minijschool/">Mini J School</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/contact">Ways to Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/inside-st-louis-public-radio">Inside STLPR</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/contact/">Contact Us</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/enewsletter/">E-Newsletters</a>
</li>
<li class="left">
<a href="https://stlpublicradio.org/generationlistenstl/">Generation Listen STL</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listen.php">Listening Options</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/listenmobile.php">Mobile App</a>
</li>
<li class="left">
<a href="/podcasts-rss-feeds">Podcasts/RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.stlpublicradio.org/support">Ways to Give</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Donate</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/">Learn More</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/donate" target="_blank">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/membership/cornerstone.php">Cornerstone Society</a>
</li>
<li class="left">
<a href="http://www.sponsorstlpublicradio.org" target="_blank">Corporate Support</a>
</li>
<li class="left">
<a href="https://stlpublicradio.careasy.org/home" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="https://www.stlpublicradio.org/support/otherwaystogive.php">Other Ways to Give</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-66687" class="node node-post node-promoted full row" about="/post/sizing-st-louis-major-league-soccer-chances" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Sizing Up St. Louis&#039; Major League Soccer Chances    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/wayne-pratt" rel="author">Wayne Pratt</a></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85&amp;t=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85&amp;text=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The ownership group behind a potential top-flight professional soccer franchise for St. Louis could have a clearer picture next week about the chances of securing an expansion team.</p> <p>Major League Soccer owners will meet April 18 in Los Angeles and expansion is on the agenda. That does not mean new teams will be announced, but it could end up being another gauge of the league's interest in St. Louis.</p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201810/100918_MW_MLSsoccer-1.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201810/100918_MW_MLSsoccer-1.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201810/100918_MW_MLSsoccer-1.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201810/100918_MW_MLSsoccer-1.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201810/100918_MW_MLSsoccer-1.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201810/100918_MW_MLSsoccer-1.jpg"  alt="St. Louis civic leaders, members of the Taylor family, which owns Enterprise Holdings, and World Wide Technology Jim Kavanaugh announced plans to form a bid to attract a Major League Soccer expansion team in St. Louis. Oct. 9, 2018.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Civic leaders and members of the proposed ownership group announced their bid for an expansion team  Oct. 9, 2018.</div>   <div class="credit">Credit File photo |  Melody Walker | St. Louis Public Radio</div> </div>   </div> </div>  </p><p>Momentum for an expansion franchise in the region is strong in some U.S. soccer circles.</p> <p>"A lot of us around the country from a sentimental perspective — and I think this applies at MLS headquarters, too — would like to see St. Louis get a team because of the soccer history," said Philadelphia Inquirer soccer beat reporter Jonathan Tannenwald.</p> <p>The city's connection to the game goes back at least to the early 1900s, with the creation of the St. Louis Soccer League in 1907. In the collegiate ranks, St. Louis University has won a record 10 NCAA National Championships.</p> <p>Even with that heritage, there are still questions about a soccer-specific stadium for an MLS team and whether the corporate community will step up with enough sponsorship money.</p> <p>Local officials have tried to ease those concerns.</p> <p>The ownership group has put together a stadium plan that it says would be <a href="https://news.stlpublicradio.org/post/second-chance-pro-soccer-st-louis-enterprise-owners-back-new-bid-team#stream/0">"heavily privately financed"</a> and members are big players in the region's corporate community. The Taylors are the family behind the global auto rental company, Enterprise Holdings, and the Kavanaughs are among the leaders at World Wide Technology.</p> <p>"The last time the commissioner of MLS, Don Garber, was there, there was a very big show of force by the business community in St. Louis, and he was pretty impressed," said Tannenwald who is also president of the North American Soccer Reporters — a group of journalists that follows the sport closely and votes on awards including the MLS Player of the Week.</p> <p>"I have said many, many times over the years that if St. Louis gets everything in order, to me, they jump to the front of the line over all the other candidates," he said.</p> <p>Several cities are interested in what could be the last round of MLS expansion for a while. They include Detroit, San Antonio and Raleigh.</p> <p>But the top contenders are believed to be St. Louis and Sacramento.</p> <p>There are some <a href="http://www.capradio.org/news/insight/2019/04/09/sacramento-moves-closer-to-major-league-soccer-franchise-with-stadium-proposal/">deep pockets behind the bid from California's capital</a>, but league owners would have to decide if they want a fourth team in the Golden State.</p> <p>"They might. They might not, " said Tannenwald.</p> <p>And he said the uniqueness of the <a href="https://mls4thelou.com/">St. Louis ownership group</a> could be an asset.</p>  <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/x_large/public/201703/garber.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201703/garber.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/small/public/201703/garber.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/medium/public/201703/garber.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kwmu/files/styles/large/public/201703/garber.jpg" />       <noscript>         <img src="http://news.stlpublicradio.org/sites/kwmu/files/styles/default/public/201703/garber.jpg"  alt="MLS Commissioner Don Garber speaks at a news conference on Monday, March 27, 2017.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">MLS Commissioner Don Garber speaking during a March 2017 news conference in St. Louis.</div>   <div class="credit">Credit Fire Photo | Ryan Delaney | St. Louis Public Radio</div> </div>   </div> </div>  </p> <p>It is fronted by women, with Enterprise Holdings Foundation President Carolyn Kindle Betz leading the way. The group says, if the expansion bid is successful, the St. Louis franchise would be the first team in the league with majority women ownership and one of a few in professional sports around the world.</p> <p>"I think it's on Don Garber's mind," Tannenwald said about the potential female-led ownership.</p> <p>He pointed to legal issues facing New England Revolution Owner Robert Kraft, who also owns the NFL's New England Patriots. The 77-year-old billionaire is facing two misdemeanor counts of soliciting prostitution in Florida. Kraft has denied taking part in any illegal activity.</p> <p>"We might say that having a few women in the room might not be the worst thing."</p> <p>Tannenwald said there is no clear way to tell when MLS owners will decide on new teams. The league's commissioner has said an announcement will be made this year.</p> <p><em>Follow Wayne Pratt on Twitter: <a href="http://www.twitter.com/wayneradio">@WayneRadio</a></em></p> <p><em>Send questions and comments about this story to <a href="mailto:feedback@stlpublicradio.org">feedback@stlpublicradio.org</a></em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/mls" typeof="skos:Concept" property="rdfs:label skos:prefLabel">MLS</a></div><div class="field-item odd"><a href="/term/soccer" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Soccer</a></div><div class="field-item even"><a href="/term/don-garber" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Don Garber</a></div><div class="field-item odd"><a href="/term/carolyn-kindle-betz" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Carolyn Kindle Betz</a></div><div class="field-item even"><a href="/term/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Top Stories</a></div><div class="field-item odd"><a href="/term/audio-features" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Audio Features</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85&amp;t=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85&amp;text=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Sizing%20Up%20St.%20Louis%27%20Major%20League%20Soccer%20Chances&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy2nxoj85" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-62344" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/second-chance-pro-soccer-st-louis-enterprise-owners-back-new-bid-team" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/second-chance-pro-soccer-st-louis-enterprise-owners-back-new-bid-team"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/second-chance-pro-soccer-st-louis-enterprise-owners-back-new-bid-team">Second chance for pro soccer in St. Louis, as Enterprise owners back new bid for team</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/kae-m-petrin" rel="author">Kae M. Petrin</a> & Melody Walker</span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 9,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="File photo |  Melody Walker | St. Louis Public Radio" href="/post/second-chance-pro-soccer-st-louis-enterprise-owners-back-new-bid-team" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201810/100918_MW_MLSsoccer-1.jpg" alt="St. Louis civic leaders, members of the Taylor family, which owns Enterprise Holdings, and World Wide Technology Jim Kavanaugh announced plans to form a bid to attract a Major League Soccer expansion team in St. Louis. Oct. 9, 2018.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          File photo |  Melody Walker | St. Louis Public Radio        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><strong><em>Updated at Oct. 9 at</em><em> 4:50 p.m </em><em>with comments from Major League Soccer —</em></strong>St. Louis is launching a new bid to attract a Major League Soccer team.</p> <p>Members of the Taylor family, which owns Enterprise Holdings, are joining World Wide Technology CEO Jim Kavanaugh to form the bid for an MLS expansion team.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-58229" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/major-league-soccer-looks-past-st-louis-expansion" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/major-league-soccer-looks-past-st-louis-expansion"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/major-league-soccer-looks-past-st-louis-expansion">Major League Soccer looks past St. Louis for expansion</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/wayne-pratt" rel="author">Wayne Pratt</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 29,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Victor Araiza | Flickr" href="/post/major-league-soccer-looks-past-st-louis-expansion" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201711/1130_WP_SoccerBall_01.jpg" alt="St. Louis soccer fans will have to wait for the next round of MLS expansion to see if the city can secure a team in the nation&#039;s top-level professional league.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Victor Araiza | Flickr        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>St. Louis is no longer being considered as an option for the current round of Major League Soccer expansion. League Commissioner Don Garber announced Wednesday that Sacramento, Detroit, Nashville, and Cincinnati are the only cities still in contention to land the two new franchises. The revelation did not surprise some St. Louis soccer supporters. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-55176" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/could-soccer-stadium-backers-have-avoided-gubernatorial-hurdle" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/could-soccer-stadium-backers-have-avoided-gubernatorial-hurdle"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/could-soccer-stadium-backers-have-avoided-gubernatorial-hurdle">Could soccer stadium backers have avoided a gubernatorial hurdle?</a></h2>
              <div class="by-date">
          <span class="submitted"><span class="submitted-label">By</span> <span class="name"><a href="/people/jason-rosenbaum" rel="author">Jason Rosenbaum</a></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 5,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jason Rosenbaum | St. Louis Public Radio " href="/post/could-soccer-stadium-backers-have-avoided-gubernatorial-hurdle" class="noexit">
    <img class="multiple" src="https://news.stlpublicradio.org/sites/kwmu/files/styles/medium/public/201701/IMG_8863.jpg" alt="Gov.-elect Eric Greitens&#039; opposition to publicly funding a St. Louis soccer stadium may be placing the city&#039;s Major League Soccer bid in jeopardy.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jason Rosenbaum | St. Louis Public Radio         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>When those who are working to bring Major League Soccer to St. Louis rolled out their stadium proposal, it seemed as though everything was in its right place.</p> <p>The ownership group known as SC STL included people with experience with top-flight sports franchises. Many of the region’s top leaders were on board with the proposal. <a href="http://news.stlpublicradio.org/post/whether-required-or-not-demand-vote-new-stadium-growing-louder">And in stark contrast to the failed bid to keep the St. Louis Rams,</a> this group promised a public vote before any taxpayer funds were expended in St. Louis.</p> <p>What soccer stadium proponents apparently didn’t foresee was what Gov.-elect Eric Greitens had to say.</p> </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  We are a non-profit and member-supported service of</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://www.umsl.edu" target="_blank"><img typeof="foaf:Image" src="//news.stlpublicradio.org/sites/kwmu/files/styles/partner_footer_logo/public/201502/umsl_logo.png" alt="University of Missouri-St. Louis" title="University of Missouri-St. Louis" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 St. Louis Public Radio</span></li>
<li><a href="http://www.stlpublicradio.org/info/index.php" target="_self">About Us</a></li>
<li><a href="https://www.stlpublicradio.org/info/employment.php" target="_self">Careers</a></li>
<li><a href="http://www.stlpublicradio.org/contact/" target="_self">Contact Us</a></li>
<li><a href="http://www.stlpublicradio.org/support/privacypolicy.php" target="_self">Privacy Policy</a></li>
<li class="last"><a href="http://www.stlpublicradio.org/publicfile" target="_self">Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
